2012 Titanium Front Strut Low Speed Noise (Clunk/Rattle) - Page 4 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-29-2011, 12:42 AM   #31
CMB76
Focus Enthusiast
 
CMB76's Avatar
 
Join Date: Mar 2011
Fan#: 84327
Location: Southern OC, CA
What I Drive: very carefully

Posts: 154
FF Reputation: 1 CMB76 Good Standing Member
Buy-Sell-Trade Rating: (0)
For those of you who had your motor mounts replaced, did your car only clunk when it was warmed up? Mine is quiet until it's been running for about 10 to 15 mins. then it starts to clunk/rattle.
__________________
Sterling Grey SEL hatchback
302A package, 33% full tint
Former '00 ZX3 owner
CMB76 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-29-2011, 06:49 AM   #32
Zillon
Focus Addict
 
Zillon's Avatar
 
Join Date: Jan 2005
Fan#: 17393
Location: Philthadelphia, PA
What I Drive: '13 GTI

Posts: 1,387
FF Reputation: 27 Zillon Great Standing Member
Buy-Sell-Trade Rating: (3)
I tried bringing it up to my dealer, they told me they could not replicate the noise.

I'm planning on replacing the struts/shocks/springs within the next year, and the noise has not gotten any worse since I took the car in at 800 miles (now at 1500+). So, for now I'm just keeping tabs on the issue and unless it gets any worse, I'll chalk it up as normal.

When it comes down to it, I just want to drive my car and not have to worry about what some hamfisted technician is doing to it when it's not in my possession. I had enough trouble just getting my hood re-painted right and my headlight replaced.
Zillon is offline  
    Reply With Quote
Old 12-29-2011, 10:28 AM   #33
flygry1
Focus Jr. Enthusiast
 
Join Date: Jun 2011
Fan#: 86605
Location: niles, MI
What I Drive: 2012 se sedan sterling grey

Posts: 48
FF Reputation: 1 flygry1 Good Standing Member
Buy-Sell-Trade Rating: (0)
Mine rattled all the time hot or cold. It was most noticeable at slow speeds over rough pavement. It also rattled when engine was first started. Replacing the right front motor mount cured the problem. Hope this helps.
flygry1 is offline  
    Reply With Quote
Old 12-29-2011, 10:28 AM   #34
Grizpin
Focus Rookie
 
Grizpin's Avatar
 
Join Date: Dec 2011
Fan#: 93208
Location: Greenwood, DE
What I Drive: 2012 Sonic Blue Focus SE Hatchback

Posts: 24
FF Reputation: 1 Grizpin Good Standing Member
Buy-Sell-Trade Rating: (0)
I had a rattle in the front end of my car going over bumps. Like a nut in a hubcap sound. There was also some squeaking noise when turning the wheel to the right. When I brought it in to the dealer they found a stone that somehow lifted over the front disc brake plate on the interior side. The fact it was on the interior side made it a bit trickier to find. It was too large to fall through the bottom but with some leverage they were able to lift the plate enough for the stone to fall out. I hope this helps someone find a simple resolution to their front end noise.
Grizpin is offline  
    Reply With Quote
Old 12-29-2011, 11:29 AM   #35
Twenty
Sonic's Mk3 Crew #17
 
Twenty's Avatar
 
Join Date: Sep 2011
Fan#: 90312
Location: Calgary, Canada
What I Drive: 2012 YB SE sedan w/ ST exterior

Posts: 4,179
FF Reputation: 9 Twenty Good Standing Member
Buy-Sell-Trade Rating: (2)
I have noticed a rattle/clunk at certain speeds, it took a while though because I usually have the radio on so I didn't notice.

I'd better take it to work soon to have it looked at.
__________________
officialTHREETWENTY
2012 Yellow Blaze Focus SE Sedan (DD+Project)
1992 Bright White Grand Prix SE Sedan (Project)
SR #74/SMk3C #17/YBOC #03
Bill M.
Twenty is offline  
    Reply With Quote
Old 12-29-2011, 01:23 PM   #36
chum567
Focus Enthusiast
 
Join Date: Jun 2011
Fan#: 86507
Location: Montgomery, AL
What I Drive: 2012 Sterling Gray Focus SEL

Posts: 192
FF Reputation: 1 chum567 Good Standing Member
Buy-Sell-Trade Rating: (0)
my noise was only when taking sharp turns like backing out of driveway and parking spots. Never in other time. Took 3 months for them to order the strut bushings....I don't know why it took that long but my god it was long wait.
chum567 is offline  
    Reply With Quote
Old 12-30-2011, 03:00 PM   #37
CMB76
Focus Enthusiast
 
CMB76's Avatar
 
Join Date: Mar 2011
Fan#: 84327
Location: Southern OC, CA
What I Drive: very carefully

Posts: 154
FF Reputation: 1 CMB76 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the replies.
I'm taking it back to the shop next week. I'm guessing it needs a new motor mount? Replacing the strut didn't help at all.
__________________
Sterling Grey SEL hatchback
302A package, 33% full tint
Former '00 ZX3 owner
CMB76 is offline  
    Reply With Quote
Old 01-02-2012, 07:19 PM   #38
funcrew
Focus Rookie
 
Join Date: Sep 2010
Fan#: 79042
Location: Henderson, NV, NV
What I Drive: 1988 BMW 325i

Posts: 7
FF Reputation: 1 funcrew Good Standing Member
Buy-Sell-Trade Rating: (0)
Something as simple as a missing or wrong-sequence washer in the strut assembly can cause a clunk like that.
funcrew is offline  
    Reply With Quote
Old 01-06-2012, 08:40 PM   #39
CMB76
Focus Enthusiast
 
CMB76's Avatar
 
Join Date: Mar 2011
Fan#: 84327
Location: Southern OC, CA
What I Drive: very carefully

Posts: 154
FF Reputation: 1 CMB76 Good Standing Member
Buy-Sell-Trade Rating: (0)
I took it in on Tuesday. They only had it overnight this time. (last time was a full week and they didn't even fix it) This time they replaced the motor mount and the sound is now gone.
__________________
Sterling Grey SEL hatchback
302A package, 33% full tint
Former '00 ZX3 owner
CMB76 is offline  
    Reply With Quote
Old 01-18-2012, 08:04 PM   #40
Mistofoleez
Focus Jr. Enthusiast
 
Join Date: May 2011
Fan#: 86059
Location: None, Not Listed
What I Drive: None

Posts: 27
FF Reputation: 1 Mistofoleez Good Standing Member
Buy-Sell-Trade Rating: (0)
Update on noises. The last time I took it in to the dealership a very experienced front end tech dealt with it. They claim ford is aware of the issue and for now they are claiming greasing the "strut bumpers" is the only solution. The noise went away for a few weeks. It slowly returned. I took it back for an oil change and told them to repeat the last service. They claim they did. NOTHING! There was no change in noises whatsoever. The issue this time seems to be an inexperienced tech. looked at it. Still no permanent solution.
Mistofoleez is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:11 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.