Power Hatch (ZX3) broken or what? - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-03-2004, 05:03 PM   #1
jcarian
Focus Enthusiast
 
jcarian's Avatar
 
Join Date: Sep 2004
Fan#: 12606
Location: Mexico, United States
What I Drive: 2002 Gun Metal Gray ZX3

Posts: 211
FF Reputation: 1 jcarian Good Standing Member
Buy-Sell-Trade Rating: (0)
Power Hatch (ZX3) broken or what?

Hey. I have an '02 ZX3 with the Premium Power package. The Power Hatch has been working fine, and then last night, I noticed something weird. The red light came up as if a door were open, so i checked all the doors, and the hatch, closed then all twice, and then looked again. The light was still on.

I pressed the power hatch open button on my keys, and it doesnt work. No noise happens. Its like a signal is not getting there or something.

What should I do?


__________________
A coward dies a thousand deaths.
jcarian is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 10-03-2004, 05:05 PM   #2
Vassili95
Banned
 
Join Date: Sep 2003
Fan#: 371
Posts: 4,134
FF Reputation: 1 Vassili95 Good Standing Member
Buy-Sell-Trade Rating: (3)
Check the fuse for the power hatch.

Check if a piece of something is where the lock goes.

Paix...
Vassili95 is offline  
    Reply With Quote
Old 10-03-2004, 05:52 PM   #3
jcarian
Focus Enthusiast
 
jcarian's Avatar
 
Join Date: Sep 2004
Fan#: 12606
Location: Mexico, United States
What I Drive: 2002 Gun Metal Gray ZX3

Posts: 211
FF Reputation: 1 jcarian Good Standing Member
Buy-Sell-Trade Rating: (0)
How do I check for a fuse power hatch. Where is it?
__________________
A coward dies a thousand deaths.
jcarian is offline  
    Reply With Quote
Old 10-03-2004, 07:34 PM   #4
Lil PZEV
Focus Fanatic
 
Lil PZEV's Avatar
 
Join Date: Aug 2003
Fan#: 242
Location: Charleston, WV
What I Drive: 2003 TwiBlue 2.3 ZX3

Posts: 13,065
FF Reputation: 15 Lil PZEV Great Standing Member
Buy-Sell-Trade Rating: (14)
The panel right by your left knee in the cabin, pull of the cover and your fuses are there (also a box in the engine bay, but I don't think that fuse is there). Then check your manual to see which fuse is for the hatch release.
Lil PZEV is offline  
    Reply With Quote
Old 10-03-2004, 10:32 PM   #5
jcarian
Focus Enthusiast
 
jcarian's Avatar
 
Join Date: Sep 2004
Fan#: 12606
Location: Mexico, United States
What I Drive: 2002 Gun Metal Gray ZX3

Posts: 211
FF Reputation: 1 jcarian Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok I looked in my manual, and there is nothing for power hatch or anything like that. Nothing at all. Any clues?
__________________
A coward dies a thousand deaths.
jcarian is offline  
    Reply With Quote
Old 10-03-2004, 10:55 PM   #6
jcarian
Focus Enthusiast
 
jcarian's Avatar
 
Join Date: Sep 2004
Fan#: 12606
Location: Mexico, United States
What I Drive: 2002 Gun Metal Gray ZX3

Posts: 211
FF Reputation: 1 jcarian Good Standing Member
Buy-Sell-Trade Rating: (0)
Also, I noticed this: When I have the key in the ignition and the electricity on (not engine), and I press the remote hatch release button, nothing happens, but there is a "click" noise that I hear. It is coming from the passenger's side. Like if you were in the passenger seat, it would be coming from where your right foot is. Weird. HELP!
__________________
A coward dies a thousand deaths.
jcarian is offline  
    Reply With Quote
Old 10-04-2004, 12:04 AM   #7
jcarian
Focus Enthusiast
 
jcarian's Avatar
 
Join Date: Sep 2004
Fan#: 12606
Location: Mexico, United States
What I Drive: 2002 Gun Metal Gray ZX3

Posts: 211
FF Reputation: 1 jcarian Good Standing Member
Buy-Sell-Trade Rating: (0)
Well, "all motor" have me the answer. He even sent me pics on how to fix it. I had to unscrew the back panel on the hatch, and the wire came loose that connects the power to the hatch. "all motor" owns everyone.
__________________
A coward dies a thousand deaths.
jcarian is offline  
    Reply With Quote
Old 01-26-2005, 02:50 PM   #8
silver2000ZX3
Focus Rookie
 
Join Date: Sep 2003
Fan#: 455
Location: Alpharetta, GA USA, United States
What I Drive: 2000 ZX3

Posts: 5
FF Reputation: 1 silver2000ZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hey,
I'm experiencing this said problem and have removed the rear paneling, but the wire harness seems intact, that is, no loose power / ground wire to focus on.
Have anyone else experienced this problem and can elaborate on how to repair / remedy this inconveniencing issue?
Greatly appreciated.
silver2000ZX3 is offline  
    Reply With Quote
Old 01-26-2005, 03:35 PM   #9
beat3rfocus
I hate you!!!!!
 
Join Date: Feb 2004
Fan#: 3178
Location: Hell, MI
What I Drive: Red 1990 Miata Hardtop

Posts: 12,417
FF Reputation: 11 beat3rfocus Great Standing Member
Buy-Sell-Trade Rating: (9)
hmmm maybe look for a sensor that would be dirty and not reading right...Could be stuck or something...
__________________
I sold my focus after 9 years.
beat3rfocus is online now  
    Reply With Quote
Old 01-26-2005, 03:37 PM   #10
S2
Retired Fanatic
 
S2's Avatar
 
Join Date: Mar 2004
Fan#: 4939
Location: Canada, Canada
What I Drive: Camaro 2SS/RS

Posts: 19,999
FF Reputation: 67 S2 Excellent Standing Member
Buy-Sell-Trade Rating: (20)
Quote:
Originally posted by silver2000ZX3
Hey,
I'm experiencing this said problem and have removed the rear paneling, but the wire harness seems intact, that is, no loose power / ground wire to focus on.
Have anyone else experienced this problem and can elaborate on how to repair / remedy this inconveniencing issue?
Greatly appreciated.
Since you checked the wiring harness, check the fuses now if you haven't already. Is the same thing happenning, both the dash button and the button on the keyless entry won't work?
__________________
Chad (S2)
S2 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
zx3 power windows regulators pfcrussian Archive 7 03-22-2010 03:39 PM
HOW TO: Interior swap with power window and locks (over 100 pics) focuzed1 MK1 Interior Mods & Upgrades 11 01-03-2010 07:36 AM
For Sale: zx3 rear hatch brandon0133 Archive 5 05-13-2008 10:30 AM
Anyone know where to buy ZX3 Hatch Strip? gaery85 Ford Focus & General Car Chat 5 02-27-2008 06:59 PM
2000 Focus ZX3 5spd Zetec All Power Options turboed00focuszx3 Archive 5 02-26-2007 12:37 PM


All times are GMT -5. The time now is 11:33 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.