Car smelled of burning rubber - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-13-2015, 11:28 AM   #1
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 2,045
Points 2,301, Level 29
Points: 2,301, Level: 29 Points: 2,301, Level: 29 Points: 2,301, Level: 29
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 13 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
Car smelled of burning rubber

I don't generally warm up my car by letting is sit and idle, but it was about 1°F this morning and I have a very short drive to work so I let it run for about 10 minutes. When my daughter and I got in my car it wreaked horribly of burning rubber and it was pouring smoke out of the exhaust. The temp gauge read normal, but it was still idling at 1500 rpms. I blipped the throttle and the revs immediately dropped to normal warm engine speed. I am due for oil and a filter (10,000 miles), but I'm not sure that would have anything to do with it. Any insight?


__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is online now  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-13-2015, 11:41 AM   #2
Squad-G
Focus Enthusiast
 
Join Date: Feb 2014
Fan#: 141457
Location: Montréal, Canada
What I Drive: 2013 Ruby Red Hatchback Titanium

Posts: 317
Points 1,092, Level 17
Points: 1,092, Level: 17 Points: 1,092, Level: 17 Points: 1,092, Level: 17
Level Up 92% Completed
Level up: 92% Level up: 92% Level up: 92%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 3 Squad-G Good Standing Member
Buy-Sell-Trade Rating: (0)
The smoke out of the exhaust is normal at idle when it's cold. When it's 0°C (32°F) or less, there's a lot of smoke coming out of the exhaust after 1 minute or so. The car is trying to heat up as fast as it can. The car is changing the mixture of petrol with oxygen.

When it's cold, I would suggest you start the car and wait until the RPM drop at ~1k. When you start the car and it's very cold, the RPM will stay at ~1500 to ~2000 RPM for 30-60 seconds. Once the RPM drop, you are good to go.

I would also suggest to make sure you have the engine cover on - the car will heat up way faster. If you don't, you can buy one for for about 60$ US.

About the smell, I have no input. Maybe your cabin filter is due also and it smell ? One thing to remember, when it's cold, you can't smell stuff BUT the smell is there. When the smell reach the cabin, the temperature is hot, so you can actually smell the odor. The air is coming from the outside.
Squad-G is online now  
    Reply With Quote Quick reply to this message
Old 01-13-2015, 12:25 PM   #3
chemistkremer
Focus Enthusiast
 
Join Date: Dec 2013
Fan#: 131121
Location: York, PA
What I Drive: 2012 Oxford White SEL

Posts: 221
Points 176, Level 3
Points: 176, Level: 3 Points: 176, Level: 3 Points: 176, Level: 3
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 3 chemistkremer Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BetaDnB View Post
I don't generally warm up my car by letting is sit and idle, but it was about 1°F this morning and I have a very short drive to work so I let it run for about 10 minutes. When my daughter and I got in my car it wreaked horribly of burning rubber and it was pouring smoke out of the exhaust. The temp gauge read normal, but it was still idling at 1500 rpms. I blipped the throttle and the revs immediately dropped to normal warm engine speed. I am due for oil and a filter (10,000 miles), but I'm not sure that would have anything to do with it. Any insight?
Perhaps you could expand a little more on the situation. What did the exhaust look/smell like? Did the interior smell like burning rubber or perhaps burning oil?

I only ask because in my experience, burning rubber almost always means a belt somewhere is overloaded...whether it was a serpentine belt or a component in the HVAC system. I assume you drove to work shortly thereafter...did you notice anything different?

Have you pulled the dipstick recently to check the oil level or more importantly the state of the oil?
chemistkremer is online now  
    Reply With Quote Quick reply to this message
Old 01-13-2015, 12:31 PM   #4
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 2,045
Points 2,301, Level 29
Points: 2,301, Level: 29 Points: 2,301, Level: 29 Points: 2,301, Level: 29
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 13 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by chemistkremer View Post
Perhaps you could expand a little more on the situation. What did the exhaust look/smell like? Did the interior smell like burning rubber or perhaps burning oil?

I only ask because in my experience, burning rubber almost always means a belt somewhere is overloaded...whether it was a serpentine belt or a component in the HVAC system. I assume you drove to work shortly thereafter...did you notice anything different?

Have you pulled the dipstick recently to check the oil level or more importantly the state of the oil?
The smoke was thick and a white/light gray color. The smell was far more apparent inside the vehicle. I did have the blower on 4 (high). I haven't checked my oil level, but I've never had a problem with any type of loss as far as that goes. The smell quickly went away as I drove down the road. Like within a half mile.
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is online now  
    Reply With Quote Quick reply to this message
Old 01-13-2015, 03:56 PM   #5
chemistkremer
Focus Enthusiast
 
Join Date: Dec 2013
Fan#: 131121
Location: York, PA
What I Drive: 2012 Oxford White SEL

Posts: 221
Points 176, Level 3
Points: 176, Level: 3 Points: 176, Level: 3 Points: 176, Level: 3
Level Up 52% Completed
Level up: 52% Level up: 52% Level up: 52%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 3 chemistkremer Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BetaDnB View Post
The smoke was thick and a white/light gray color. The smell was far more apparent inside the vehicle. I did have the blower on 4 (high). I haven't checked my oil level, but I've never had a problem with any type of loss as far as that goes. The smell quickly went away as I drove down the road. Like within a half mile.
My best guess would be an HVAC component got a little hot if that's the case. While i don't think it's burning oil, those small slow leaks can really sneak up on you.

If the texture and level of the oil look fine on the dipstick and you can watch the serpentine belts moving rather freely then it may not be anything to worry about.

Obviously, though, there is a bigger issue if it ends up happening again but it's likely something that will be covered by the powertrain warranty.
chemistkremer is online now  
    Reply With Quote Quick reply to this message
Old 01-16-2015, 08:56 PM   #6
Jplumbob
Focus Enthusiast
 
Join Date: Mar 2014
Fan#: 152610
Location: Hubbard, OH
What I Drive: 2014 Race Red

Posts: 59
Points 185, Level 3
Points: 185, Level: 3 Points: 185, Level: 3 Points: 185, Level: 3
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Jplumbob Good Standing Member
Buy-Sell-Trade Rating: (0)
Strange. Had same thing happen to me couple days ago. Was around 2 outside. Started car while getting ready. Ran less than 10 minutes. When I got in had a strong rubber burning smell. Noticed nothing abnormal. Smell went away after I started driving to work. I do same thing every morning and has not happened before or since. Idle was not high.
Jplumbob is offline  
    Reply With Quote Quick reply to this message
Old 01-23-2015, 02:46 PM   #7
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,694
Points 3,383, Level 36
Points: 3,383, Level: 36 Points: 3,383, Level: 36 Points: 3,383, Level: 36
Level Up 22% Completed
Level up: 22% Level up: 22% Level up: 22%
Forum Activity 24%
Activity: 24% Activity: 24% Activity: 24%
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by BetaDnB View Post
I don't generally warm up my car by letting is sit and idle, but it was about 1°F this morning and I have a very short drive to work so I let it run for about 10 minutes. When my daughter and I got in my car it wreaked horribly of burning rubber and it was pouring smoke out of the exhaust. The temp gauge read normal, but it was still idling at 1500 rpms. I blipped the throttle and the revs immediately dropped to normal warm engine speed. I am due for oil and a filter (10,000 miles), but I'm not sure that would have anything to do with it. Any insight?
Quote:
Originally Posted by Jplumbob View Post
Strange. Had same thing happen to me couple days ago. Was around 2 outside. Started car while getting ready. Ran less than 10 minutes. When I got in had a strong rubber burning smell. Noticed nothing abnormal. Smell went away after I started driving to work. I do same thing every morning and has not happened before or since. Idle was not high.
Hi guys,

Have the smell & smoke returned since that day? Please let me know what your current mileage is, and I'll look into this.

Meagan
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordServiceUS facebook.com/FordFocus

M - F 11 a.m. - 8 p.m. ET | Send a PM? Pls allow 2 business days for reply
FordService is offline  
    Reply With Quote Quick reply to this message
Old 01-26-2015, 10:02 PM   #8
Jplumbob
Focus Enthusiast
 
Join Date: Mar 2014
Fan#: 152610
Location: Hubbard, OH
What I Drive: 2014 Race Red

Posts: 59
Points 185, Level 3
Points: 185, Level: 3 Points: 185, Level: 3 Points: 185, Level: 3
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Jplumbob Good Standing Member
Buy-Sell-Trade Rating: (0)
So far so good. Was very strange though.
Jplumbob is offline  
    Reply With Quote Quick reply to this message
Old 01-27-2015, 10:24 AM   #9
BetaDnB
Drum n Bass Lover
 
BetaDnB's Avatar
 
Join Date: Jul 2011
Fan#: 87466
Location: Buffalo, NY
What I Drive: 2012 Silver SE Sport

Posts: 2,045
Points 2,301, Level 29
Points: 2,301, Level: 29 Points: 2,301, Level: 29 Points: 2,301, Level: 29
Level Up 1% Completed
Level up: 1% Level up: 1% Level up: 1%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 13 BetaDnB Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordService View Post
Hi guys,

Have the smell & smoke returned since that day? Please let me know what your current mileage is, and I'll look into this.

Meagan
Yeah one day last week a couple days after my oil change. The smell was nearly as strong though. It was another super cold morning. Mileage is 45,2xx
__________________
Sedan Revolution #249 - 2012 SE Sport - ╠╬╝ - Ingot Silver - 201A - K&N w/ snorkel delete - Blox Type R Knob
BetaDnB is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:24 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat