2012 a/c problem - Page 8 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-21-2012, 03:47 PM   #71
RonMaiden
Focus Fanatic
 
RonMaiden's Avatar
 
Join Date: May 2012
Fan#: 99230
Location: Littleton, CO
What I Drive: 2012 Red Candy Metallic Hatch SE

Posts: 3,964
FF Reputation: 6 RonMaiden Good Standing Member
Buy-Sell-Trade Rating: (0)
Just got my 2012 SE and less than 6 hours and 100 miles the A/C compressor started making bad noises and will be replaced on wednesday.
__________________
'12 Focus Red Candy SE Sport 5 spd
'99 Toyota 4Runner Sport
'11 Subaru WRX STI Hatch
RonMaiden is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-21-2012, 05:23 PM   #72
Dracoheart
Focus Enthusiast
 
Join Date: May 2012
Fan#: 99169
Location: Mercedes, TX
What I Drive: 2012 Ingot Silver SE w/ Sport Pack

Posts: 69
FF Reputation: 1 Dracoheart Good Standing Member
Buy-Sell-Trade Rating: (0)
PM has been sent, hope all of this is resolve soon. I bought this car for my daily driver and now to go back to the mustang is going to kill my wallet in gas.
Dracoheart is offline  
    Reply With Quote
Old 05-21-2012, 05:40 PM   #73
Boomertwo
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 96378
Location: Nashport, United States
What I Drive: 2012 Ford Focus S

Posts: 56
FF Reputation: 1 Boomertwo Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Dracoheart View Post
PM has been sent, hope all of this is resolve soon. I bought this car for my daily driver and now to go back to the mustang is going to kill my wallet in gas.
I understand your frustration but you gotta look at the bright side. It's a fun way of killing your wallet! Hope it's a v8 mustang..vroom!

Boomertwo is offline  
    Reply With Quote
Old 05-22-2012, 08:58 AM   #74
Uptcv1
Focus Enthusiast
 
Uptcv1's Avatar
 
Join Date: Aug 2011
Fan#: 88390
Location: NJ, NJ
What I Drive: 2012 sonic blue SE sport DCT hatch

Posts: 265
FF Reputation: 1 Uptcv1 Good Standing Member
Buy-Sell-Trade Rating: (0)
Noemi, just sent you PM -thanks
Uptcv1 is offline  
    Reply With Quote
Old 05-22-2012, 09:52 AM   #75
Dracoheart
Focus Enthusiast
 
Join Date: May 2012
Fan#: 99169
Location: Mercedes, TX
What I Drive: 2012 Ingot Silver SE w/ Sport Pack

Posts: 69
FF Reputation: 1 Dracoheart Good Standing Member
Buy-Sell-Trade Rating: (0)
Well just got word from my dealer about my AC. They went through all the electrical, checked the refrigerant level and compressor, and even tried another focus on the lot. And their verdict is that all focus AC are the same and have this problem.

Now i am not saying anything bad about the dealer. They have been nothing but nice to me and have kept me up to date on what was going on and helped me with my other issues. But this AC thing has got me in a rut.

Even with tint and a sun shade this car gets hot down here, and if everyone, even the techs, say the AC is not working right then what do i do. My mustang cools right away on normal AC with the fan at 2, this car needs the fan on 2 or 3 with MAX AC to cool down. Some would say as long as it does cool down in the end it is ok. That is fine for me but it is not fine for my passengers in the back that are feeling the heat and me and the front passenger freezing when it finally does cool down.

If this is what i have to live with i think my final step would be to rip the interior out and install some Dynamat to reflect some of the heat out.

Oh and boomer yes it is a GT and i just spent $20 getting to work yesterday and i have to do it again if my dealer does not give me back my car today. I just love getting 9 mpg on that thing (12 on the highway) and 93 octane only thanks to VMP tuning

Last edited by Dracoheart; 05-22-2012 at 11:18 AM.
Dracoheart is offline  
    Reply With Quote
Old 05-22-2012, 11:02 AM   #76
Uptcv1
Focus Enthusiast
 
Uptcv1's Avatar
 
Join Date: Aug 2011
Fan#: 88390
Location: NJ, NJ
What I Drive: 2012 sonic blue SE sport DCT hatch

Posts: 265
FF Reputation: 1 Uptcv1 Good Standing Member
Buy-Sell-Trade Rating: (0)
not sure if A/C is the issue here... perhaps some thermostat and/or calibration is off.. mine basically blows warm when dial is to left-cold seting -without A/C on- but even when it is not really warm outside.. 50's 60's temp out... so when A/C is on it helps cool but feels like all the way to left is what it should be at at say 9-10 oclock dial position...
see what I hear back from dealer today..
Uptcv1 is offline  
    Reply With Quote
Old 05-22-2012, 12:20 PM   #77
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,092
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by RonMaiden View Post
Just got my 2012 SE and less than 6 hours and 100 miles the A/C compressor started making bad noises and will be replaced on wednesday.
Hey RonMaiden,

Congratulations on the Focus!

I want to make sure this is a great experience for you. So, make an appointment with the local Ford dealer and PM me with your VIN, dealer, mileage, full name, and best daytime number. I'll get this escalated to the Customer Service Manager for your area.

Quote:
Originally Posted by Dracoheart View Post
PM has been sent, hope all of this is resolve soon. I bought this car for my daily driver and now to go back to the mustang is going to kill my wallet in gas.
Quote:
Originally Posted by Dracoheart View Post
Well just got word from my dealer about my AC. They went through all the electrical, checked the refrigerant level and compressor, and even tried another focus on the lot. And their verdict is that all focus AC are the same and have this problem...
Dracoheart,

Thanks for keeping me in the loop. Continue working with the dealer; you should be receiving a call from the Customer Service Manager some time today or tomorrow.

Quote:
Originally Posted by Boomertwo View Post
I understand your frustration but you gotta look at the bright side. It's a fun way of killing your wallet! Hope it's a v8 mustang..vroom!
Hi Boomertwo;

Now that's a point of view I can get on board with. #vroom

Quote:
Originally Posted by Uptcv1 View Post
Noemi, just sent you PM -thanks
Quote:
Originally Posted by Uptcv1 View Post
not sure if A/C is the issue here... perhaps some thermostat and/or calibration is off.. mine basically blows warm when dial is to left-cold seting...see what I hear back from dealer today..
Hey Uptcv1,

I received your info, and will be escalating the concern as soon as possible.

Take care all!

Noemi
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote
Old 05-22-2012, 12:41 PM   #78
Uptcv1
Focus Enthusiast
 
Uptcv1's Avatar
 
Join Date: Aug 2011
Fan#: 88390
Location: NJ, NJ
What I Drive: 2012 sonic blue SE sport DCT hatch

Posts: 265
FF Reputation: 1 Uptcv1 Good Standing Member
Buy-Sell-Trade Rating: (0)
got email response back from service dept.. quote below:

"..the tech checked all the air inlets and ducts, all functions are operating normal, the tech checked another like-same veh that has the same operation- also contacted ford tech hotline, this is a normal operation and ford wrote back that a difference of up to 10 degrees is concidered normal operation. so right now all functions are working as dedigned by the ford engineers.. the focus is ready for pick up"

ok so it sounds to me service depts need more help from Ford with this one... ball back to Ford headquarter court..!
(btw.. from above techs quote "a difference of up to 10 degrees is concidered normal operation" this refers to the temp diff I feel from left vs right vent from central dash... find that very hard to accept as normal...)
Uptcv1 is offline  
    Reply With Quote
Old 05-23-2012, 12:37 PM   #79
Uptcv1
Focus Enthusiast
 
Uptcv1's Avatar
 
Join Date: Aug 2011
Fan#: 88390
Location: NJ, NJ
What I Drive: 2012 sonic blue SE sport DCT hatch

Posts: 265
FF Reputation: 1 Uptcv1 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Jim in Mich View Post
I have about another 800 miles to put on till I get 5000 mi and bring it in for the first oil change. Hope they can find something but I have my doubts. I did notice the other day when it was about 55* out and I shut off the A/C and just used outside air that it seemed pretty warm, maybe the cold/hot air mixer lets warm air in even if the control is set to full cold. Sure hope they can fix it, it will be the 2nd time it's been in for it.

Any updates? Thanks!
Uptcv1 is offline  
    Reply With Quote
Old 05-23-2012, 12:45 PM   #80
Uptcv1
Focus Enthusiast
 
Uptcv1's Avatar
 
Join Date: Aug 2011
Fan#: 88390
Location: NJ, NJ
What I Drive: 2012 sonic blue SE sport DCT hatch

Posts: 265
FF Reputation: 1 Uptcv1 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by mcbeenb View Post
Great news guys. Our car is fixed. As it turned out, it was a combination of issues, but the primary problem was the sensors in the climate control system were not set/calibrated. This was causing lots of heat from the heater coil to spoil the system. On top of that, our condenser was defective, causing very poor cooling... if any.

So, in our case persistence paid. The main problem was that since the car was so new, there were a lot of areas the techs initially refused to look. They had a hard time believing the system could be so badly broken.

Yesterday when the wife picked me up I was amazed at the difference. The car was keeping cool easily on low fan speeds, and the temp control actually worked! Before the fix the temp dial was a psychopathic monster. A hair of a turn was the difference between uncomfortable and burnt. The temp dial now actually gives us a full range of temps! What a concept! This is definitely related to the calibration issue... and I hope it helps you guys track down your issue.

The A/C system does in fact work if its running right. So there's hope!
Assume now you get cool air in multiple left dial settings? -thanks!
Uptcv1 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 08:39 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.