Lost Power,Reverse,now have slipping and rough gear engagement, need help - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-17-2014, 07:44 PM   #1
Rah Free
Focus Rookie
 
Join Date: Jul 2014
Fan#: 175961
Location: Cleveland, OH
What I Drive: 2012 Wht tri-coat 5dr Titanium

Posts: 22
Points 195, Level 3
Points: 195, Level: 3 Points: 195, Level: 3 Points: 195, Level: 3
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Rah Free Good Standing Member
Buy-Sell-Trade Rating: (0)
Lost Power,Reverse,now have slipping and rough gear engagement, need help

Hi everyone, 7 days ago I purchased a 2012 ford focus 5 door titanium. I purchased it from A ford Dealership called Moontownship Ford in Pennsylvania. during the test drive I felt a slight shudder and I was told that it was the hill assist feature on the car, I say ok, thinking nothing of it. we come back, I purchase it, drive home and all the problems begin. I purchased right when they closed, got the car home and the shudder got worse, it started slipping frequently while accelerating from a dead stop. I ended up getting this car because I needed a family car and car for work (Real Estate). I don't know why this is happening but I have searched on here and read about the possible HPFP problems and the DCT problems.

What I don't understand is why all in one day:
*The check engine light came on.
*The car lost power when the gas pedal is applied (pushed to the floor it does nothing, doesn't even rev up.
*I shut the car off turn it back on and it accelerates (CEL still on)
*I lost reverse, just have drive
*when accelerating from a dead stop it stumbles bad on acceleration, and when it's getting ready to go into 2nd gear it revs high then (about 1000-1250 rpm) jumps into gear very harshly and rattles and grinds in the process. From the outside it looks like im driving a stick shift and not good with the gas and clutch balance.
*it gradually loses power when you try to drive it more than 10 minutes.
*it wont go past 3rd gear, it just maxes out in 3rd gear.
*Sport Shift does not highlight when selected or work if driven in sport shift mode
*It wont operate or display in manual shift mode either, the only forward working gear is "D"


Sorry for this huge story, I'm just beyond irritated with these guys, in my line of work if someone purchases a home through my Real Estate agency and there's sketchy stuff going on with the house, between the insurance company, and my Real Estate agency, that person isn't obligated to stay in that home, they can walk away and get the money back! I feel as if I bought a bad car, that was "certified" from this dealership and they are saying well you own it now, good luck! the more I look at this car the more I get upset because im paying for this car to sit, I haven't received the title for this thing yet either, this is crazy! someone please shed some light on the car problems, this can't all be DCT related can it???



Last edited by Rah Free; 07-17-2014 at 07:53 PM. Reason: added more information
Rah Free is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-18-2014, 12:20 AM   #2
CunFFS13
Focus Fanatic
 
CunFFS13's Avatar
 
Join Date: Aug 2013
Fan#: 117411
Location: Cancun, Mexico
What I Drive: 2013 Sterling Gray Ford Focus S MT

Posts: 2,453
Points 2,310, Level 29
Points: 2,310, Level: 29 Points: 2,310, Level: 29 Points: 2,310, Level: 29
Level Up 7% Completed
Level up: 7% Level up: 7% Level up: 7%
Forum Activity 35%
Activity: 35% Activity: 35% Activity: 35%
FF Reputation: 6 CunFFS13 Good Standing Member
Buy-Sell-Trade Rating: (0)
I hope you got some kind of warranty!
CunFFS13 is online now  
    Reply With Quote
Old 07-18-2014, 04:03 AM   #3
Rah Free
Focus Rookie
 
Join Date: Jul 2014
Fan#: 175961
Location: Cleveland, OH
What I Drive: 2012 Wht tri-coat 5dr Titanium

Posts: 22
Points 195, Level 3
Points: 195, Level: 3 Points: 195, Level: 3 Points: 195, Level: 3
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Rah Free Good Standing Member
Buy-Sell-Trade Rating: (0)
Yes I have a warranty. Purchased and extended warranty also. Any idea of what it could be?
Rah Free is offline  
    Reply With Quote
Old 07-18-2014, 10:34 AM   #4
Rah Free
Focus Rookie
 
Join Date: Jul 2014
Fan#: 175961
Location: Cleveland, OH
What I Drive: 2012 Wht tri-coat 5dr Titanium

Posts: 22
Points 195, Level 3
Points: 195, Level: 3 Points: 195, Level: 3 Points: 195, Level: 3
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Rah Free Good Standing Member
Buy-Sell-Trade Rating: (0)
One more thing, the brakes get firmer and firmer when you push them when the car is running. It's like hitting the brakes with the engine off.... but the engine is running when this happens... anyone have any suggestions or similar experience?
Rah Free is offline  
    Reply With Quote
Old 07-18-2014, 12:34 PM   #5
PratoN
Focus Fanatic
 
PratoN's Avatar
 
Join Date: Jul 2011
Fan#: 88058
Location: Milwaukee, WI
What I Drive: 2012 Kona Blue Ti Hatchback, DCT

Posts: 3,892
Points 2,835, Level 32
Points: 2,835, Level: 32 Points: 2,835, Level: 32 Points: 2,835, Level: 32
Level Up 57% Completed
Level up: 57% Level up: 57% Level up: 57%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 13 PratoN Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Rah Free View Post
One more thing, the brakes get firmer and firmer when you push them when the car is running. It's like hitting the brakes with the engine off.... but the engine is running when this happens... anyone have any suggestions or similar experience?
That's the first I ever heard about the brake issue in conjunction with all of the other symptoms.

Definitely sounds like the car is in limp mode - which is definitely separate from the 14-0047 clutch replacement fix. Maybe the vacuum is low because of a bad fuel pump or possibly incorrect air to fuel ratios because of bad wires or grounds to the PCM/TCM that are causing discrepancies or bad data? Darn electrical gremlins...
__________________
2012 FF Ti HB Kona Blue, Built 5/24/2011, 401A + Ti Handling Package, Parking Technology Package, Winter Package, Moonroof, and MFT w/NAV at v3.6 96k miles and counting...
PratoN is online now  
    Reply With Quote
Old 07-18-2014, 05:57 PM   #6
Rah Free
Focus Rookie
 
Join Date: Jul 2014
Fan#: 175961
Location: Cleveland, OH
What I Drive: 2012 Wht tri-coat 5dr Titanium

Posts: 22
Points 195, Level 3
Points: 195, Level: 3 Points: 195, Level: 3 Points: 195, Level: 3
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Rah Free Good Standing Member
Buy-Sell-Trade Rating: (0)
: ( maybe......I'm glad I have the warranty AND the extended warranty, this will be very interesting, sad, but interesting. .... I'll keep you guys posted either way incase someone else has this issue. Sounds like I have some "new" problems that are outside of the normal issues that we're running into. Hopefully I will have good news soon, or a different car : (
Rah Free is offline  
    Reply With Quote
Old 07-21-2014, 12:54 PM   #7
Rah Free
Focus Rookie
 
Join Date: Jul 2014
Fan#: 175961
Location: Cleveland, OH
What I Drive: 2012 Wht tri-coat 5dr Titanium

Posts: 22
Points 195, Level 3
Points: 195, Level: 3 Points: 195, Level: 3 Points: 195, Level: 3
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Rah Free Good Standing Member
Buy-Sell-Trade Rating: (0)
Ok...slight update. ..

The Ford dealership where I took the car to for service is telling me that my 2012 vehicle that has 27,000 miles on it is outside of its 36 month bumper to bumper warranty. At first I said how can this be, it's a 2012... The car is a year and a half old.... He then explained that the clock starts when the dealership buys the car and not the customer who buys the car. I was told that my car was purchased in June of 2011, and that my warranty was up in June 2014. I bought the car on July 10th!!!!!!! So I called the dealership that I bought the car from and they said that they would call the dealership here that I'm working with. I get a call back and the dealership that I bought the car from says that they offered a 3 month 3000 mile warranty when I bought the car, and that this should be covered along with my powertrain warranty (60,000 mile). At this point I'm curious to know is this why manufacturers are pushing early models out of the door so much now (like a year early?) I'm not too comfortable with the future of this vehicle after the warranty is up. Anyone else on the fence about keeping their 2012+ after warranty is up? I haven't even received the title for this car yet and I have had to get a rental car while my new car that I'm paying for is down and out for "known issues that could've been repaired before they passed it off for someone else to deal with"

The only reason I bought from that dealership was because of the color of the car and the options, nobody in Ohio had one like this at this price, has anyone had there issues actually fixed or just temporarily fixed?

My 2003 has been a champ and has had zero problems, I'm more comfortable in this car than my new one now.....smh
Attached Thumbnails
Click image for larger version

Name:	20120204_145156.jpg
Views:	22
Size:	247.0 KB
ID:	59129  

Rah Free is offline  
    Reply With Quote
Old 07-21-2014, 02:56 PM   #8
slybarman
Focus Addict
 
Join Date: Oct 2012
Fan#: 105425
Location: the not-so-free state, MD
What I Drive: 2013 Ford Focus Titanium hatchback

Posts: 1,256
Points 1,664, Level 23
Points: 1,664, Level: 23 Points: 1,664, Level: 23 Points: 1,664, Level: 23
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 slybarman Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Rah Free View Post
He then explained that the clock starts when the dealership buys the car and not the customer who buys the car. I was told that my car was purchased in June of 2011, and that my warranty was up in June 2014. I bought the car on July 10th!!!!!!!
I don't believe I ever heard that before and frankly it doesn't make much sense.
__________________
MK3 Focus = a lot of good ideas rather poorly executed.
slybarman is offline  
    Reply With Quote
Old 07-21-2014, 03:51 PM   #9
falcompsx
Focus Enthusiast
 
Join Date: Jan 2013
Fan#: 108012
Location: Los Angeles, CA
What I Drive: 2014 Mazda 3 S GT

Posts: 112
Points 306, Level 6
Points: 306, Level: 6 Points: 306, Level: 6 Points: 306, Level: 6
Level Up 12% Completed
Level up: 12% Level up: 12% Level up: 12%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 falcompsx Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by slybarman View Post
I don't believe I ever heard that before and frankly it doesn't make much sense.
I think what they meant was the warranty starts from when the car was first sold. Check your registration, it should have a first sold date on it. 3 years from that date is when the original warranty would be up.

that being said, this sounds like a powertrain related issue and should be covered on the 5yr/60k powertrain warranty and/or your extended warranty.
falcompsx is offline  
    Reply With Quote
Old 07-29-2014, 12:24 PM   #10
Rah Free
Focus Rookie
 
Join Date: Jul 2014
Fan#: 175961
Location: Cleveland, OH
What I Drive: 2012 Wht tri-coat 5dr Titanium

Posts: 22
Points 195, Level 3
Points: 195, Level: 3 Points: 195, Level: 3 Points: 195, Level: 3
Level Up 90% Completed
Level up: 90% Level up: 90% Level up: 90%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 1 Rah Free Good Standing Member
Buy-Sell-Trade Rating: (0)
Update.....A few days ago I got a call saying that the car was ready and fixed (did the re flash) . He said they addressed my concerns of the shudder (just the shudder, not everything else). He said that they tried to do the computer re flash and that their computer was unable to do it because it said that the re flash had already been done!!!!! After saying that he said it was ready to go, then I asked why would it be ready to go, you're giving me back the car w/o any of the concerns addressed or fixed. So he said he'd call back, never heard back. Got a call yesterday from a new guy named Richard that said he was handling the previous service guy work. I told him everything that had been going on, he said that he would drive it home and back to work after he and the other techs checked it out. Picked it up this morning and it seems good so far. They did not replace the clutch or seals, it does not shudder like it did before, and there seems to be a much better improvement in acceleration. He said that the car has to learn my driving style, after that, if the problem is still there that they will do the newest bulletin and replace the clutch and seals. The dealer that I got the car from has paid for a rental car during this time which was a big help, I am very curious to see how long this will last, I really want to get the clutch and seals replaced so I can have some peace of mind over this whole situation. I'll post pics of my service receipt so you guys can see what was done and hopefully this helps for some of you in the future. the silver Impala is the rental car from enterprise.
Attached Thumbnails
Click image for larger version

Name:	20140729_122346.jpg
Views:	20
Size:	250.8 KB
ID:	60873  

Click image for larger version

Name:	20140729_122418.jpg
Views:	25
Size:	248.6 KB
ID:	60881  

Rah Free is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 07:07 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.