2006 Ford Focus Problems - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-02-2011, 03:31 PM   #1
smilintodd
Focus Jr. Enthusiast
 
Join Date: Mar 2011
Fan#: 83867
Location: Rapid City, SD
What I Drive: 2006 Ford Focus ZX4 SES

Posts: 37
FF Reputation: 1 smilintodd Good Standing Member
Buy-Sell-Trade Rating: (0)
2006 Ford Focus Problems

Hey guys, my wifes 2006 Focus had a hit and run the other day and now we are having problems with it. It just got backed into and just made a small dent in the trunk(though person who saw it happen said it was enough force to move the vehicle)

On the way driving home it died, and I managed to limp it home. First thought it was bad gas, so siphoned gas out and tried pure gas(no ethanol) that didnt work. Also replaced fuel filter, and I can hear the fuel pump come on so i think that is ok.

I can start the car and it will idle for a few seconds and die, and I can consistently do that, it doesnt do it once and then not start again. I can also start it and pedal the gas a little, have it reved up to 3000 rpms and it will run like that for maybe 15 seconds and then it tries to stall out.

My dad drove it and had the check engine light come on and got a P2195 and P2196 code to show, but after resetting it the light doesnt come back on.

I don't know where to go from here, not sure if I need to be replacing o2 sensors, and don't want to invest in them if thats not the problem.

Thanks in advance for any help
Todd


smilintodd is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-02-2011, 04:10 PM   #2
A.D.D. Focus
Focus Rookie
 
Join Date: Nov 2010
Fan#: 80847
Location: Midland, Canada
What I Drive: 2006 Blue ZX4 SE SAP

Posts: 16
FF Reputation: 1 A.D.D. Focus Good Standing Member
Buy-Sell-Trade Rating: (0)
This probably isn't the solution but I'm curious if the fuel cut off switch was switched. Would it cause problems like this? Or would it simply not run?
A.D.D. Focus is offline  
    Reply With Quote Quick reply to this message
Old 07-02-2011, 04:11 PM   #3
smilintodd
Focus Jr. Enthusiast
 
Join Date: Mar 2011
Fan#: 83867
Location: Rapid City, SD
What I Drive: 2006 Ford Focus ZX4 SES

Posts: 37
FF Reputation: 1 smilintodd Good Standing Member
Buy-Sell-Trade Rating: (0)
Well I read about, it says that in an accident it could bump that switch. If so you just need to hit the reset button, so I did. No real difference.
smilintodd is offline  
    Reply With Quote Quick reply to this message
Old 07-02-2011, 09:25 PM   #4
nightshifter999
Focus Jr. Enthusiast
 
nightshifter999's Avatar
 
Join Date: Mar 2008
Fan#: 54744
Location: KY
What I Drive: 2003 GREY ZX3 FOCUS

Posts: 31
FF Reputation: 1 nightshifter999 Good Standing Member
Buy-Sell-Trade Rating: (0)
My focus is showing the P2195 code for the O2 sensor and a P0171 for sytem lean sensor1. It was showing one for the EGR, but i cleaned it and it is working for now. Any guess on whats going on?
nightshifter999 is offline  
    Reply With Quote Quick reply to this message
Old 07-02-2011, 11:34 PM   #5
smilintodd
Focus Jr. Enthusiast
 
Join Date: Mar 2011
Fan#: 83867
Location: Rapid City, SD
What I Drive: 2006 Ford Focus ZX4 SES

Posts: 37
FF Reputation: 1 smilintodd Good Standing Member
Buy-Sell-Trade Rating: (0)
Whats the EGR? I got it work to what seems to be fine now. Not sure if its a combination of cleaning the mass air flow sensor or taking the negative terminal off the battery for a while. I did the battery earlier and it didnt seem to do anything.
smilintodd is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2011, 10:32 PM   #6
nightshifter999
Focus Jr. Enthusiast
 
nightshifter999's Avatar
 
Join Date: Mar 2008
Fan#: 54744
Location: KY
What I Drive: 2003 GREY ZX3 FOCUS

Posts: 31
FF Reputation: 1 nightshifter999 Good Standing Member
Buy-Sell-Trade Rating: (0)
Usually it takes a couple cycles for the code to show back up. Hope yours stays off. I went to get parts for mine today. Took it to get it diagnosed and it took the guy 2min. to locate a vacuum leak on the back of the motor behind/below the throttlebody. I gotta fine those at the dealer tomorrow and hopefully i can have it purring once again!
nightshifter999 is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2011, 10:48 PM   #7
DEMENTED SVTF
PARTS HUNTER
 
DEMENTED SVTF's Avatar
 
Join Date: Dec 2009
Fan#: 71669
Location: SUR CALIFAS, CA
What I Drive: 2013 F150 FX2 5.0 SUPERCAB

Posts: 3,001
FF Reputation: 9 DEMENTED SVTF Good Standing Member
Buy-Sell-Trade Rating: (18)
U might have more help if u posted in the technical chat rather than visual mod section
__________________
2013 F-150 FX2 SUPERCAB 5.0 BRIGHT RED. HIDS, NAVIGATION
LEATHER, SONY 700WATT SYSTEM, 9.8 1/8 mile for now stock
DEMENTED SVTF is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:32 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat