Issues with new 2012 Ford Focus - Page 89 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-12-2012, 08:38 AM   #881
Grinder
Banned
 
Join Date: May 2011
Fan#: 85627
Location: Minneapolis, MN
What I Drive: 2003 CD silver SVT

Posts: 497
FF Reputation: 10 Grinder Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Sandon View Post
After around 8000 km, we have had no problems. It shifts smoothly and no shuddering now. It is a cool kind of feel to the transmission and quite different. As someone said it's like driving stick without the stick and that really describes it quite well. I like it a lot.
Better be careful with comments like these. The thread posters and mods have made it known that this thread is for people with concerns only. Any positive comments regarding your vehicle will be met with accusations of arrogance and bragging.

You might get away with some suggestions regarding what could be causing the issues or what may be done to resolve them.... but that's pretty iffy too. Just make sure you don't suggest that the new auto-manual gearbox isn't supposed to behave like a conventional auto. It is unacceptable to suggest driving habits or expectations are the source of their concerns.
Grinder is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-12-2012, 02:34 PM   #882
jpaul
Focus Enthusiast
 
jpaul's Avatar
 
Join Date: Sep 2011
Fan#: 89908
Location: gastonia, NC
What I Drive: 2012 Sterling Gray Focus Titanium

Posts: 59
FF Reputation: 1 jpaul Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dvandy4898 View Post
Well purchased my brand new 2012 Ford Focus on May 21, 2011. My vehicle had to be ordered and was delivered to me on May 24th. Upon driving it, I found that when I would come to a stop and push the gas to go, it would sputter and hesitate. I have been dealing with it for over 2 weeks and decided to contact my dealership.

I took the vehicle to the shop on June 3rd. The tech drove with me and felt exactly what I was talking about. He stated that he had to put it on the computer. Within 30 minutes, he came out with a piece of paper stating 2012 Focus automatic transmission shudder. Some 2012 focus vehicles equipped with the powershift/DPS6 transmission may experience a shudder/shake on start up or when slowing to a stop. This condition does not cause durability or reliably concerns and will deminish as the clutch breaks in. "IF CUSTOMERS COMPLAIN OF THIS ISSUE, PLEASE DO NOT ATTEMPT TO REPAIR THE VEHICLE AND SHARE THIS SERVICE MESSAGE WITH THE CUSTOMER.


My question was, how long does this go on and when will it stop? No on could answer. Has anyone else felt this issue? I could not find any post on this prior to me putting this up. I stated I do not feel safe in the vehicle. The car at times when I pull out on the road feels just like it will stall out. After sending an email to the VP of the dealership, I was contacted by the service manager. He stated that he is working on getting an answer from Ford.. At the time of service there were 781 miles on my car. Today there are 1291 and still nothing has changed. I am awaiting a reply and will move forward if I don't like the answer.

Also, yesterday while driving, my shoe lace got caught on brake peddle. Has anyone else ever gotten stuck on the brake peddle? Just curious. It freaked me out.
Yep it went away after a few thousand miles.
jpaul is offline  
    Reply With Quote
Old 04-12-2012, 07:30 PM   #883
DEREKC
Focus Enthusiast
 
Join Date: Jan 2011
Fan#: 82958
Location: Ottawa, Canada
What I Drive: 2012 Kona Blue Ford Focus Titanium

Posts: 522
FF Reputation: 2 DEREKC Good Standing Member
Buy-Sell-Trade Rating: (0)
I would tell you to put about 10,000 km on the car before complaining about the transmission! If you find that you are getting a little grinding or shutter, just give it a little bit more gas and you will find that it is fine. I have never really had any problems with my Focus, its been GREAT!
DEREKC is offline  
    Reply With Quote
Old 04-12-2012, 08:44 PM   #884
Reedleo
Focus Rookie
 
Join Date: Nov 2011
Fan#: 92260
Location: Dacula, GA
What I Drive: 2012 Candy Apple Red SEL

Posts: 10
FF Reputation: 1 Reedleo Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by DEREKC View Post
I would tell you to put about 10,000 km on the car before complaining about the transmission! If you find that you are getting a little grinding or shutter, just give it a little bit more gas and you will find that it is fine. I have never really had any problems with my Focus, its been GREAT!
At 16K miles, mine still has trouble shifting into 2nd, 4th, and if you pay close attention, 6th. Noisy, bucking at low rpm, and sometimes results in 2nd gear not engaging at all, with the engine revving high but no power to the wheels (safety issue). There is a real mechanical problem with that clutch assembly. Not an issue on all, or maybe even most of these cars, but if the problem is isolated to those even gears, then it's not going to go away on its own.
Reedleo is offline  
    Reply With Quote
Old 04-12-2012, 09:52 PM   #885
r1derbike
Focus Addict
 
r1derbike's Avatar
 
Join Date: Feb 2009
Fan#: 62667
Location: Bella Vista, AR
What I Drive: '12 SE Sport Hatch - Sterling Grey

Posts: 832
FF Reputation: 4 r1derbike Good Standing Member
Buy-Sell-Trade Rating: (0)
Agreed. Docment what is happening, the Dealer will do the latest flash, if chatter persists, new clutch plates will be installed. Worked for me.

It sometimes helps to be thorough with your sleuthing, so they have a clear understanding of what is being affected, and how and when.

There's really no sloughing-over mechanical issues when it is readily apparent to techs. Get it to fail while they are test driving, tag along to show them the causautive events, and you'll get a great big "hhmmmm", interesting...let me call Ford.

I'm sure they hear lots of complaints that may not be reproduced, and I understand that, coming from an engineering background, but you have to hang in there until the inevitable happens, and may be documented with witnesses.

Techs are not idiots, neither are we engineers, but there is common ground of truth, that is undeniable, when shown.

Good luck!
__________________
2012 Focus; Maybe 3rd Time's the Charm?
r1derbike is offline  
    Reply With Quote
Old 04-13-2012, 12:54 PM   #886
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 907
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by liljr View Post
Jaclyn, tried the soft reset. No improvement. As I said before I have attached several different Ipods and have gotten same result, unknown file unknown folder. If I touch the more info button, it displays artist, song title and composer, so the info is there. All the voice commands work fine.
Have you tried a Master Reset on the SYNC system? If not, I recommend it. I've provided instructions for both radio styles below:

MyFord Touch:

MENU > SETTINGS > SYSTEM > MASTER RESET

Standard radio:

1. Press PHONE to enter the PHONE MENU.
2. Scroll repeatedly until SYSTEM SETTINGS appears in the radio display.
3. Press OK to enter the SYSTEM SETTINGS menu.
4. Scroll repeatedly until ADVANCED appears in the radio display. Press OK.
5. Scroll repeatedly until MASTER RESET appears in the radio display
6. Press OK.

Let me know if this helps!

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is online now  
    Reply With Quote
Old 04-14-2012, 08:36 AM   #887
DurdySE
Focus Jr. Enthusiast
 
DurdySE's Avatar
 
Join Date: Dec 2011
Fan#: 92855
Location: Sanford, FL
What I Drive: 2012 Ingot Silver 5dr SE

Posts: 48
FF Reputation: 1 DurdySE Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordCustomerService View Post
Hello DurdySE,

Glad to hear of your great dealership experience. If you need assistance in the future, let me know...

...Take care everyone!

Noemi
Thank you for acknowledging my post, Noemi.

I have recently learned that there is a national recall for 2012 Focuses because of the issue that I posted about.

That is important information, which should have shared with the forum.

Please adhere to the standard, good-business practice of full-disclosure in the future.

Thank you for your commitment to customer service.
DurdySE is offline  
    Reply With Quote
Old 04-16-2012, 06:56 AM   #888
plymouth
Focus Rookie
 
Join Date: Mar 2012
Fan#: 96458
Location: New Glasgow, Canada
What I Drive: 2012, Frosted Glass, Focus SE

Posts: 4
FF Reputation: 1 plymouth Good Standing Member
Buy-Sell-Trade Rating: (0)
Sorry!
plymouth is offline  
    Reply With Quote
Old 04-16-2012, 07:04 AM   #889
plymouth
Focus Rookie
 
Join Date: Mar 2012
Fan#: 96458
Location: New Glasgow, Canada
What I Drive: 2012, Frosted Glass, Focus SE

Posts: 4
FF Reputation: 1 plymouth Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by IowannaLuvMyFocus View Post
I'm somewhat glad to see I'm not the only one experiencing issues with the Focus. I love the car, except for the darned transmission issues.

I bought my 2012 Focus SE hatchback at the end of April. Around the 8000 mile mark, at the beginning of July I had a major problem. When taking off from a stop, the car would accelerate to around 8-10 mph, then when it should upshift, it would act like it's in nuetral. After a couple of seconds, it would clunk into gear hard. This was very bad when it first happened because I was turning left in front of oncoming traffic. That 2 second pause almost got me rear-ended! I got turned around and back to my parking lot, but then couldn't put the car in reverse to back into a parking spot in anticipation of the tow truck. The shifter would move to R, but the engine would rev like it's in neutral. The check engine light came on while I was limping back to the parking lot as well.
I called For roadside assistance and they were very helpful, getting a tow truck on the way and calling a dealership nearby. I live in Iowa, and was in Minneapolis, MN for work, so I wasn't familiar with any dealerships.
They got my car in the next day and told me it was done that afternoon. I came to pick it up and the check engine light was lit. I went back inside and told them, and they said "the technician must not have cleared that" They cleared it and I drove away thinking it was done. They had reprogrammed the computerized clutch controls.
Unfortunately, the next morning, the car did the same thing, first gear fine, then upshifts to neutral and then drops into gear hard. No reverse. I called the dealer and took it back in. They arranged another rental car, and kept my car for two weeks waiting for parts. After the two weeks they gave the car back and I drove it home to Iowa (275 miles) on July 22nd.
On this drive home I noticed a significant shudder during shifting, and the engine acting like it wants to stall at low speeds. Also, some periodic jerking at 70 mph on the interstate that had never occurred before.
I figured whatever new parts (several transmission and clutch components) they had installed needed to break in. The car sat idle most of last week.
I had to drive another 300 mile round trip for work within Iowa yesterday. The car is still shaking and shuddering periodically, and doesn't go into reverse easily. It sort of thumps into reverse. I am concerned for my safety continuing to drive this car when this is happening.
I stopped the dealer I bought it from yesterday, on my way home from the 300 mile round trip. The service manager was gone, so they told me to call him today. When I called, I was told he didn't know of any such issue, but would look into it. He didn't believe he'd be able to arrange a loaner while they looked into my problem, and couldn't get my car in for service until the middle of next week at the earliest. I have to drive to Minneapolis again on Monday. I have already been without my new car for 16 days of the 90 days I've owned it. This is quite frustrating!

I love Ford vehicles. The Focus is the 5th new Ford I've bought, and I've also had 2 used Fords. I've never had such trouble, and I hope this isn't a sign of how Ford is doing business these days. As my handle says, I want to love my Focus, but....
I've been reading every post in this forum, looking for another Focus owner who lost reverse when the car acted up. This is very frustrating, as my car is passing every diagnostic test, and incidents can be three months apart. They have replaced one of the clutches, but the car acted up the very next day. Of course, I was told it had to " relearn" itself. In reading your later post, I understand that your transmission was replaced, at 9000 miles. Has this cured the problems?
plymouth is offline  
    Reply With Quote
Old 04-16-2012, 09:35 AM   #890
corpflyboy
Focus Rookie
 
corpflyboy's Avatar
 
Join Date: Feb 2012
Fan#: 95458
Location: Melbourne, FL
What I Drive: 2012, Black, Focus Titanium 401A HB

Posts: 4
FF Reputation: 1 corpflyboy Good Standing Member
Buy-Sell-Trade Rating: (0)
Just a note or two here...

There is a new UPDATE for the mysync which has to be done at the dealership!

I had it done today. It has done wonders to every attribute of the system. I have the touch screen navigation system which had many issues before the new update-guess what? All are gone!

From wind tunnel noise using my iphone on handsfree-to slow sync voice commands taking up to a minute to figure out what to do after a command-to get this---new formats on the screen that actually make it easier to reach command buttons on the screen that are now located closer to the driver instead of the passenger side!

The navigation system is highly improved! Although the SD NAV -card-is not updated-I was told a better improved map update is coming in a couple months and it is free by the way. I have roads that have been constructed three years ago not showing up on my display! Hope the SD-update fixes that issue.

I am a happy camper now! Please call your dealship to set up an appt. to update your sync!

I am amazed how the issues have been fixed. I gave up using my iphone handsfree because of everyone telling me to put my windows up/turn off a/c/close moonroof, etc because of the horrible wind tunnel noise--All of the noise is gone!

Any questions feel free to PM me.

Last edited by corpflyboy; 04-16-2012 at 11:14 AM.
corpflyboy is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:03 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.