Issues with new 2012 Ford Focus - Page 88 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Third Generation > MK3 TSB, Recall & Problems Archive

MK3 TSB, Recall & Problems Archive The place to chat about TSB and Known Issues for the 2012 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-27-2012, 04:12 PM   #871
csvt2060
Focus Addict
 
csvt2060's Avatar
 
Join Date: Mar 2011
Fan#: 84122
Location: Northwest Indiana, IN
What I Drive: 2013 Ford Escape Titanium

Posts: 772
FF Reputation: 2 csvt2060 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordCustomerService View Post
Hello csvt2060,

I am not ignoring your posts. As I stated before, your questions are quite detailed and require thorough research from multiple individuals and departments in order to assure a correct answer. I am hoping to have an answer by noon Monday the 19th to your questions about the rainlamps, rainsensing wipers and rear window defroster.

In the meantime, if your Focus is currently experiencing specific issues you would like addressed by the Customer Service Manager, please feel free to send me a PM with the VIN, current mileage, personal and dealer contact info and I will escalate your case.

Noemi
OK, once again I have not received the information that was promised for the third or fourth time. Another week has passed. Also no response to my PM. Glad you guys have plenty of other people to give you business because it for sure shows you don't care about one customer in particular (and I am pretty certain I am not the only one). You guys in Ford customer service just don't have the drive a smaller company would have, because they know they would be out of business in short order if they treated customers this way.

And at the end of the day this was all brought to your attention for your best interest. While also helping the customer. Feedback to improve your product moving into the future. You know, listening to customers feedback and acknowledging their concern? The most successful companies believe it. If you don't take that to heart you will not achieve the level of success you expect.
csvt2060 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-28-2012, 03:43 PM   #872
Sandon
Focus Rookie
 
Join Date: Jan 2012
Fan#: 93958
Location: Toronto, Canada
What I Drive: 2012 Silver Ford Focus Hatch

Posts: 3
FF Reputation: 1 Sandon Good Standing Member
Buy-Sell-Trade Rating: (0)
After around 8000 km, we have had no problems. It shifts smoothly and no shuddering now. It is a cool kind of feel to the transmission and quite different. As someone said it's like driving stick without the stick and that really describes it quite well. I like it a lot.
Sandon is offline  
    Reply With Quote Quick reply to this message
Old 03-30-2012, 02:06 PM   #873
Boomertwo
Focus Enthusiast
 
Join Date: Mar 2012
Fan#: 96378
Location: Nashport, United States
What I Drive: 2012 Ford Focus S

Posts: 56
FF Reputation: 1 Boomertwo Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordCustomerService View Post

Boomertwo,

Don't cry, dry your eyes; here comes Noemi offering you some assistance.

I believe you know the drill; please PM your VIN, phone number, mileage, and dealer information so I can get this escalated to the Customer Service Manager for your area.

Thanks,

Noemi
Sent you a PM early this morning.
Boomertwo is offline  
    Reply With Quote Quick reply to this message
Old 03-30-2012, 05:10 PM   #874
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,221
Points 27,391, Level 98
Points: 27,391, Level: 98 Points: 27,391, Level: 98 Points: 27,391, Level: 98
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 19%
Activity: 19% Activity: 19% Activity: 19%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by magnolia View Post
When I left the dealer after the purchase I turned right around and went back to the dealer because the rear end of the car shuddered when I took off from a stop.
This car is a FWD, if the back end shuddered, are you sure it's the transmission and not something else like the E-brake? In the morning after sitting all night, my car makes a horrid sound/shudders when I first take off. There's nothing wrong with my car, it's just the brake that has partially rusted itself to the rotor over night. I could loosen the brake action, but I wouldn't pass inspection because the E-brake wouldn't work as well. It only happens once per day, and it is worse if I leave it all weekend without driving it.

Instead of being tender with it because you're afraid you'll break it, try the opposite. Drive like a teenager for the rest of the 1000 mile break in period. That method worked for one of our members in NJ. It could be that slowly applying the accelerator early in the life of the vehicle is partly to cause for the shuddering just like someone who is in second gear in a manual transmission and pulling up a driveway at 5 mph. That makes a horrid GRRRRRRRR sound, and the car shakes. My dad used to do that in his Honda every day when he pulled in, and it sounded like a diesel truck- all dad's fault.

Quote:
Originally Posted by magnolia View Post
I was stopped on an incline with the car in drive when I took my foot off the brake to accelerate the car rolled backwards.
Hill assist, as I assume you've found out, will only hold the brake for 2 seconds once you take your foot off the brake. This transmission is not like the old automatics you've driven where you could take your foot off the brake and the car would start to move forward or hold itself on a hill. I'm not even sure if this transmission will allow you idle forward like in the old style autos where you could let your foot off the gas and roll around slowly.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 04-04-2012, 11:50 PM   #875
liljr
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97287
Location: Cicero, NY
What I Drive: 2012,white, focus hatch

Posts: 4
FF Reputation: 1 liljr Good Standing Member
Buy-Sell-Trade Rating: (0)
Anyone had any issues playing an ipod with my ford touch? I have a 2012 titanium hatch. The display used to show song title and artist when using my ipod. Now it says unknown file, unknown folder but plays fine. I have downloaded and and used the sync my itunes program, reset my ipod, did a master reset on the cars software and nothing seems to help. I recieved the ford update for 2013 and installed but the problem still persists. Not a huge issue but annoying!
liljr is offline  
    Reply With Quote Quick reply to this message
Old 04-10-2012, 03:58 PM   #876
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 963
Points 2,161, Level 28
Points: 2,161, Level: 28 Points: 2,161, Level: 28 Points: 2,161, Level: 28
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by liljr View Post
Anyone had any issues playing an ipod with my ford touch? I have a 2012 titanium hatch. The display used to show song title and artist when using my ipod. Now it says unknown file, unknown folder but plays fine. I have downloaded and and used the sync my itunes program, reset my ipod, did a master reset on the cars software and nothing seems to help. I recieved the ford update for 2013 and installed but the problem still persists. Not a huge issue but annoying!
Hi, liljr!

I'd like to look into this further. Are you streaming music through Bluetooth audio or are you connected via USB? Also, which iPod are you using?

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote Quick reply to this message
Old 04-10-2012, 05:24 PM   #877
liljr
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97287
Location: Cicero, NY
What I Drive: 2012,white, focus hatch

Posts: 4
FF Reputation: 1 liljr Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi Jaclyn, I am using an ipod nano and connect with a usb cable. I have tried different ipods but get same results. Thanks
liljr is offline  
    Reply With Quote Quick reply to this message
Old 04-11-2012, 12:57 PM   #878
FordIVTteam
Official Ford Rep
 
FordIVTteam's Avatar
 
Join Date: Jul 2011
Fan#: 87765
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 963
Points 2,161, Level 28
Points: 2,161, Level: 28 Points: 2,161, Level: 28 Points: 2,161, Level: 28
Level Up 8% Completed
Level up: 8% Level up: 8% Level up: 8%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 3 FordIVTteam Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by liljr View Post
Hi Jaclyn, I am using an ipod nano and connect with a usb cable. I have tried different ipods but get same results. Thanks
Thanks for the info! Have you recently updated your iPod or added new music?

I suggest soft resetting your iPod to see if it helps. Don't worry, you will not lose any files or settings.

To do so, press and hold the Sleep/Wake button and Volume Down button simultaneously for at least eight seconds or until the Apple logo appears.

Let me know if this helps.

Jaclyn
__________________
FORD IN-VEHICLE TECHNOLOGY TEAM

p: 800.392.FORD (Prompts 1 then 3)
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordIVTteam is offline  
    Reply With Quote Quick reply to this message
Old 04-11-2012, 01:00 PM   #879
Chelle
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97577
Location: Oakville, Canada
What I Drive: 2012 Ford Focus SE

Posts: 1
FF Reputation: 1 Chelle Good Standing Member
Buy-Sell-Trade Rating: (0)
Purchased my 2012 Black Ford Focus on March 8th and have been driving a rental for the past 2 weeks. I have sent the car in for repairs twice in the past month, why? Because it is shuddering, upshifting too quickly and with a jerking motion, there is a rattling noise in the front end and hesitating when going up even the smallest of hills. This is complete nonsense and I am extremely disappointed in Ford. Prior to this I had an 08 Focus and not one problem from day one... At this point I would rather trade in the 2012 and take back my 2008. The service I am receiving at the dealership is pathetic, no one wants to speak to me and they are constantly rushing me off the phone and brushing me off. My husband also drives a Ford Fusion, we considered ourselves 'The Ford Family', after this experience, I will NEVER purchase another Ford!
Chelle is offline  
    Reply With Quote Quick reply to this message
Old 04-11-2012, 07:53 PM   #880
liljr
Focus Rookie
 
Join Date: Apr 2012
Fan#: 97287
Location: Cicero, NY
What I Drive: 2012,white, focus hatch

Posts: 4
FF Reputation: 1 liljr Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordIVTteam View Post
Thanks for the info! Have you recently updated your iPod or added new music?

I suggest soft resetting your iPod to see if it helps. Don't worry, you will not lose any files or settings.

To do so, press and hold the Sleep/Wake button and Volume Down button simultaneously for at least eight seconds or until the Apple logo appears.

Let me know if this helps.

Jaclyn
Jaclyn, tried the soft reset. No improvement. As I said before I have attached several different Ipods and have gotten same result, unknown file unknown folder. If I touch the more info button, it displays artist, song title and composer, so the info is there. All the voice commands work fine.
liljr is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 10:32 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.