Sport Mode No auto shifting - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-26-2014, 11:40 AM   #1
vegachicago
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89988
Location: Chicago, IL
What I Drive: 2012 Focus SEL Sterling Grey

Posts: 158
FF Reputation: 2 vegachicago Good Standing Member
Buy-Sell-Trade Rating: (0)
Sport Mode No auto shifting

Had my clutch replaced last summer. All has been great with the tranny since then. Well, with the winter weather, I drove it in sport mode and while I can shift manually, it will not shift automatically even when I redline it. It is now a TRUE manual without a clutch pedal. Time for the dealer I guess. Any suggestions as to what they could have done to the tranny computer or something else? Can I keep it like this with no harm? Thanks in advance



Last edited by vegachicago; 01-26-2014 at 09:46 PM.
vegachicago is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-27-2014, 02:34 PM   #2
dbenney
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1195
Location: Lansing, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 252
FF Reputation: 4 dbenney Good Standing Member
Buy-Sell-Trade Rating: (0)
not trying to insult your intelligence, but you did try letting it autoshift prior to manually shifting it right? once you hit the button to manually shift it wont automatically upshift, only will auto downshift. To get it back to normal operation the gear selector needs to be put into drive the back into select shift mode. if that doesnt work the may need to reflash the software.
dbenney is offline  
    Reply With Quote
Old 01-27-2014, 07:32 PM   #3
vegachicago
Focus Enthusiast
 
Join Date: Sep 2011
Fan#: 89988
Location: Chicago, IL
What I Drive: 2012 Focus SEL Sterling Grey

Posts: 158
FF Reputation: 2 vegachicago Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by dbenney View Post
not trying to insult your intelligence, but you did try letting it autoshift prior to manually shifting it right? once you hit the button to manually shift it wont automatically upshift, only will auto downshift. To get it back to normal operation the gear selector needs to be put into drive the back into select shift mode. if that doesnt work the may need to reflash the software.
Yeah, maybe I didn't describe the problem too well. I shift to S from D, give it gas without manually upshifting with the side toggle button and it will go to redline without shifting. Tried another time and still didn't shift even with RPMs in redline. Never did this before. Thanks, appreciate your input. Off to the stealer.
vegachicago is offline  
    Reply With Quote
Old 01-27-2014, 08:42 PM   #4
Kabigon
Focus Fanatic
 
Join Date: Jul 2011
Fan#: 88299
Location: Torrance, CA
What I Drive: 2012 sterling gray Titanium

Posts: 2,647
FF Reputation: 8 Kabigon Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by vegachicago View Post
Had my clutch replaced last summer. All has been great with the tranny since then. Well, with the winter weather, I drove it in sport mode and while I can shift manually, it will not shift automatically even when I redline it. It is now a TRUE manual without a clutch pedal. Time for the dealer I guess. Any suggestions as to what they could have done to the tranny computer or something else? Can I keep it like this with no harm? Thanks in advance
That is strange...

If the TCM works normally in auto mode, it would indicate no electronic, mechanical, or sensor issues.

I wouldn't be surprised if it works normally after a reset.
__________________
I am Kabigon and I approve this message.
Kabigon is offline  
    Reply With Quote
Old 01-28-2014, 11:29 AM   #5
FordService
Official Ford Rep
 
FordService's Avatar
 
Join Date: Oct 2010
Fan#: 79824
Location: Dearborn, MI
What I Drive: Ford Focus

Posts: 4,063
FF Reputation: 18 FordService Great Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by vegachicago View Post
Had my clutch replaced last summer. All has been great with the tranny since then. Well, with the winter weather, I drove it in sport mode and while I can shift manually, it will not shift automatically even when I redline it. It is now a TRUE manual without a clutch pedal. Time for the dealer I guess. Any suggestions as to what they could have done to the tranny computer or something else? Can I keep it like this with no harm? Thanks in advance
Hey there, vegachicago -

I'd like to loop in your regional customer service manager, who'll work with your dealer to come to a solution. Please send me a PM with your full name, best daytime phone number, VIN, mileage, and servicing dealership.

I'll get the ball rolling.

Todd
__________________
FORD SERVICE

p: 800.392.FORD
t: @FordService @FordFocus @Ford
f: facebook.com/FordFocus facebook.com/Ford
FordService is online now  
    Reply With Quote
Old 01-28-2014, 01:19 PM   #6
Starfury
Focus Enthusiast
 
Starfury's Avatar
 
Join Date: Jun 2011
Fan#: 86844
Location: Wexford, PA
What I Drive: 2012 Oxford White SE Sport Hatch

Posts: 163
FF Reputation: 1 Starfury Good Standing Member
Buy-Sell-Trade Rating: (0)
S mode stopped working entirely on mine. The "S" indicator light would not even show up.
Took it to the dealership. They said some kind of connector had come loose and "S" mode was automatically locked-out.
Under warranty and fixed without hassle.
Starfury is offline  
    Reply With Quote
Old 01-28-2014, 02:43 PM   #7
dbenney
Focus Enthusiast
 
Join Date: Oct 2003
Fan#: 1195
Location: Lansing, MI
What I Drive: 2012 Tuxedo Black SEL

Posts: 252
FF Reputation: 4 dbenney Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by vegachicago View Post
Yeah, maybe I didn't describe the problem too well. I shift to S from D, give it gas without manually upshifting with the side toggle button and it will go to redline without shifting. Tried another time and still didn't shift even with RPMs in redline. Never did this before. Thanks, appreciate your input. Off to the stealer.


oh ok....that makes sense now..let us know what they figure out.
dbenney is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:50 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.