Remote Start and "Open Door Shut Off" - Page 4 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Third Generation > MK3 Focus

MK3 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the third generation 2012-Current Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-23-2011, 03:57 PM   #31
Kakakidan
Focus Rookie
 
Join Date: May 2011
Fan#: 85841
Location: Brampton, Canada
What I Drive: Waiting for 2012 focus titanium h/b

Posts: 6
FF Reputation: 1 Kakakidan Good Standing Member
Buy-Sell-Trade Rating: (0)
how did you enter into the programming mode on titanium with push button start
Kakakidan is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-20-2011, 08:55 PM   #32
astonius
Focus Rookie
 
Join Date: Dec 2011
Fan#: 92951
Location: Bentonville, AR
What I Drive: 2006 Saleen S281 S/C

Posts: 2
FF Reputation: 1 astonius Good Standing Member
Buy-Sell-Trade Rating: (0)
Having issues changing the settings. I can get into programming mode without issue, and I can change banks and options, no problem. The issue comes when trying to change a setting. The LED on the fob doesn't show anything, and when I press the button on the fob to change the setting nothing happens. No LED change, no horn honk, nothing. If I press and hold the button the factory reset initiates (as indicated by the four honks), but it doesn't respond to a press and release at all. This is on a 2012 Focus Titanium with Intelligent Access. Any ideas?
astonius is offline  
    Reply With Quote Quick reply to this message
Old 12-22-2011, 05:59 PM   #33
Rat Fink
Focus Enthusiast
 
Join Date: Dec 2011
Fan#: 92487
Location: Canada, Canada
What I Drive: Ford, and vintage Dodge

Posts: 399
FF Reputation: 6 Rat Fink Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by astonius View Post
Having issues changing the settings. I can get into programming mode without issue, and I can change banks and options, no problem. The issue comes when trying to change a setting. The LED on the fob doesn't show anything, and when I press the button on the fob to change the setting nothing happens. No LED change, no horn honk, nothing. If I press and hold the button the factory reset initiates (as indicated by the four honks), but it doesn't respond to a press and release at all. This is on a 2012 Focus Titanium with Intelligent Access. Any ideas?
The LED to watch is underneath the dash, and part of the remote start wiring harness (not the fob). It should be within a foot of the remote start module. Look under your dash. If you can't directly see the LED, then look for the red glow from it. When you are in one of the programming options, it will turn on or off with a single push of the remote start button.
Rat Fink is offline  
    Reply With Quote Quick reply to this message
Old 12-26-2011, 06:12 PM   #34
astonius
Focus Rookie
 
Join Date: Dec 2011
Fan#: 92951
Location: Bentonville, AR
What I Drive: 2006 Saleen S281 S/C

Posts: 2
FF Reputation: 1 astonius Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Rat Fink View Post
The LED to watch is underneath the dash, and part of the remote start wiring harness (not the fob). It should be within a foot of the remote start module. Look under your dash. If you can't directly see the LED, then look for the red glow from it. When you are in one of the programming options, it will turn on or off with a single push of the remote start button.
Thanks! Now another issue: there are only 6 options in bank 2 on my titanium instead of 8. It has the intelligent key. How can I disable the unlock shutoff with no 7th option?
astonius is offline  
    Reply With Quote Quick reply to this message
Old 12-28-2011, 07:38 PM   #35
zick2500
Focus Rookie
 
Join Date: Dec 2011
Fan#: 93140
Location: SC, WI
What I Drive: 2012, Black, SE

Posts: 6
FF Reputation: 1 zick2500 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by astonius View Post
Thanks! Now another issue: there are only 6 options in bank 2 on my titanium instead of 8. It has the intelligent key. How can I disable the unlock shutoff with no 7th option?
Without the 7th option I don't think your going to be able to.


I just got a 2012 SE w/ the dealer installed remote starter and was able to disable the shut off when opening the doors.

Mine went up to option 7 on bank two before starting over so I was able to turn off that feature.

I don't know why some seem to have these options and others don't.
zick2500 is offline  
    Reply With Quote Quick reply to this message
Old 01-11-2012, 08:03 PM   #36
TitanRanger
Focus Rookie
 
Join Date: Dec 2011
Fan#: 92956
Location: Chesapeake, VA
What I Drive: 2012 Ingot Silver Titanium

Posts: 14
FF Reputation: 1 TitanRanger Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by jeff2009 View Post
Can anyone who has a titanium focus confirm that the keyless entry is always accessible if the remote start is installed?
keyless entry works with the remote starter installed. The doors unlock when I grab the door handle.
TitanRanger is offline  
    Reply With Quote Quick reply to this message
Old 02-04-2012, 04:45 PM   #37
84convertablegt
Focus Rookie
 
Join Date: Jan 2012
Fan#: 94511
Location: Columbus, OH
What I Drive: 2012 White Focus S

Posts: 17
FF Reputation: 1 84convertablegt Good Standing Member
Buy-Sell-Trade Rating: (0)
FYI, I used the instructions in this thread to successfully disable the annoying "shutdown" on unlock / open door function. I had installed an OEM Ford remote starter myself on my 2012 "S" model Focus with regular key start. The install itself was actually the easiest remote starter install Ive ever done. Most of it is plug and play. Even though according to the instructions there is no option 7 in bank 2, there actually is. You can just find it by scrolling through with the brake pedal. So now I have no annoying honk, 1 press to start, 15 min run time, and I can get in and go without the stupid thing turning off. Success, thanks to the internet :)
84convertablegt is offline  
    Reply With Quote Quick reply to this message
Old 02-04-2012, 04:47 PM   #38
DemskeetSkeet
Focus Enthusiast
 
Join Date: Jul 2011
Fan#: 88167
Location: Battle Creek, MI
What I Drive: 2012, Black Focus Hatch SEL 302a

Posts: 209
FF Reputation: 1 DemskeetSkeet Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by 84convertablegt View Post
FYI, I used the instructions in this thread to successfully disable the annoying "shutdown" on unlock / open door function. I had installed an OEM Ford remote starter myself on my 2012 "S" model Focus with regular key start. The install itself was actually the easiest remote starter install Ive ever done. Most of it is plug and play. Even though according to the instructions there is no option 7 in bank 2, there actually is. You can just find it by scrolling through with the brake pedal. So now I have no annoying honk, 1 press to start, 15 min run time, and I can get in and go without the stupid thing turning off. Success, thanks to the internet :)
Thanks for posting!

Do you know how far down the line the programming button is from the antennae?

I know where the line runs but I don't want to start pulling things off without knowing how far to look.

Thanks!
__________________
2012 Black SEL Ford Focus 302a & remote start
Ordered July 21st
Vin received early August
Build Date: 08/16/2011
Picked up: 08/25/2011
DemskeetSkeet is offline  
    Reply With Quote Quick reply to this message
Old 02-04-2012, 04:50 PM   #39
84convertablegt
Focus Rookie
 
Join Date: Jan 2012
Fan#: 94511
Location: Columbus, OH
What I Drive: 2012 White Focus S

Posts: 17
FF Reputation: 1 84convertablegt Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by DemskeetSkeet View Post
Thanks for posting!

Do you know how far down the line the programming button is from the antennae?

I know where the line runs but I don't want to start pulling things off without knowing how far to look.

Thanks!
Well, on the factory OEM out of the box setup, the button is about 1 foot down the harness from the control module. It is very close to the LED. They both come out of the main harness connection. I put mine right under the trim above where your legs sit while driving. It is not connected to the antenna harness. It is attached to the main remote starter harness near the control module. FYI, mine is a bi-directional model, but Im sure the one way is the same.
84convertablegt is offline  
    Reply With Quote Quick reply to this message
Old 02-04-2012, 04:58 PM   #40
Joeywhat
Strichmädchen & Koks
 
Joeywhat's Avatar
 
Join Date: Apr 2011
Fan#: 85247
Location: Brighton, MI
What I Drive: 2014 Mustang 3.7L SGM

Posts: 2,907
Points 7,755, Level 59
Points: 7,755, Level: 59 Points: 7,755, Level: 59 Points: 7,755, Level: 59
Level Up 3% Completed
Level up: 3% Level up: 3% Level up: 3%
Forum Activity 10%
Activity: 10% Activity: 10% Activity: 10%
FF Reputation: 11 Joeywhat Great Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by 84convertablegt View Post
FYI, I used the instructions in this thread to successfully disable the annoying "shutdown" on unlock / open door function. I had installed an OEM Ford remote starter myself on my 2012 "S" model Focus with regular key start. The install itself was actually the easiest remote starter install Ive ever done. Most of it is plug and play. Even though according to the instructions there is no option 7 in bank 2, there actually is. You can just find it by scrolling through with the brake pedal. So now I have no annoying honk, 1 press to start, 15 min run time, and I can get in and go without the stupid thing turning off. Success, thanks to the internet :)
What exactly did you have to buy, and from where? I just searched fordparts.com and there's a bunch of remote start stuff, but no 'packages'. I'm very interested in getting it, and since you said it was easy to install may do it myself.
__________________
Hatch Nation #29
Joeywhat is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:50 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat