LED lighting... - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > MK1 Interior Mods & Upgrades

MK1 Interior Mods & Upgrades The place to chat about performance gauges, shifter knobs, custom interior paint, car seats or any interior upgrades for the 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-22-2014, 07:25 PM   #1
ADKFOCUS
Focus Enthusiast
 
ADKFOCUS's Avatar
 
Join Date: Jul 2012
Fan#: 101858
Location: Plattsburgh, NY
What I Drive: 2007 Silver SE Hatch

Posts: 102
FF Reputation: 1 ADKFOCUS Good Standing Member
Buy-Sell-Trade Rating: (0)
LED lighting...

So I'm on a big LED kick. I want to swap pretty much every light in my focus over to LED. Recently I bought two 3157 "switchback" lights from superbrightleds.com to swap into the driving/signal light location in the front.

They are supposed to be white with the driving lights on and switch to amber when the signals are activated. That didn't happen. With the driving lights on, they were solid amber, and made the car think the signals were constant on. The arrows on the dash were solid on. Then when I tried the signals, they never blinked in the front, but the back ones went crazy fast.

My questions are as follows:

1.) I have heard of LEDS needing some kind of resistor to work in these applications, but I also thought the switchback part of it took care of that.

2.) I want to do the side markers, brake lights, and third brake light with LEDS as well...will they all do this?


__________________
Adirondack Car Club member/co-founder
MECP Advanced Certified Mobile Electronics Technician CEA#212703
518/ 'Daks for lyfe yo.
I have unpopular opinions and express them loudly.
ADKFOCUS is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 04-23-2014, 03:35 AM   #2
jinstall
Deutsche Arsche
 
jinstall's Avatar
 
Join Date: Jun 2004
Fan#: 9730
Location: El Paso TX/Friedrichsdorf DE, TX
What I Drive: 01 ZX3RACECAR/04 ST170/13 FST2

Posts: 2,435
Points 2,739, Level 31
Points: 2,739, Level: 31 Points: 2,739, Level: 31 Points: 2,739, Level: 31
Level Up 93% Completed
Level up: 93% Level up: 93% Level up: 93%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 4 jinstall Good Standing Member
Buy-Sell-Trade Rating: (1)
Resistors, yes. Try flipping the bulbs, LED's are +/- specific. Bulbs that do not require resistance for use, will be just fine. I have used them for years.
__________________
2001 Focus ZX3 Race Car in Germany-Ours
2010 Renault Clio 1.2 16V in Germany-Hers
2004 SVTF EAP/ST170-Mine
2013 Focus ST2 TS NAV SUNROOF-Hers
jinstall is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2014, 10:20 AM   #3
ADKFOCUS
Focus Enthusiast
 
ADKFOCUS's Avatar
 
Join Date: Jul 2012
Fan#: 101858
Location: Plattsburgh, NY
What I Drive: 2007 Silver SE Hatch

Posts: 102
FF Reputation: 1 ADKFOCUS Good Standing Member
Buy-Sell-Trade Rating: (0)
Which bulbs would require resistance?
__________________
Adirondack Car Club member/co-founder
MECP Advanced Certified Mobile Electronics Technician CEA#212703
518/ 'Daks for lyfe yo.
I have unpopular opinions and express them loudly.
ADKFOCUS is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2014, 06:07 PM   #4
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 14,579
Points 9,928, Level 66
Points: 9,928, Level: 66 Points: 9,928, Level: 66 Points: 9,928, Level: 66
Level Up 70% Completed
Level up: 70% Level up: 70% Level up: 70%
Forum Activity 99%
Activity: 99% Activity: 99% Activity: 99%
FF Reputation: 70 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Those bulbs don't sound right, assuming the normal bulbs work fine - those sound like they're connecting the two 'hot" leads instead of connecting each side to ground.

Get out the VOM and check the bulb circuits - I'm sure you got them in there right, not half in or backwards.
__________________
"Rubber Side Down"

S.R. #275
sailor is offline  
    Reply With Quote Quick reply to this message
Old 04-26-2014, 08:42 PM   #5
jinstall
Deutsche Arsche
 
jinstall's Avatar
 
Join Date: Jun 2004
Fan#: 9730
Location: El Paso TX/Friedrichsdorf DE, TX
What I Drive: 01 ZX3RACECAR/04 ST170/13 FST2

Posts: 2,435
Points 2,739, Level 31
Points: 2,739, Level: 31 Points: 2,739, Level: 31 Points: 2,739, Level: 31
Level Up 93% Completed
Level up: 93% Level up: 93% Level up: 93%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 4 jinstall Good Standing Member
Buy-Sell-Trade Rating: (1)
All bulbs generate resistance
__________________
2001 Focus ZX3 Race Car in Germany-Ours
2010 Renault Clio 1.2 16V in Germany-Hers
2004 SVTF EAP/ST170-Mine
2013 Focus ST2 TS NAV SUNROOF-Hers
jinstall is offline  
    Reply With Quote Quick reply to this message
Old 04-28-2014, 05:03 PM   #6
ADKFOCUS
Focus Enthusiast
 
ADKFOCUS's Avatar
 
Join Date: Jul 2012
Fan#: 101858
Location: Plattsburgh, NY
What I Drive: 2007 Silver SE Hatch

Posts: 102
FF Reputation: 1 ADKFOCUS Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by sailor View Post
Those bulbs don't sound right, assuming the normal bulbs work fine - those sound like they're connecting the two 'hot" leads instead of connecting each side to ground.

Get out the VOM and check the bulb circuits - I'm sure you got them in there right, not half in or backwards.
Can you explain this a little more? I think I get it but....not sure.

The bulbs that came out were 3157's. I bought 3157 LED replacements that snapped right in. Idk if it's a voltage problem or some switched power issue but they both did it. Unfortunately I sent them back already so I can't try turning them over or anything....I just think the odds of me putting them both in wrong are pretty slim.

I'm just worried about others that aren't just plain ON/OFF...I wanted to do the side markers, the brake lights, and the third brake like but I'm not going to spend $100 on bulbs that don't work....
__________________
Adirondack Car Club member/co-founder
MECP Advanced Certified Mobile Electronics Technician CEA#212703
518/ 'Daks for lyfe yo.
I have unpopular opinions and express them loudly.
ADKFOCUS is offline  
    Reply With Quote Quick reply to this message
Old 04-28-2014, 05:06 PM   #7
ADKFOCUS
Focus Enthusiast
 
ADKFOCUS's Avatar
 
Join Date: Jul 2012
Fan#: 101858
Location: Plattsburgh, NY
What I Drive: 2007 Silver SE Hatch

Posts: 102
FF Reputation: 1 ADKFOCUS Good Standing Member
Buy-Sell-Trade Rating: (0)
This is the one I got :
https://www.superbrightleds.com/more...wer/1777/4121/
__________________
Adirondack Car Club member/co-founder
MECP Advanced Certified Mobile Electronics Technician CEA#212703
518/ 'Daks for lyfe yo.
I have unpopular opinions and express them loudly.
ADKFOCUS is offline  
    Reply With Quote Quick reply to this message
Old 04-28-2014, 05:11 PM   #8
ADKFOCUS
Focus Enthusiast
 
ADKFOCUS's Avatar
 
Join Date: Jul 2012
Fan#: 101858
Location: Plattsburgh, NY
What I Drive: 2007 Silver SE Hatch

Posts: 102
FF Reputation: 1 ADKFOCUS Good Standing Member
Buy-Sell-Trade Rating: (0)
Also, I see "dual intensity" bulbs...would I need those or is there some trick to wiring these I don't know about?
__________________
Adirondack Car Club member/co-founder
MECP Advanced Certified Mobile Electronics Technician CEA#212703
518/ 'Daks for lyfe yo.
I have unpopular opinions and express them loudly.
ADKFOCUS is offline  
    Reply With Quote Quick reply to this message
Old 04-30-2014, 03:57 PM   #9
ADKFOCUS
Focus Enthusiast
 
ADKFOCUS's Avatar
 
Join Date: Jul 2012
Fan#: 101858
Location: Plattsburgh, NY
What I Drive: 2007 Silver SE Hatch

Posts: 102
FF Reputation: 1 ADKFOCUS Good Standing Member
Buy-Sell-Trade Rating: (0)
Bump for help?
__________________
Adirondack Car Club member/co-founder
MECP Advanced Certified Mobile Electronics Technician CEA#212703
518/ 'Daks for lyfe yo.
I have unpopular opinions and express them loudly.
ADKFOCUS is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:17 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.