Turbo Zetec Build. For Iroc34 - Page 14 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-08-2011, 06:04 PM   #131
iroc34
Focus Fanatic
 
iroc34's Avatar
 
Join Date: Sep 2009
Fan#: 69289
Location: Miami Beach, FL
What I Drive: 2011 Ford Taurus Limited

Posts: 2,183
Points 5,157, Level 46
Points: 5,157, Level: 46 Points: 5,157, Level: 46 Points: 5,157, Level: 46
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 18 iroc34 Great Standing Member
Buy-Sell-Trade Rating: (13)
Started right up. Good oil pressure. got a video . how do you load it on here.. At first it didnt want to idle. had to turn up the Set screw on the TB. Now it idles good. Ran it it for 20 mins at or above 2500 rpm. No leaks. Never had a new engine that didnt leak a little. So far so good. Data Log sent to Tom.
iroc34 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-08-2011, 06:05 PM   #132
bmylez
Focus Fanatic
 
bmylez's Avatar
 
Join Date: Apr 2009
Fan#: 64637
Location: San Antonio, TX
What I Drive: 2003 350Z Track

Posts: 3,450
FF Reputation: 23 bmylez Great Standing Member
Buy-Sell-Trade Rating: (1)
To link a video, you have to get the Youtube embed link they provide you.
__________________
1992 Eagle Talon TSi - sold (POS)
2002 Mustang GT - sold
2002 SVTF - sold
2008.5 Mazdaspeed3 GT - cursed
2003 350Z Track - basically stock, and it runs
bmylez is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2011, 06:08 PM   #133
iroc34
Focus Fanatic
 
iroc34's Avatar
 
Join Date: Sep 2009
Fan#: 69289
Location: Miami Beach, FL
What I Drive: 2011 Ford Taurus Limited

Posts: 2,183
Points 5,157, Level 46
Points: 5,157, Level: 46 Points: 5,157, Level: 46 Points: 5,157, Level: 46
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 18 iroc34 Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by bmylez View Post
To link a video, you have to get the Youtube embed link they provide you.
OK thanks. For the life of me I cant remember my password to YT?
iroc34 is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2011, 06:31 PM   #134
bmylez
Focus Fanatic
 
bmylez's Avatar
 
Join Date: Apr 2009
Fan#: 64637
Location: San Antonio, TX
What I Drive: 2003 350Z Track

Posts: 3,450
FF Reputation: 23 bmylez Great Standing Member
Buy-Sell-Trade Rating: (1)
They should have a password reset option.
__________________
1992 Eagle Talon TSi - sold (POS)
2002 Mustang GT - sold
2002 SVTF - sold
2008.5 Mazdaspeed3 GT - cursed
2003 350Z Track - basically stock, and it runs
bmylez is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2011, 06:49 PM   #135
iroc34
Focus Fanatic
 
iroc34's Avatar
 
Join Date: Sep 2009
Fan#: 69289
Location: Miami Beach, FL
What I Drive: 2011 Ford Taurus Limited

Posts: 2,183
Points 5,157, Level 46
Points: 5,157, Level: 46 Points: 5,157, Level: 46 Points: 5,157, Level: 46
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 18 iroc34 Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by bmylez View Post
They should have a password reset option.
OK got it reset. But my HTC EVO refuses to upload the video to YT ?. I got it to load on photbucket, will that work ?
iroc34 is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2011, 07:20 PM   #136
PumkinSvt
Focus Fanatic
 
PumkinSvt's Avatar
 
Join Date: Apr 2007
Fan#: 46561
Location: SoCal, CA
What I Drive: 10 Forte DD,Comp SVTF, 14 Fiesta ST

Posts: 7,498
Points 16,375, Level 82
Points: 16,375, Level: 82 Points: 16,375, Level: 82 Points: 16,375, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 28 PumkinSvt Great Standing Member
Buy-Sell-Trade Rating: (33)
Quote:
Originally Posted by iroc34 View Post
OK got it reset. But my HTC EVO refuses to upload the video to YT ?. I got it to load on photbucket, will that work ?
yes that will work. are you using the youtube app on your EVO? I have no problems uploading vids on mine.
PumkinSvt is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2011, 07:36 PM   #137
iroc34
Focus Fanatic
 
iroc34's Avatar
 
Join Date: Sep 2009
Fan#: 69289
Location: Miami Beach, FL
What I Drive: 2011 Ford Taurus Limited

Posts: 2,183
Points 5,157, Level 46
Points: 5,157, Level: 46 Points: 5,157, Level: 46 Points: 5,157, Level: 46
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 18 iroc34 Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by PumkinSvt View Post
yes that will work. are you using the youtube app on your EVO? I have no problems uploading vids on mine.
Yes. It starts to upload, and then quits and says will retry in 1 minute. I am even on my wi-fi at home. Its usually fast. May be a setting is off.
iroc34 is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2011, 07:39 PM   #138
PumkinSvt
Focus Fanatic
 
PumkinSvt's Avatar
 
Join Date: Apr 2007
Fan#: 46561
Location: SoCal, CA
What I Drive: 10 Forte DD,Comp SVTF, 14 Fiesta ST

Posts: 7,498
Points 16,375, Level 82
Points: 16,375, Level: 82 Points: 16,375, Level: 82 Points: 16,375, Level: 82
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 28 PumkinSvt Great Standing Member
Buy-Sell-Trade Rating: (33)
Quote:
Originally Posted by iroc34 View Post
Yes. It starts to upload, and then quits and says will retry in 1 minute. I am even on my wi-fi at home. Its usually fast. May be a setting is off.
have you updated your phone to the ginerbread 2.3? it could be that

Im still on the old 2.2
PumkinSvt is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2011, 07:52 PM   #139
iroc34
Focus Fanatic
 
iroc34's Avatar
 
Join Date: Sep 2009
Fan#: 69289
Location: Miami Beach, FL
What I Drive: 2011 Ford Taurus Limited

Posts: 2,183
Points 5,157, Level 46
Points: 5,157, Level: 46 Points: 5,157, Level: 46 Points: 5,157, Level: 46
Level Up 4% Completed
Level up: 4% Level up: 4% Level up: 4%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 18 iroc34 Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by PumkinSvt View Post
have you updated your phone to the ginerbread 2.3? it could be that

Im still on the old 2.2
Yup. And it did change a few things. Seemed better. But it`s working on PBucket. just real slow. I`ll post em as soon as its done got 2. A oil primer one and a start up...

http://s1015.photobucket.com/albums/af277/iroc34/ Here is the primer vid. I started this and then the fuel pump got hot an turned of but the oil was at the cams. And I said fuel filter instead of pump. Must of been stage fright. Oh well. The start up video is taking for ever...
EDIT: start up video is up. Same address as above. One thing is for sure. I am no videographer.

Last edited by iroc34; 07-09-2011 at 02:03 AM.
iroc34 is offline  
    Reply With Quote Quick reply to this message
Old 07-08-2011, 08:49 PM   #140
ZXthrizzle05
TURBO ZX3
 
ZXthrizzle05's Avatar
 
Join Date: Jun 2005
Fan#: 24434
Location: Marysville, WA
What I Drive: 2007 mazda 3 I sport, TURBO ZX3

Posts: 8,465
Points 50,433, Level 100
Points: 50,433, Level: 100 Points: 50,433, Level: 100 Points: 50,433, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 4%
Activity: 4% Activity: 4% Activity: 4%
FF Reputation: 6 ZXthrizzle05 Good Standing Member
Buy-Sell-Trade Rating: (11)
lil problems in idling eh?!?! and a check engine light is on? whats throwing that? other than that sounds beastly
__________________
FF MODERATOR
RISE AGAIN EGGYOLK302 WHP 274 WTQ ZETEC CREW #271
RIFF CREW
ZXthrizzle05 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:08 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat