cars acting up stalls out when put in gear - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-16-2011, 06:38 PM   #1
linkmustang
Focus Rookie
 
Join Date: Jan 2011
Fan#: 82201
Location: arlington va, United States
What I Drive: 02 focus zx3

Posts: 12
FF Reputation: 1 linkmustang Good Standing Member
Buy-Sell-Trade Rating: (0)
cars acting up stalls out when put in gear

cars acting up stalls out when put in gear auto trans.... i start the car in park and put in drive or reverse itstalls right out but will start in park or neutral...... just start ater i whent out to wat now back home idk any ideas guys please help


linkmustang is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-16-2011, 07:36 PM   #2
Djzx3
WRX/Focus:)
 
Djzx3's Avatar
 
Join Date: Jul 2010
Fan#: 76864
Location: somewhere, CT
What I Drive: 04 WRB WRX / 00 se zxw

Posts: 4,936
FF Reputation: 33 Djzx3 Great Standing Member
Buy-Sell-Trade Rating: (6)
Does she idle hard when she dies out?
__________________
2000 SE wagon 2.0l Zetec.
HN #17
D23 crew-#1
Djzx3 is offline  
    Reply With Quote
Old 01-16-2011, 08:10 PM   #3
linkmustang
Focus Rookie
 
Join Date: Jan 2011
Fan#: 82201
Location: arlington va, United States
What I Drive: 02 focus zx3

Posts: 12
FF Reputation: 1 linkmustang Good Standing Member
Buy-Sell-Trade Rating: (0)
kinda stumbs a little but run good in park and neutral
linkmustang is offline  
    Reply With Quote
Old 01-16-2011, 08:51 PM   #4
Djzx3
WRX/Focus:)
 
Djzx3's Avatar
 
Join Date: Jul 2010
Fan#: 76864
Location: somewhere, CT
What I Drive: 04 WRB WRX / 00 se zxw

Posts: 4,936
FF Reputation: 33 Djzx3 Great Standing Member
Buy-Sell-Trade Rating: (6)
Hmm might be a vacuum line? But just to be safe can you run a cylinder compression test?
__________________
2000 SE wagon 2.0l Zetec.
HN #17
D23 crew-#1
Djzx3 is offline  
    Reply With Quote
Old 01-16-2011, 08:52 PM   #5
drostedrummer89
I <3 my SVT
 
drostedrummer89's Avatar
 
Join Date: Sep 2009
Fan#: 69059
Location: Royal Oak, MI
What I Drive: 2002 Sonic SVT

Posts: 1,761
FF Reputation: 8 drostedrummer89 Good Standing Member
Buy-Sell-Trade Rating: (10)
check your trans fluid, do you have a check engine light on?

matt
Posted via FF Mobile
drostedrummer89 is offline  
    Reply With Quote
Old 01-16-2011, 09:34 PM   #6
07_Black_Beauty
Focus Enthusiast
 
07_Black_Beauty's Avatar
 
Join Date: Sep 2010
Fan#: 78334
Location: Booneville, MS
What I Drive: 2007 Pitch Black ZX4

Posts: 86
FF Reputation: 1 07_Black_Beauty Good Standing Member
Buy-Sell-Trade Rating: (0)
My moms 07 acts up when its really cold outside like in the 20s and it want want to crank and youll have to just stick the gas to the floor to get it to stay running. It just want idle for anything sometimes but my 07 has never done it. Ive put new plugs, fuel filter, and put a bottle of heet in it and had the injectors cleaned. Her car only has 40k miles on it and its just baffling. I wonder if we are havin the same problem?
Posted via FF Mobile
07_Black_Beauty is offline  
    Reply With Quote
Old 01-17-2011, 04:41 PM   #7
linkmustang
Focus Rookie
 
Join Date: Jan 2011
Fan#: 82201
Location: arlington va, United States
What I Drive: 02 focus zx3

Posts: 12
FF Reputation: 1 linkmustang Good Standing Member
Buy-Sell-Trade Rating: (0)
no it a trans problem
linkmustang is offline  
    Reply With Quote
Old 01-17-2011, 04:42 PM   #8
linkmustang
Focus Rookie
 
Join Date: Jan 2011
Fan#: 82201
Location: arlington va, United States
What I Drive: 02 focus zx3

Posts: 12
FF Reputation: 1 linkmustang Good Standing Member
Buy-Sell-Trade Rating: (0)
no cel
linkmustang is offline  
    Reply With Quote
Old 01-17-2011, 09:29 PM   #9
SVTF410
Focus Enthusiast
 
SVTF410's Avatar
 
Join Date: Sep 2009
Fan#: 69225
Location: Springville, AL
What I Drive: 2004, Infra-red, SVT

Posts: 209
FF Reputation: 1 SVTF410 Good Standing Member
Buy-Sell-Trade Rating: (1)
try holding the rpms up when you put it into gear, if it stays running then is probable a vacuum leak and not a trans issue. The reason the stall when put into gear with a vacuum leak is because in park and neutral there is no load on the engine, when shifted into reverse or drive it puts a load on the engine then stalling the engine
SVTF410 is offline  
    Reply With Quote
Old 01-18-2011, 06:15 PM   #10
linkmustang
Focus Rookie
 
Join Date: Jan 2011
Fan#: 82201
Location: arlington va, United States
What I Drive: 02 focus zx3

Posts: 12
FF Reputation: 1 linkmustang Good Standing Member
Buy-Sell-Trade Rating: (0)
just tried it stalls out
linkmustang is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:01 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.