How-To: Repair Hatch Harness - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-11-2010, 04:19 PM   #1
hEaT
Focus Addict
 
Join Date: Mar 2005
Fan#: 20699
Location: Boston, MA
What I Drive: 2013 Oxford White Focus ST

Posts: 1,372
FF Reputation: 11 hEaT Great Standing Member
Buy-Sell-Trade Rating: (1)
How-To: Repair Hatch Harness

See thread here for how this started:

http://forums.focaljet.com/team-tech...umination.html

Pit Stop Mods/Admins, feel free to move this if necessary. Figured I'd throw it here since Team Tech doesn't get much traffic and this applies to all 00-07 Focus Hatches.

First off, I noticed the hatch light would no longer come on and soon after, the electronic pop for the hatch stopped working. Figured it would be a good idea to check the harness coming from the hatch and this is what I found...

Tools Required:
  • T20 Torx
  • Flathead and Phillips Screw Drivers
  • Pliers
  • 8mm, 10mm, and 13mm sockets
  • Wiring Supplies

First, remove the 3rd brake light. It's held on with two T20 torx bits. It will take some work to get it to come out. After it's out, pull off the washer fluid line from the sprayer and unplug the clip



Next is to remove the wiper from the outside of the car with a 13mm socket. Lift up the cover, remove the nut and pull the wiper off. It's on a tapered shaft so it takes some wiggling, but it comes off pretty easily.





The license plate needs to come off as well if you have a plate frame as it will interfere with removal of the hatch strip.

Open the hatch and begin to remove all the plastic trim. The largest piece at the bottom is held on with four screw clips and other pressure clips. Remove the screw from the center:



They are all plastic so be careful, especially when putting them back in. The clips just pop out with a small flathead:



Start pulling around the edges until the remaining clips release. The next piece to come off is the one at the top of the hatch. It just pulls straight off.



The side pieces come off when you give the pivots for the privacy cover a quarter turn and pull the panels off.

It should look like this now:



Unplug the wiper motor, unbolt the ground strap and remove the wiper motor. The ground bolt and motor bolts are all 8mm.



The reason for removing the wiper and motor is to access the hatch strip. This needs to be removed to unplug the festoon bulbs. The strip is held on with 5 10mm nuts on BRASS studs. If your car has seen winter, these will snap guaranteed. I broke all of mine. I ended up replacing it with the one from the old WW WRC replica. Double-sided tape should work fine if you can't replace the studs.

Pull out the strip and unplug the bulbs. When re-connecting, the black wire goes to the smaller contact and the hot lead goes to the larger.



Unplug the hatch popper which also integrates the door-open switch and being removing the clips which hold the loom. Pull on the ties with pliers and they pop right out. Be careful to not pull from the wiring.

Work your way around and unplug the defrost when you get to it.



Pull the rubber boot free from the hatch and body. It's a huge PITA. The headliner should be removed to unclip the body-side retaining ring, but it can be pried up from the top. Just be aware it will break after doing this a few times.



Snake the entire harness back through the hatch and pull it out to make it easier to work with. This is what I found inside the boot:



Slide the boot up to expose the area you need to work on:



Cut out the bad sections and splice in new wiring. I use 14-16ga and 18-22ga non-insulated connectors with heatshrink. Quick, looks decent and was easier than removing the harness from the car so I could solder it.

Here is a proper crimp before heatshrink:



Completed harness before I re-wrapped it in tape:



Unfortunately, the boot is too tight to wrap the harness in foam tape to help prevent this from happening again, but the extra length to the wire should help.

From here, everything is the reverse of install. The harness is actually fairly easy to route back through the hatch, but take your time and it should go easily. Verify everything works before you button it up.


__________________
ZETEC Crew #49

Quote:
Originally posted by DrkKnight614
......hmm if that works then if i put a spinner on my butt hole and rip one will i be able to run faster. ...idiots
hEaT is online now  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-11-2010, 09:01 PM   #2
viney266
Focus Fanatic
 
viney266's Avatar
 
Join Date: Jun 2003
Fan#: 93
Location: westminster, maryland, MD
What I Drive: focus ztw ,zx3,mustang, motorcycles

Posts: 25,573
FF Reputation: 112 viney266 Excellent Standing Memberviney266 Excellent Standing Member
Buy-Sell-Trade Rating: (4)
^^ Nice job. I did mine the SAME way. I figured the extra length would help.
__________________
Speed is only a matter of money; how fast do you want to go?
viney266 is offline  
    Reply With Quote
Old 12-11-2010, 09:06 PM   #3
Djzx3
WRX/Focus:)
 
Djzx3's Avatar
 
Join Date: Jul 2010
Fan#: 76864
Location: somewhere, CT
What I Drive: 04 WRB WRX / 00 se zxw

Posts: 4,938
FF Reputation: 33 Djzx3 Great Standing Member
Buy-Sell-Trade Rating: (6)
Nice write up for the future, this should be added to a sticky.
__________________
2000 SE wagon 2.0l Zetec.
HN #17
D23 crew-#1
Djzx3 is offline  
    Reply With Quote
Old 12-11-2010, 09:44 PM   #4
deadend9009
Focus Enthusiast
 
Join Date: Oct 2009
Fan#: 69681
Location: Sherbrooke, Canada
What I Drive: 2003 Grey Focus ZX5

Posts: 505
FF Reputation: 3 deadend9009 Good Standing Member
Buy-Sell-Trade Rating: (2)
I had to do the same procedure...damn cheap wires!


And yes, i broke all but one brass bolt!
deadend9009 is offline  
    Reply With Quote
Old 11-19-2011, 09:20 AM   #5
greygoose8732
Focus Enthusiast
 
greygoose8732's Avatar
 
Join Date: Jun 2009
Fan#: 65707
Location: The Zoo, MI
What I Drive: 01' Liquid Grey S2, 03' Black SVT

Posts: 110
FF Reputation: 1 greygoose8732 Good Standing Member
Buy-Sell-Trade Rating: (1)
Another great how-to!
greygoose8732 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:33 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.