Very Loud Exhaust after Header Install - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-20-2012, 09:11 AM   #1
ztsmith86
Focus Rookie
 
ztsmith86's Avatar
 
Join Date: Jun 2012
Fan#: 100308
Location: Ames, IA
What I Drive: 2001 Ford Focus SE Toreador Red

Posts: 9
FF Reputation: 1 ztsmith86 Good Standing Member
Buy-Sell-Trade Rating: (0)
Very Loud Exhaust after Header Install

This weekend I installed the header I have attached in the photo. I no longer have a Catalytic Convertor, but I am running my stock exhaust on my 2001 Ford Focus Zetec SE. The exhaust is extremely loud and annoying up front under the hood. What would be my best option for quieting my exhaust down drastically with an aftermarket exhaust system?

[IMG]http://media.photobucket.com/image/cheap%20ebay%20header%20ford%20focus%202001/fallenford88/header.jpg[IMG]


__________________
2010 Camaro 2SS/RS - 510 RWHP
2001 Focus SE Zetec - Stock
ztsmith86 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2012, 03:23 PM   #2
focusmaniaczx3
I need BOOOOST!!!!!!
 
focusmaniaczx3's Avatar
 
Join Date: Apr 2008
Fan#: 55157
Location: conover, NC
What I Drive: zx3 turbo, kia soul, 71 chevy c/10

Posts: 5,966
FF Reputation: 35 focusmaniaczx3 Great Standing Member
Buy-Sell-Trade Rating: (13)
edit: first off your pic doesnt want to work so lemme just throw that here...


it sounds like you have an exhaust leak. if you are running an aftermarket header that deletes the cat but have that bolted to the stock exhaust then it should still be very quiet and there shouldnt be anymore noise under the hood. did you hook up the EGR tube to the bung in one of the main exhaust runners on the header if it had one? and are all of the o2 bungs plugged? you may also have a missing or bad exhaust gasket somewhere whether it be on the head or between the header and flex pipe.
__________________
focus-power P&P head $1100
focus-power DIY turbo kit $1495
tom's first time in Vegas? PRICELESS!
Quote:
Originally Posted by 1turbofocus
I love this big little city HOOTERS !
Every time you drink a beer somewhere an ugly woman becomes beautiful, so get to it!

Last edited by focusmaniaczx3; 08-21-2012 at 04:59 PM.
focusmaniaczx3 is offline  
    Reply With Quote
Old 08-20-2012, 03:54 PM   #3
ztsmith86
Focus Rookie
 
ztsmith86's Avatar
 
Join Date: Jun 2012
Fan#: 100308
Location: Ames, IA
What I Drive: 2001 Ford Focus SE Toreador Red

Posts: 9
FF Reputation: 1 ztsmith86 Good Standing Member
Buy-Sell-Trade Rating: (0)
I place new gaskets at the exhaust manifold, header flange to flex pipe, and flex pipe to factory exhaust flange. I connected the EGR 1 1/16" nut, I connected the both O2 sensors and plugged the 3rd bung opening. There are no leaks in my factory cat back exhaust. This thing is really loud up front under the hood
__________________
2010 Camaro 2SS/RS - 510 RWHP
2001 Focus SE Zetec - Stock
ztsmith86 is offline  
    Reply With Quote
Old 08-20-2012, 03:59 PM   #4
focusmaniaczx3
I need BOOOOST!!!!!!
 
focusmaniaczx3's Avatar
 
Join Date: Apr 2008
Fan#: 55157
Location: conover, NC
What I Drive: zx3 turbo, kia soul, 71 chevy c/10

Posts: 5,966
FF Reputation: 35 focusmaniaczx3 Great Standing Member
Buy-Sell-Trade Rating: (13)
take video and post it. i need to hear and see to understand then because it should not be loud
__________________
focus-power P&P head $1100
focus-power DIY turbo kit $1495
tom's first time in Vegas? PRICELESS!
Quote:
Originally Posted by 1turbofocus
I love this big little city HOOTERS !
Every time you drink a beer somewhere an ugly woman becomes beautiful, so get to it!
focusmaniaczx3 is offline  
    Reply With Quote
Old 08-20-2012, 11:49 PM   #5
Andrews-bad-SE
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 100389
Location: O'fallon, MO
What I Drive: 2003 Arizona Beige SE 4dr Zetec/ATX

Posts: 182
FF Reputation: 3 Andrews-bad-SE Good Standing Member
Buy-Sell-Trade Rating: (2)
It sounds like it's leaking at the head, at the manifold gasket. I did the exact same thing you did (header with stock exhaust until I put in my new stainless) and it leaked some at the head, just make sure its lined up right, and that all your manifold bolts are torqued correctly.

Last edited by sleepyboy; 08-21-2012 at 12:03 AM. Reason: hit the wrong button sorry
Andrews-bad-SE is offline  
    Reply With Quote
Old 08-20-2012, 11:55 PM   #6
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,824
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Also don't forget to torque them down in the correct sequence. Also like the others have said it sounds like you have a exhaust leak somewhere. Or maybe even your flex pipe, it could have developed a hole when you unbolted it and bolted it back on?
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote
Old 08-21-2012, 12:02 AM   #7
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,824
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Crap sorry Andrew I didn't mean to edit your post like that. I hit the wrong button
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is online now  
    Reply With Quote
Old 08-21-2012, 11:09 AM   #8
lildisco
RespectMyAuthoritah!
 
lildisco's Avatar
 
Join Date: Apr 2004
Fan#: 5761
Location: Cleveland, Ohio, OH
What I Drive: 06 Mazda6i, 08 Mazda CX7 GT AWD

Posts: 6,626
FF Reputation: 47 lildisco Great Standing Member
Buy-Sell-Trade Rating: (8)
seeing how the title of the picture is Cheap Ebay Header, there may be your problem. Fitment may not be quite right and is causing an exhaust leak somewhere. You should be able to hear/see exhaust fumes coming out on a cold startup.
__________________
"I flushed a bag of skittles down the toilet yesterday and watched a NASCAR race in 8 seconds flat."
06 Spring Into Focus Best Sedan/Wagon Winner

03 SE SVT Wannabe (sold) to help pay for my 08 Cooper Red Mazda CX7 AWD GT
lildisco is online now  
    Reply With Quote
Old 08-21-2012, 05:02 PM   #9
focusmaniaczx3
I need BOOOOST!!!!!!
 
focusmaniaczx3's Avatar
 
Join Date: Apr 2008
Fan#: 55157
Location: conover, NC
What I Drive: zx3 turbo, kia soul, 71 chevy c/10

Posts: 5,966
FF Reputation: 35 focusmaniaczx3 Great Standing Member
Buy-Sell-Trade Rating: (13)
ah yes i remember those ebay headers now. i have one of those exact same headers and fitment was a biznatch. the collector may be rubbing the oil pan and the vibration is causing alot of racket as well. when i installed mine i had that issue and i fixed it by dangling my fat ass from the collector with the car jacked about 6ft up in the air until it bent it down off the oil pan.

now if yours was a bad enough fit you may have torn the flex pipe in the process of installing it and didnt even realize it.
__________________
focus-power P&P head $1100
focus-power DIY turbo kit $1495
tom's first time in Vegas? PRICELESS!
Quote:
Originally Posted by 1turbofocus
I love this big little city HOOTERS !
Every time you drink a beer somewhere an ugly woman becomes beautiful, so get to it!
focusmaniaczx3 is offline  
    Reply With Quote
Old 08-21-2012, 05:18 PM   #10
Andrews-bad-SE
Focus Enthusiast
 
Join Date: Jun 2012
Fan#: 100389
Location: O'fallon, MO
What I Drive: 2003 Arizona Beige SE 4dr Zetec/ATX

Posts: 182
FF Reputation: 3 Andrews-bad-SE Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by sleepyboy View Post
Crap sorry Andrew I didn't mean to edit your post like that. I hit the wrong button


Lol it's all good sleepy. We're just agreeing!
Andrews-bad-SE is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:02 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.