Jgrove's ST Boost Build - Page 7 - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Forced Induction

General Forced Induction The place to chat about turbochargers, superchargers nitrous systems and custom engine fabrications.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-12-2010, 10:58 PM   #61
Jgrove998
i <3 my ST
 
Jgrove998's Avatar
 
Join Date: Mar 2007
Fan#: 45311
Location: Sykesville, MD
What I Drive: '12 Fusion SE V6

Posts: 2,417
FF Reputation: 24 Jgrove998 Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by bmylez View Post
Are you using a MAFia? If so, that's most likely the cause of the P0102. Make sure it's plugged snugly into both connectors.
No MAFia. I'm going to make sure its sitting right and tight into the new 3" MAF tube I'm using. But thanks for the help none-the-less.
__________________
2012 Fusion SE 3.0L V6
'86 XR4Ti ; 2.3L Turbo, 15psi
1988 F150 Custom
'07 ST ; formally bewst'd - R.I.P
D23 Crew: #07
Jgrove998 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-13-2010, 02:35 PM   #62
Jgrove998
i <3 my ST
 
Jgrove998's Avatar
 
Join Date: Mar 2007
Fan#: 45311
Location: Sykesville, MD
What I Drive: '12 Fusion SE V6

Posts: 2,417
FF Reputation: 24 Jgrove998 Great Standing Member
Buy-Sell-Trade Rating: (13)
Welp no more check engine lights. No more oil leak thanks to a new oil drain line.

My only issue is the blow off value. It will not stay closed at idle or while driving. Even with it adjusted all the way hard.

I've put this BOV on a VW golf 1.8T and it worked perfect. It is a Turbosmart Kompact dual port but I have it venting full atmosphere.

Below is a picture of where I am getting my vacuum reference from.



I have no boost gauge or manual boost controller hooked up. Just the BOV. The wastegate is getting its boost reference from the compressor side of the turbo.

I drove the car not taking the revs over 3K; it drove fine. The BOV was wide open during acceleration; I could hear the air whooshing out.

Am I not getting enough vacuum or what? I'm using 1 of 2 solenoids on top of my intake manifold with lines going into the manifold itself.

Any ideas or fixes?
__________________
2012 Fusion SE 3.0L V6
'86 XR4Ti ; 2.3L Turbo, 15psi
1988 F150 Custom
'07 ST ; formally bewst'd - R.I.P
D23 Crew: #07
Jgrove998 is offline  
    Reply With Quote
Old 11-13-2010, 03:07 PM   #63
bmylez
Focus Fanatic
 
bmylez's Avatar
 
Join Date: Apr 2009
Fan#: 64637
Location: San Antonio, TX
What I Drive: 2003 350Z Track

Posts: 3,450
FF Reputation: 23 bmylez Great Standing Member
Buy-Sell-Trade Rating: (1)
Technically, the diaphragm of the BOV could have failed. Try unhooking the BOV and plugging the line going to it. It should behave differently.
__________________
1992 Eagle Talon TSi - sold (POS)
2002 Mustang GT - sold
2002 SVTF - sold
2008.5 Mazdaspeed3 GT - cursed
2003 350Z Track - basically stock, and it runs
bmylez is offline  
    Reply With Quote
Old 11-13-2010, 03:10 PM   #64
Roushturboedzx3
I Fab Too Much
 
Roushturboedzx3's Avatar
 
Join Date: Jan 2007
Fan#: 42814
Location: CLearwater, FL
What I Drive: 2002 Liquid Gray ZX3

Posts: 4,732
FF Reputation: 20 Roushturboedzx3 Great Standing Member
Buy-Sell-Trade Rating: (18)
Needs it's own dedicated boost line I had the same bov
__________________
New: 2012 Mustang GT premium
SOLD:RACE GAS 602whp 501tq Pump Gas SAE 454whp
Garrett GT3582r, Topmount, built motor, Ported head,Tuned by Fernando@RacingPartsSolution
I may not be the baddest, but the baddest dont Fu** with me
Roushturboedzx3 is offline  
    Reply With Quote
Old 11-14-2010, 12:01 AM   #65
Jgrove998
i <3 my ST
 
Jgrove998's Avatar
 
Join Date: Mar 2007
Fan#: 45311
Location: Sykesville, MD
What I Drive: '12 Fusion SE V6

Posts: 2,417
FF Reputation: 24 Jgrove998 Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by Roushturboedzx3 View Post
Needs it's own dedicated boost line I had the same bov
I was not aware of that but thanks for chiming in with your experience.

I will give that a try tomorrow. You think running those solenoids off of one vacuum line will be OK? I will run the BOV to one of the those ports by itself and see what happens.
__________________
2012 Fusion SE 3.0L V6
'86 XR4Ti ; 2.3L Turbo, 15psi
1988 F150 Custom
'07 ST ; formally bewst'd - R.I.P
D23 Crew: #07
Jgrove998 is offline  
    Reply With Quote
Old 11-14-2010, 10:51 AM   #66
SMITHBOY76908
Boost Junkie!
 
SMITHBOY76908's Avatar
 
Join Date: May 2008
Fan#: 56301
Location: Dayton, Oh / Dallas, Tx, United States
What I Drive: 2007 Turbo ZX3

Posts: 5,272
FF Reputation: 18 SMITHBOY76908 Great Standing Member
Buy-Sell-Trade Rating: (4)
hmmm... sorry if I mislead you on that. I thought tapping one of those vacuum lines would work fine. If a dedicated line doesn't fix it, then the bov itself may be the issue.
__________________
Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger!
MUSHROOM! MUSHROOM!
SMITHBOY76908 is offline  
    Reply With Quote
Old 11-14-2010, 12:20 PM   #67
Jgrove998
i <3 my ST
 
Jgrove998's Avatar
 
Join Date: Mar 2007
Fan#: 45311
Location: Sykesville, MD
What I Drive: '12 Fusion SE V6

Posts: 2,417
FF Reputation: 24 Jgrove998 Great Standing Member
Buy-Sell-Trade Rating: (13)
Quote:
Originally Posted by SMITHBOY76908 View Post
hmmm... sorry if I mislead you on that. I thought tapping one of those vacuum lines would work fine. If a dedicated line doesn't fix it, then the bov itself may be the issue.
Its cool man. It seems that having it on its dedicated line has fixed the issue.

I drove the car today. Seems to running fine. But I wont be able to really tell anything until tomorrow at McNews.
__________________
2012 Fusion SE 3.0L V6
'86 XR4Ti ; 2.3L Turbo, 15psi
1988 F150 Custom
'07 ST ; formally bewst'd - R.I.P
D23 Crew: #07
Jgrove998 is offline  
    Reply With Quote
Old 11-14-2010, 05:11 PM   #68
SMITHBOY76908
Boost Junkie!
 
SMITHBOY76908's Avatar
 
Join Date: May 2008
Fan#: 56301
Location: Dayton, Oh / Dallas, Tx, United States
What I Drive: 2007 Turbo ZX3

Posts: 5,272
FF Reputation: 18 SMITHBOY76908 Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by Jgrove998 View Post
Its cool man. It seems that having it on its dedicated line has fixed the issue.

I drove the car today. Seems to running fine. But I wont be able to really tell anything until tomorrow at McNews.
Awesome! Post a vid and dyno chart! :)
__________________
Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger!
MUSHROOM! MUSHROOM!
SMITHBOY76908 is offline  
    Reply With Quote
Old 11-14-2010, 08:03 PM   #69
Jgrove998
i <3 my ST
 
Jgrove998's Avatar
 
Join Date: Mar 2007
Fan#: 45311
Location: Sykesville, MD
What I Drive: '12 Fusion SE V6

Posts: 2,417
FF Reputation: 24 Jgrove998 Great Standing Member
Buy-Sell-Trade Rating: (13)
^For sure man. I'm nervous......but yea, I'm hoping for the best.

Full Pics and vids tomorrow after I get back from McNews.
__________________
2012 Fusion SE 3.0L V6
'86 XR4Ti ; 2.3L Turbo, 15psi
1988 F150 Custom
'07 ST ; formally bewst'd - R.I.P
D23 Crew: #07
Jgrove998 is offline  
    Reply With Quote
Old 11-14-2010, 09:26 PM   #70
SMITHBOY76908
Boost Junkie!
 
SMITHBOY76908's Avatar
 
Join Date: May 2008
Fan#: 56301
Location: Dayton, Oh / Dallas, Tx, United States
What I Drive: 2007 Turbo ZX3

Posts: 5,272
FF Reputation: 18 SMITHBOY76908 Great Standing Member
Buy-Sell-Trade Rating: (4)
^What are you doing next Saturday? Our local club is doing a cruise from Westminster, MD up to Hanover, PA for Sonic. Everyone is welcome. It'll be up in the afternoon sometime. It'll give you a chance to get out and cruise with the boost!
__________________
Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger! Badger!
MUSHROOM! MUSHROOM!
SMITHBOY76908 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Tags
bamf'n, custom, duratec, turbo

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:11 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.