Dash Brake and ABS lights vs Wheel Speed Sensor - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-20-2010, 08:05 PM   #1
239rsw
Focus Enthusiast
 
239rsw's Avatar
 
Join Date: Nov 2004
Fan#: 15133
Location: CT, United States
What I Drive: 2002 Yellow ZX3

Posts: 67
FF Reputation: 3 239rsw Good Standing Member
Buy-Sell-Trade Rating: (0)
Dash Brake and ABS lights vs Wheel Speed Sensor

My brake and abs lights are on. I have an automatic 2002 ZX3. After starting the car, with the emergency brakes engaged, I pressed and depressed the switch under it. That would make the light go off and then back to on.

I disengaged the ebrake (light off) and drove. After a couple of minutes driving, the brake light turns on again. This time, while the car is idle, pressing and depressing the switch will not make the light turn off

Would a defective wheel speed sensor make the brake light turn on?


__________________

2002 ZX3 @ 307K
Last Update : 03/12/2013
239rsw is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-20-2010, 08:52 PM   #2
sailor
"Elder"
 
sailor's Avatar
 
Join Date: Jun 2008
Fan#: 57268
Location: Williamsville, NY
What I Drive: 2004 Pitch Black ZTS 2.3 5spd.

Posts: 12,316
FF Reputation: 62 sailor Excellent Standing Member
Buy-Sell-Trade Rating: (0)
Posted via FF Mobile Brake light is for fluid level and e-brake application only. I personally have had intermittent brake light problems, though not recently - switches tested OK, bypassed them and still not proper operation - when it acts up, switch positiondoesn`t affect light, then randomly goes back to normal operation. with light on only when either switch activated. ABS light could be sensor, tone ring, or something else - barring an obvious unhooked or broken wire, code reading of ABS would avoid just throwing parts at the problem randomly...
sailor is online now  
    Reply With Quote
Old 05-21-2010, 10:50 AM   #3
nilskje
Focus Addict
 
Join Date: Aug 2004
Fan#: 11478
Location: Norway, Norway
What I Drive: Focus -04 5door 1,6 Ghia

Posts: 572
FF Reputation: 17 nilskje Great Standing Member
Buy-Sell-Trade Rating: (0)
A failing ABS unit will give you the red E-brake light after a little while of driving (from own experience)- As long as your speedo & odo works ok yhe VSS should be ok.
nilskje is online now  
    Reply With Quote
Old 06-04-2010, 10:02 PM   #4
239rsw
Focus Enthusiast
 
239rsw's Avatar
 
Join Date: Nov 2004
Fan#: 15133
Location: CT, United States
What I Drive: 2002 Yellow ZX3

Posts: 67
FF Reputation: 3 239rsw Good Standing Member
Buy-Sell-Trade Rating: (0)
I think that's what happened. When I replaced the front wheel bearing, the shop pressed the bearing in the wrong position, which made the ABS light. After a while of driving, my wife noticed that the ebrake has lighted. Confused, she pulled up the handle while driving on a highway on a summer day and ended up in a park-and-ride with a melted wheel bearing on the rear wheel.
I replaced both rear wheels with drum-hub(with bearing) assembly. I think the store gave me the ones for a non-ABS assembly because when the front wheel bearing was replaced again, both lights are still on.
Had an emission test last weekend. They got two codes (not related to emission) C1235 and C1236. The computer is not getting any signal from the rear sensors.
__________________

2002 ZX3 @ 307K
Last Update : 03/12/2013
239rsw is offline  
    Reply With Quote
Old 07-05-2010, 08:06 PM   #5
chaseb913
Focus Rookie
 
chaseb913's Avatar
 
Join Date: Jun 2010
Fan#: 75962
Location: Oakley/Brentwood, CA
What I Drive: 04 eggyolk yellow ZX3

Posts: 8
FF Reputation: 1 chaseb913 Good Standing Member
Buy-Sell-Trade Rating: (1)
did u buy your drums from autozone? i did and i have the exact same problem as you... pulled the drums today and they didnt have a tone ring for the abs on them thus cases the abs and ebrake light...
chaseb913 is offline  
    Reply With Quote
Old 09-19-2010, 06:20 PM   #6
chaseb913
Focus Rookie
 
chaseb913's Avatar
 
Join Date: Jun 2010
Fan#: 75962
Location: Oakley/Brentwood, CA
What I Drive: 04 eggyolk yellow ZX3

Posts: 8
FF Reputation: 1 chaseb913 Good Standing Member
Buy-Sell-Trade Rating: (1)
did you ever solve your abs problem??
chaseb913 is offline  
    Reply With Quote
Old 09-20-2010, 08:53 AM   #7
03FocusZX3
Focus Enthusiast
 
03FocusZX3's Avatar
 
Join Date: Jan 2009
Fan#: 61785
Location: Anniston, AL
What I Drive: 2003 Liquid Grey ZX3

Posts: 544
FF Reputation: 1 03FocusZX3 Good Standing Member
Buy-Sell-Trade Rating: (0)
He aint gonna come back...lol
__________________
When I die, I want to go peacefully like my grandfather did, in his sleep, not screaming, like the passengers in his car.
03FocusZX3 is offline  
    Reply With Quote
Old 10-06-2010, 09:38 PM   #8
239rsw
Focus Enthusiast
 
239rsw's Avatar
 
Join Date: Nov 2004
Fan#: 15133
Location: CT, United States
What I Drive: 2002 Yellow ZX3

Posts: 67
FF Reputation: 3 239rsw Good Standing Member
Buy-Sell-Trade Rating: (0)
No. I didnt replace the drums yet. I also got it from autozone.

I had an emission sometime in June and while i was at the shop, i asked them to read the code. The mechanic said that it is not getting any signal from the rear ABS sensor. I will probably replace it next year.
__________________

2002 ZX3 @ 307K
Last Update : 03/12/2013
239rsw is offline  
    Reply With Quote
Old 10-15-2010, 07:59 PM   #9
jesusamares
Focus Jr. Enthusiast
 
jesusamares's Avatar
 
Join Date: Apr 2009
Fan#: 64713
Location: Los Angeles, CA
What I Drive: 2000 Rainforest SE SOHC SPI

Posts: 30
FF Reputation: 1 jesusamares Good Standing Member
Buy-Sell-Trade Rating: (0)
damn that sucks, one of my rear brake drums is stiff as hell i recently replaced my tires and when they were done installing them at the shop the dude said that my rear passenger wheel doesnt move, and i need to replace the speed sensor on my driver side. it's just ford sells all these parts like if it was a mercedes benz or bmw vehicle, too pricey.
__________________
!Stock_2000_Focus!---[S.E.-S.O.H.C.-S.P.I.]
jesusamares is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:20 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.