SVTF with rough idle at startup, ticking sound, etc HELP! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-08-2010, 04:47 PM   #1
Killercanary
Focus Jr. Enthusiast
 
Join Date: Jan 2008
Fan#: 52755
Location: Altoona, PA
What I Drive: 2003 SVTF

Posts: 40
FF Reputation: 1 Killercanary Good Standing Member
Buy-Sell-Trade Rating: (0)
Unhappy SVTF with rough idle at startup, ticking sound, etc HELP!

I have an '03 SVTF with 114K miles on it. Over the past few months it has been getting harder and harder to start. I replaced the plugs and wires and changed the fuel filter. I also had the timing belt and tensioners replaced at around 110K miles. The car only acts up when I start it. The colder it is the worse it is. Sometimes I have to put the go pedal to the floor in order to get it to start. Once it does start it makes a ticking sound and has a very rough idle. If I floor it to "clear its lungs" it will idle fine after about 10 seconds. I just removed the air cleaner and sprayed the TB and manifold near the IAC with some carb cleaned and it didn't help. The ticking sound goes away after the car starts to warm up, but it can still be heard under deceleration (I'm thinking it does it when the vacuum is high enough to cause fuel shut off) and when I shut the car off. I'm at a loss on this one. I have an appointment tomorrow at the dealer and all they have planned is to do a 3M fuel injector cleaning service on it. I'm leaning toward a bum injector but I wanted to see if anyone else has had this problem and has an idea on how to fix it. Once the car is warmed up it runs fine. I can shut it off for a few hours and it will start right up and not tick. It only acts up after it has sat all night and I start it in the morning.

Edit- it hasn't thrown a CEL all this time until yesterday and it is showing a mis-fire on cylinder #1

Can anyone help me?


__________________
-Paul
My DD- 2003 SVTF
My toys-'95 Mustang GT 'vert/'94 Cobra autocross car
Wife's toy- 2000 MR2 Spyder
Family vehicle- 2007 Infiniti G35X
Killercanary is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-16-2010, 05:33 PM   #2
Killercanary
Focus Jr. Enthusiast
 
Join Date: Jan 2008
Fan#: 52755
Location: Altoona, PA
What I Drive: 2003 SVTF

Posts: 40
FF Reputation: 1 Killercanary Good Standing Member
Buy-Sell-Trade Rating: (0)
Bueller?


I can add that the injector cleaning did not cure the problem.

Any ideas out there???
__________________
-Paul
My DD- 2003 SVTF
My toys-'95 Mustang GT 'vert/'94 Cobra autocross car
Wife's toy- 2000 MR2 Spyder
Family vehicle- 2007 Infiniti G35X
Killercanary is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Tags
tick rough idle

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:15 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.