Blinking CEL misfire in cylinder 3 - pulling my hair out. plz help! - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-29-2010, 09:43 PM   #1
Aaroncuda
Focus Rookie
 
Join Date: Mar 2010
Fan#: 74027
Location: cleveland, OH
What I Drive: green 2000 LX

Posts: 4
FF Reputation: 1 Aaroncuda Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Blinking CEL misfire in cylinder 3 - pulling my hair out. plz help!

Here's the car i have and it's background: 2000 Focus LX 2.0 split port (whatever that means)
I bought it from a friend who bought it new and the clutch went bad at 82,000 miles and parked it about four years ago. I bought it, fixed the clutch and drove it around lightly for a day or so, ran out the quarter tank of gas and put in some fuel injector cleaner immediately before adding about 3/4 tank of gas. Drove it lightly then next day when the CEL came on.

Codes said MISFIRE IN CYLINDER 3

I bought the car in Erie, PA and was about to drive it back to Cleveland (100 miles away) and when i climbed a hill before getting on the highway the CEL started blinking. Instead of driving to cleveland i went to my buddy's house and we replaced the plugs and wires. Light stayed on and only blinked when i was going up hill or passed people on the highway. Made it to cleveland and drove it back to erie the following weekend. Then we:

Replaced the fuel filter and air filter.

The car drove just fine with no engine light (because we had disconnected the battery for a while) then the light came back on but didnt blink. Then next day i drove the 100 miles back to cleveland and right towards the end of my trip the light was blinking and didnt want to go over 60mph. I got the codes checked again and still misfiring in cylinder #3.

Any ideas? Is there a way i can check to see if it is the #3 fuel injector before just replacing it? Is there a way to check to see if it is the coil without just replacing it?

ALSO it is ok to drive around town... meaning the light is on but not blinking. Will it be ok to drive back to erie this weekend to do some more work on it? (my buddy in erie is the mechanically inclined person plus i dont have tools here in cleveland).


Aaroncuda is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-29-2010, 09:54 PM   #2
norcalfocus01
Registered
 
Join Date: Apr 2008
Fan#: 55603
Location: Manteca, Nor*Cal!, United States
What I Drive: White N Gold 2001 Sedan

Posts: 0
FF Reputation: 132 norcalfocus01 Excellent Standing Member norcalfocus01 Excellent Standing Member
Buy-Sell-Trade Rating: (12)
After sitting for four years in the east coast winter I bet the coil pack is shot. You dont need to drive it to your friends house if you have some basic tools. Pull it off and see if the bottom of it is cracked. Either way I'd replace it.
norcalfocus01 is offline  
    Reply With Quote
Old 03-29-2010, 10:22 PM   #3
Aaroncuda
Focus Rookie
 
Join Date: Mar 2010
Fan#: 74027
Location: cleveland, OH
What I Drive: green 2000 LX

Posts: 4
FF Reputation: 1 Aaroncuda Good Standing Member
Buy-Sell-Trade Rating: (0)
the PCV hose seems kinda cracky... i dont see a hole in it or anything, but could that even be the problem?

Thanks.
Aaroncuda is offline  
    Reply With Quote
Old 03-30-2010, 01:25 AM   #4
Red01Focus
Focus Fanatic
 
Join Date: Oct 2006
Fan#: 40437
Location: Lancaster, PA, PA
What I Drive: 2001 Infa Red SE

Posts: 2,360
FF Reputation: 10 Red01Focus Great Standing Member
Buy-Sell-Trade Rating: (56)
if its cracked replace it
__________________
SEDAN REVOLUTION #13
Red01Focus is offline  
    Reply With Quote
Old 03-30-2010, 04:24 AM   #5
2wheeladict
Focus Fanatic
 
2wheeladict's Avatar
 
Join Date: Sep 2009
Fan#: 69029
Location: winter haven, fl, FL
What I Drive: 2005 focus zx4, 2003 cbr f4i

Posts: 1,612
FF Reputation: 8 2wheeladict Good Standing Member
Buy-Sell-Trade Rating: (2)
a blinking check engine light is a misfire that is going to cause catylist damage. if you MUST drive it, unplug injectors one by one and find the misfiring cylinder. once you find it LEAVE THAT INJECTOR UNPLUGGED and drive as little as possible to get it fixed. if you leave it plugged in and your throwing unburned fuel into your cat itll melt and youll be in a worse place than you are now. NO its not ok to drive with a check engine light blinking
__________________
2005 ZX4: CAI, FRPP, eibach sportlines, hids
1983 kawasaki KZ550 cafe project
4 wheels move the body, 2 wheels move the SOUL
2wheeladict is offline  
    Reply With Quote
Old 03-30-2010, 04:19 PM   #6
Aaroncuda
Focus Rookie
 
Join Date: Mar 2010
Fan#: 74027
Location: cleveland, OH
What I Drive: green 2000 LX

Posts: 4
FF Reputation: 1 Aaroncuda Good Standing Member
Buy-Sell-Trade Rating: (0)
I have to drive it back and forth to work for the next 2 days til i can get it to the dealer... the drive to work is 10 mins each way, wherein the light blinks half of the time. Is this small amount of driving with it blinking ok ya think?

Thanks for your help everyone!
Aaroncuda is offline  
    Reply With Quote
Old 03-30-2010, 04:58 PM   #7
2wheeladict
Focus Fanatic
 
2wheeladict's Avatar
 
Join Date: Sep 2009
Fan#: 69029
Location: winter haven, fl, FL
What I Drive: 2005 focus zx4, 2003 cbr f4i

Posts: 1,612
FF Reputation: 8 2wheeladict Good Standing Member
Buy-Sell-Trade Rating: (2)
i personally wouldnt drive it. its probably something simple that can be fixed with basic hand tools. its up to you weather you want to drive it.
__________________
2005 ZX4: CAI, FRPP, eibach sportlines, hids
1983 kawasaki KZ550 cafe project
4 wheels move the body, 2 wheels move the SOUL
2wheeladict is offline  
    Reply With Quote
Old 04-01-2010, 09:34 PM   #8
Aaroncuda
Focus Rookie
 
Join Date: Mar 2010
Fan#: 74027
Location: cleveland, OH
What I Drive: green 2000 LX

Posts: 4
FF Reputation: 1 Aaroncuda Good Standing Member
Buy-Sell-Trade Rating: (0)
It was the coil... thanks so much guys!!!
Aaroncuda is offline  
    Reply With Quote
Old 04-17-2010, 03:05 PM   #9
ROC
Focus Enthusiast
 
Join Date: Sep 2004
Fan#: 13218
Location: newark,nj
What I Drive: 2000 focus zetec 2.0 automatic

Posts: 122
FF Reputation: 1 ROC Good Standing Member
Buy-Sell-Trade Rating: (0)
Cylinder 2 Misfire 2000 Duratec 2.0

Hello Everyone,

i have a few ? my cylider 2 is misfiring and i changed the spark's, sparks gap correctly - new coil pack - changed gas filter - air filter.

but i still have a cranky sound coming from the engine. sound come from in between engine. when i try to ride the car it does drives but cannot go more than 40mph. i also check the oil dip stick and notice it was just about empty on motor oil, but i never got a red light indicator telling me i was very low on motor oil....

so i just left my my 2000 duratec 2.0 focus parked and i am afraid to drive it cause i don't cant to cause any damage to engine,

has anyone had a similar problem, well my nephew said i may have to get the head bored and repaired. can anyone please give me some feedback" please help.
ROC is offline  
    Reply With Quote
Old 04-17-2010, 03:15 PM   #10
ROC
Focus Enthusiast
 
Join Date: Sep 2004
Fan#: 13218
Location: newark,nj
What I Drive: 2000 focus zetec 2.0 automatic

Posts: 122
FF Reputation: 1 ROC Good Standing Member
Buy-Sell-Trade Rating: (0)
Cylinder 2 Misfire 2000 Duratec 2.0

Hello Everyone,

i have a few ? my cylider 2 is misfiring and i changed the spark's, sparks gap correctly - new coil pack - changed gas filter - air filter.

but i still have a cranky sound coming from the engine. sound come from in between engine. when i try to ride the car it does drives but cannot go more than 40mph. i also check the oil dip stick and notice it was just about empty on motor oil, but i never got a red light indicator telling me i was very low on motor oil....

so i just left my my 2000 duratec 2.0 focus parked and i am afraid to drive it cause i don't cant to cause any damage to engine,

has anyone had a similar problem, well my nephew said i may have to get the head bored and repaired. can anyone please give me some feedback" please help.
ROC is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:41 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.