PWSC trials and tribulations... - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Regional Forums > Southern Fanatics > Fanatics: Texas

Fanatics: Texas Regional discussion Forum for planning events and sharing information with all Members in the Texas (Lonestar) areas.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Closed Thread
 
Thread Tools Display Modes
Old 02-27-2010, 07:54 PM   #11
mdgonzo101
Focus Enthusiast
 
mdgonzo101's Avatar
 
Join Date: Jan 2004
Fan#: 2742
Location: Houston, TX
What I Drive: 2002 black zx3

Posts: 325
FF Reputation: 13 mdgonzo101 Great Standing Member
Buy-Sell-Trade Rating: (1)
New update,

Tom and I spent some more time t-shooting this thing. The shop mechanic was able to find a vacuum leak yesterday so that helped out some, but here's something interesting that i guess i've been living with for quite some time....

My O2 sensors were in the wrong positions. I told Tom some things about my O2 setup and he made me second guess everything and take a real good look at it, that's when i noticed that the color codes on my sensors did not match up to the color codes of the harnesses. This was done a long time ago when i had the exhaust system installed. What bastages!

This was causing the difference in readout between the AFR and O2 sensor #1. The AFR said the fuel was good and the O2#1 said to add fuel. It was all kindsa screwy readings. I swapped the O2 sensors to their correct positions and then both the AFR and O2#1 were reading the same. That helped us out TREMENDOUSLY!!!! We're almost done now with the baseline idle tune....more to come on Monday!

PS: Before you all ask how they did it....they cut the tabs on the male connector in order to make it mate to the female end. No flaming....this was ages ago. Now i will say this....i ordered a new O2 sensor and it was supposed to be a O2#1 but in fact was the rear sensor. Mechanic said it didn't fit so he cut the tabs to make it fit just the like stock one was set up. Tom pointed out some very obvious things about this that made me take a better look-see at it. Here's the morale....shouldn't have to cut tabs on the male end of the connector to make it fit the female end...wrong sensor....obviously. I wish i had known earlier when it first happened ages ago. (Shop in the RGV did this).

PSS:

__________________
POWERWORKS SUPERCHARGED 02 ZX3
mdgonzo101 is offline  
   
Sponsored Links
Advertisement
 
Old 02-27-2010, 08:15 PM   #12
mlbbaseball
Shot me 3 deer!!!
 
mlbbaseball's Avatar
 
Join Date: Feb 2008
Fan#: 53541
Location: Detroit MI, and Houghton MI, (college), MI
What I Drive: 01 zx3 s2 x2, 02 SVT, Jeep Cherokee

Posts: 9,239
FF Reputation: 42 mlbbaseball Great Standing Member
Buy-Sell-Trade Rating: (69)
man, i can't wait to see this beast!!
__________________
rockin 70+ hours a week at work and still trying to have a social life!!!

2004 SVT EAP partout, PM me with needs.
mlbbaseball is online now  
   
Old 02-27-2010, 08:24 PM   #13
tukaniSVT
FF PHOTOG ENTHUSIAST
 
tukaniSVT's Avatar
 
Join Date: Mar 2004
Fan#: 5521
Location: SW Houston, TX
What I Drive: 2003 SVT Focus 2009 BMW 335i

Posts: 14,967
FF Reputation: 34 tukaniSVT Great Standing Member
Buy-Sell-Trade Rating: (1)
Nice ... good to know it's running ...

Good luck with the rest of install and work that needs to be done. ... look forward to your update on Monday.

-Ray-
__________________
Hatch Nation Member: #147

R.I.P - FELLOW FF MEMBER, IZZY, BLK2k3GTS, will always be remembered. We will compete on a different course again one day.
tukaniSVT is offline  
   
Old 02-27-2010, 11:19 PM   #14
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 25,208
FF Reputation: 47 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
Nice glad to hear about that. I also know what its like finding out someone elses work was done or bad or just plain wrong. That why I work on my own car. I really feel like you can't trust anybody these days.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
   
Old 02-27-2010, 11:54 PM   #15
VenomRogue
Focus Addict
 
VenomRogue's Avatar
 
Join Date: Jun 2005
Fan#: 24506
Location: Dallas, TX
What I Drive: a Volvo??!?

Posts: 1,189
FF Reputation: 11 VenomRogue Great Standing Member
Buy-Sell-Trade Rating: (23)
who did your guage cluster?
__________________
9 Foci. and a rebadged mK II Focus ST (Volvo C30)

Yes, I have issues.

Next question.
VenomRogue is online now  
   
Old 02-28-2010, 03:16 AM   #16
mdgonzo101
Focus Enthusiast
 
mdgonzo101's Avatar
 
Join Date: Jan 2004
Fan#: 2742
Location: Houston, TX
What I Drive: 2002 black zx3

Posts: 325
FF Reputation: 13 mdgonzo101 Great Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by VenomRogue View Post
who did your guage cluster?
I made it when i first took the car in to get the supercharger installed. Not too difficult to do. It didn't come out the way i wanted it to so i am going to build another one.
__________________
POWERWORKS SUPERCHARGED 02 ZX3
mdgonzo101 is offline  
   
Old 02-28-2010, 03:50 PM   #17
mlbbaseball
Shot me 3 deer!!!
 
mlbbaseball's Avatar
 
Join Date: Feb 2008
Fan#: 53541
Location: Detroit MI, and Houghton MI, (college), MI
What I Drive: 01 zx3 s2 x2, 02 SVT, Jeep Cherokee

Posts: 9,239
FF Reputation: 42 mlbbaseball Great Standing Member
Buy-Sell-Trade Rating: (69)
more vids!!
__________________
rockin 70+ hours a week at work and still trying to have a social life!!!

2004 SVT EAP partout, PM me with needs.
mlbbaseball is online now  
   
Old 02-28-2010, 05:02 PM   #18
mdgonzo101
Focus Enthusiast
 
mdgonzo101's Avatar
 
Join Date: Jan 2004
Fan#: 2742
Location: Houston, TX
What I Drive: 2002 black zx3

Posts: 325
FF Reputation: 13 mdgonzo101 Great Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by mlbbaseball View Post
more vids!!
More vids to come once i get out there on Monday to continue tuning! Woohoo!
__________________
POWERWORKS SUPERCHARGED 02 ZX3
mdgonzo101 is offline  
   
Old 03-02-2010, 02:12 PM   #19
mdgonzo101
Focus Enthusiast
 
mdgonzo101's Avatar
 
Join Date: Jan 2004
Fan#: 2742
Location: Houston, TX
What I Drive: 2002 black zx3

Posts: 325
FF Reputation: 13 mdgonzo101 Great Standing Member
Buy-Sell-Trade Rating: (1)
New update,

I thought I had blown the rear main seal because oil was leaking from there after I made a 2k to 5k run in third for another datalog. Tom asked me a few questions about where the valve cover vent and the PCV hose and where they were going. They were, of course, feeding back into the engine. This caused my brake booster to pop off during that run and was also the source of the oil coming from the rear main seal. There was too much pressure going into the engine and it was not escaping fast enough. Sooo, a little reworking of the valve cover vent and the PCV hose to atmosphere took care of that. Made another run and came back to the shop. No more oil leak. Tom saved me about 400 bucks. More tuning in work and I will post a couple of vids tonight. I still don't know when the body repair shop will be done with my bumper. Car should hopefully be all done by tomorrow.
__________________
POWERWORKS SUPERCHARGED 02 ZX3
mdgonzo101 is offline  
   
Old 03-02-2010, 02:13 PM   #20
mdgonzo101
Focus Enthusiast
 
mdgonzo101's Avatar
 
Join Date: Jan 2004
Fan#: 2742
Location: Houston, TX
What I Drive: 2002 black zx3

Posts: 325
FF Reputation: 13 mdgonzo101 Great Standing Member
Buy-Sell-Trade Rating: (1)
Oops. Posted twice.
__________________
POWERWORKS SUPERCHARGED 02 ZX3
mdgonzo101 is offline  
   
Closed Thread

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:07 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.