2000 SE W/ Split Port 2.0L runs rough - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus First Generation > SPI Performance (2000-2004)

SPI Performance (2000-2004) The place to chat about any 2.0L Split Port Injection engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-22-2010, 05:32 PM   #1
Mr. Ford Focus SE
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 72956
Location: Corning, NY
What I Drive: 2000, F/K Gold, Focus SE, Wagon

Posts: 36
FF Reputation: 1 Mr. Ford Focus SE Good Standing Member
Buy-Sell-Trade Rating: (1)
2000 SE W/ Split Port 2.0L runs rough

hello all,
I have a 2000 Ford Focus SE with 150,000mi on it.it has the 2.0L Split Port engine in it. it runs rough at idle and low speeds. somewhat smoothes out once at highway speed. prior owner already changed plugs, plug wires, all filters, fuel system and intake cleaning. it kinda seems to me that the timing may have jumped a tooth. i have not been able to read the codes yet. plan to tonight. any ideas please let me


Mr. Ford Focus SE is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-22-2010, 06:49 PM   #2
DrkKnight614
GO Green
 
DrkKnight614's Avatar
 
Join Date: Oct 2004
Fan#: 14522
Location: Long Island, NY, United States
What I Drive: 2003 2.0L Grabber Green Zx3

Posts: 11,144
Points 25,851, Level 96
Points: 25,851, Level: 96 Points: 25,851, Level: 96 Points: 25,851, Level: 96
Level Up 51% Completed
Level up: 51% Level up: 51% Level up: 51%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 47 DrkKnight614 Great Standing Member
Buy-Sell-Trade Rating: (0)
Could be a timing thing...or it could be the dreaded spi problem of the valve seat dropping. Unfortunatly you do have a lot of miles on it, so I would not be surprised if it is the problem. But rough doesn't necessarly mean that. Maybe get it checked out like get the compression checked or make sure everything is running as it should.
__________________
My 2003 Ford Focus ZX3 - Finally realized it's a 4cyl
DrkKnight614 is offline  
    Reply With Quote Quick reply to this message
Old 02-22-2010, 07:43 PM   #3
viney266
Focus Fanatic
 
viney266's Avatar
 
Join Date: Jun 2003
Fan#: 93
Location: westminster, maryland, MD
What I Drive: focus ztw ,zx3,mustang, motorcycles

Posts: 25,600
Points 235,208, Level 100
Points: 235,208, Level: 100 Points: 235,208, Level: 100 Points: 235,208, Level: 100
Level Up 0% Completed
Level up: 0% Level up: 0% Level up: 0%
Forum Activity 5%
Activity: 5% Activity: 5% Activity: 5%
FF Reputation: 112 viney266 Excellent Standing Member viney266 Excellent Standing Member
Buy-Sell-Trade Rating: (4)
movede to spi section maybe better help here.
__________________
Speed is only a matter of money; how fast do you want to go?
viney266 is offline  
    Reply With Quote Quick reply to this message
Old 02-23-2010, 11:05 AM   #4
Focusnewb
Focus Addict
 
Focusnewb's Avatar
 
Join Date: Sep 2005
Fan#: 27975
Location: Columbus Ohio, United States
What I Drive: 2001 Sangria Red 4dr SE

Posts: 1,231
Points 1,817, Level 25
Points: 1,817, Level: 25 Points: 1,817, Level: 25 Points: 1,817, Level: 25
Level Up 17% Completed
Level up: 17% Level up: 17% Level up: 17%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 11 Focusnewb Great Standing Member
Buy-Sell-Trade Rating: (4)
Quote:
Originally Posted by viney266 View Post
movede to spi section maybe better help here.
Except you put it in the owner's lounge, which is even more obscure than the SPI Performance Chat

Anyhow, to the OP, does it get any better when the car warms up ?

Mine acted like that until I replaced the upstream o2 sensor because the heater circuit was bad. After that it was replaced with an inferior aftermarket sensor which made the cold running issue go away (good heater circuit) but it didn't run like it used to when warm. Now with an oem identical sensor it's good.

Anyhow, if the o2 sensor is original it may need to be replaced. The MAF sensor also controls fuel trim and if you have the ability/specs to test it, it would be a good idea too.
__________________
Panties aren't the best thing in the world but they are next to it.

I would rather drive the slow car Rusty built than the slow car I built.

Do your own repairs, it's not rocket surgery !!
Focusnewb is offline  
    Reply With Quote Quick reply to this message
Old 02-25-2010, 09:06 AM   #5
Mr. Ford Focus SE
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 72956
Location: Corning, NY
What I Drive: 2000, F/K Gold, Focus SE, Wagon

Posts: 36
FF Reputation: 1 Mr. Ford Focus SE Good Standing Member
Buy-Sell-Trade Rating: (1)
Update: pulled Codes P0302 Cylinder 2misfire
- pulled all plugs performed compression test
- good compression in cylinders 1, 3, 4
- NO compression at all in cylinder #2
- added a little oil to cylinder no improvement
- added compressed air to cylinder through plug hole turned engine to close both valves
- noted no air leaking through valves
- Used bore scope to perform internal cylinder inspection
- Noted hole in piston and damaged cylinder wall

- most likely cause due to running engine with to hot of a spark plug or wrong plug.
- needs new engine...:(
Mr. Ford Focus SE is offline  
    Reply With Quote Quick reply to this message
Old 02-25-2010, 06:54 PM   #6
2003focusowner
Focus Enthusiast
 
Join Date: Dec 2007
Fan#: 51939
Location: Maine, United States
What I Drive: 2003 Focus SE SPI

Posts: 361
Points 5,065, Level 45
Points: 5,065, Level: 45 Points: 5,065, Level: 45 Points: 5,065, Level: 45
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 2003focusowner Good Standing Member
Buy-Sell-Trade Rating: (2)
I have an '03 2.oL SPI with 135,000 and it does idle rough. Just started doing that...runs normal during standard driving. 80k on the platinum plugs I put in a while back......getting ready to change those.......
2003focusowner is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2010, 01:03 PM   #7
dsmuts
Focus Addict
 
dsmuts's Avatar
 
Join Date: Jun 2008
Fan#: 56574
Location: Coldwater, OH, United States
What I Drive: 97 Black SHO

Posts: 575
FF Reputation: 9 dsmuts Good Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by Mr. Ford Focus SE View Post
- most likely cause due to running engine with to hot of a spark plug or wrong plug.
- needs new engine...:(
I'll bet it dropped a valve seat and then the valve hit the piston and put a hole in it.
__________________
"Don't make me angry, you wouldn't like me when I'm angry"
dsmuts is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2010, 02:55 PM   #8
2003focusowner
Focus Enthusiast
 
Join Date: Dec 2007
Fan#: 51939
Location: Maine, United States
What I Drive: 2003 Focus SE SPI

Posts: 361
Points 5,065, Level 45
Points: 5,065, Level: 45 Points: 5,065, Level: 45 Points: 5,065, Level: 45
Level Up 58% Completed
Level up: 58% Level up: 58% Level up: 58%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 2003focusowner Good Standing Member
Buy-Sell-Trade Rating: (2)
Quote:
Originally Posted by 2003focusowner View Post
I have an '03 2.oL SPI with 135,000 and it does idle rough. Just started doing that...runs normal during standard driving. 80k on the platinum plugs I put in a while back......getting ready to change those.......
And will be connecting a scan tool on it tomorrow night. These symptoms are also evident of a bad egr or MAF sensor.
2003focusowner is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2010, 07:54 PM   #9
Mr. Ford Focus SE
Focus Jr. Enthusiast
 
Join Date: Feb 2010
Fan#: 72956
Location: Corning, NY
What I Drive: 2000, F/K Gold, Focus SE, Wagon

Posts: 36
FF Reputation: 1 Mr. Ford Focus SE Good Standing Member
Buy-Sell-Trade Rating: (1)
not real sure of what caused the failure yet.. I am switching the engine out though I am not putting in another SOHC. I am switching it over to a DOHC Zetec 2.0L that i just purchased with 50,000 miles on it. after i complete the swap over i plan to tear down the SOHC to just inspect the engine for the cause of failure. I have noticed that the valve seat dropping issue seems to be a major flaw in that engine. so you are most likely right.
Mr. Ford Focus SE is offline  
    Reply With Quote Quick reply to this message
Old 03-02-2010, 09:38 PM   #10
dsmuts
Focus Addict
 
dsmuts's Avatar
 
Join Date: Jun 2008
Fan#: 56574
Location: Coldwater, OH, United States
What I Drive: 97 Black SHO

Posts: 575
FF Reputation: 9 dsmuts Good Standing Member
Buy-Sell-Trade Rating: (3)
Assuming its an auto you'll need more than just the motor. you'll need wiring harness, ecu, pass motor mount, exhaust manifold, and i'm prob leavin a few things out but make sure you have everything before you rip into it and good luck
__________________
"Don't make me angry, you wouldn't like me when I'm angry"
dsmuts is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:14 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat