CD Error?!? - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-01-2004, 07:53 PM   #1
xparkingblockx
Focus Rookie
 
Join Date: Apr 2004
Fan#: 7050
Location: michigan
What I Drive: 2003 screaming yeller Euro SVT

Posts: 14
FF Reputation: 1 xparkingblockx Good Standing Member
Buy-Sell-Trade Rating: (0)
CD Error?!?

I've got a audiophile and when I go to load a disk into the 6 disk it doesn't work. It will say "wait", but instead of saying "insert" it says "CD Error". Is there anything I can do becuase I hate normal radio.

Thanks
Rob


xparkingblockx is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-01-2004, 08:43 PM   #2
sa_pyro_ne
Focus Enthusiast
 
sa_pyro_ne's Avatar
 
Join Date: Oct 2003
Fan#: 1437
Location: Milford, Michigan
What I Drive: 2000 Ranger V6 4.0L 4x4 XLT Ext Cab

Posts: 2,208
FF Reputation: 4 sa_pyro_ne Good Standing Member
Buy-Sell-Trade Rating: (0)
are these store-bought cd's or cd's you burned stuff onto? did you try more than one or two cd's? and make sure they aren't dirty or anything.

- Scott
sa_pyro_ne is offline  
    Reply With Quote
Old 08-01-2004, 08:45 PM   #3
CKA
*~*
 
Join Date: Dec 2003
Fan#: 2313
Location: somewhere, IL
What I Drive: '02 ZTS/'99 Explorer/'13 Fusion

Posts: 13,045
FF Reputation: 74 CKA Excellent Standing Member
Buy-Sell-Trade Rating: (24)
Try tacking them out, all of them and put them back in, sometimes the CD players act up. Also clean the CD's. And check 4 any scratches, that could be it.
CKA is offline  
    Reply With Quote
Old 08-01-2004, 08:51 PM   #4
xparkingblockx
Focus Rookie
 
Join Date: Apr 2004
Fan#: 7050
Location: michigan
What I Drive: 2003 screaming yeller Euro SVT

Posts: 14
FF Reputation: 1 xparkingblockx Good Standing Member
Buy-Sell-Trade Rating: (0)
The problem is that there is no disks in it and it won't let you load any (instead of "insert" it just says "error")

Thanks though
-Rob
xparkingblockx is offline  
    Reply With Quote
Old 08-01-2004, 08:56 PM   #5
sa_pyro_ne
Focus Enthusiast
 
sa_pyro_ne's Avatar
 
Join Date: Oct 2003
Fan#: 1437
Location: Milford, Michigan
What I Drive: 2000 Ranger V6 4.0L 4x4 XLT Ext Cab

Posts: 2,208
FF Reputation: 4 sa_pyro_ne Good Standing Member
Buy-Sell-Trade Rating: (0)
oh, sorry, i misread it. i thought you meant it spit them back out. this sounds like the usual problem of the 6 disc in that it has problems recognizing what cd slots are in use and a lot of the time it jams. try taking the negative battery terminal off for about 20 mins. this will make it go through all 6 discs again checking for which are in use. so see if that works, good luck.

- Scott
sa_pyro_ne is offline  
    Reply With Quote
Old 08-01-2004, 09:02 PM   #6
CKA
*~*
 
Join Date: Dec 2003
Fan#: 2313
Location: somewhere, IL
What I Drive: '02 ZTS/'99 Explorer/'13 Fusion

Posts: 13,045
FF Reputation: 74 CKA Excellent Standing Member
Buy-Sell-Trade Rating: (24)
Yup, just re-set the dang thing. CD players r so tricky.
CKA is offline  
    Reply With Quote
Old 08-04-2004, 04:57 PM   #7
xparkingblockx
Focus Rookie
 
Join Date: Apr 2004
Fan#: 7050
Location: michigan
What I Drive: 2003 screaming yeller Euro SVT

Posts: 14
FF Reputation: 1 xparkingblockx Good Standing Member
Buy-Sell-Trade Rating: (0)
Well, that didn't work so I guess it must really be broke.

Thanks anyway
xparkingblockx is offline  
    Reply With Quote
Old 08-04-2004, 05:33 PM   #8
crazy_urn
Capt. Urn
 
crazy_urn's Avatar
 
Join Date: Dec 2003
Fan#: 1986
Location: Uncharted Waters, CO
What I Drive: 77 F-250, 10 HHR, 08 Outlook

Posts: 5,491
FF Reputation: 5 crazy_urn Good Standing Member
Buy-Sell-Trade Rating: (2)
From what i have heard, the stock 6-disk changer is crap. and many people have had problems with jamming and the like. take it to your dealership if its still under warranty. if not, looks like its time to buy a new HU.
__________________
Defending the reputation of the red-headed step-child of the focus world for far too long.
crazy_urn is offline  
    Reply With Quote
Old 08-04-2004, 05:39 PM   #9
sa_pyro_ne
Focus Enthusiast
 
sa_pyro_ne's Avatar
 
Join Date: Oct 2003
Fan#: 1437
Location: Milford, Michigan
What I Drive: 2000 Ranger V6 4.0L 4x4 XLT Ext Cab

Posts: 2,208
FF Reputation: 4 sa_pyro_ne Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah, like said above, take it to the dealership if it's stil under warranty. i've had problems with that unit before and they just pulled out another unit from another focus on the lot and sent the other radio in for repairs. lost my two cd's though, ford wassupposed to reiburse me but they didn't. the bastards.

- Scott
sa_pyro_ne is offline  
    Reply With Quote
Old 08-09-2004, 04:23 PM   #10
Dogman
Focus Rookie
 
Join Date: Aug 2004
Fan#: 11536
Location: Italy,
What I Drive: 2002 Black SVT

Posts: 9
FF Reputation: 1 Dogman Good Standing Member
Buy-Sell-Trade Rating: (0)
I have been having problems with a 9006 getting jammed up too. I imagine that the electronics are the only difference, but mechanically the two units are almost identical. The problem is that new 9006's are no longer available. They can only be sent away or replaced with an aftermarket system. What a drag!
Dogman is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exhaust/Gas Smell and Error Code Genken General Technical Chat 19 04-14-2014 06:14 AM
PCM error Code 605, HEELP!!!! focuztyle General Forced Induction 5 07-22-2006 02:26 PM
Error Code: P0113 - Intake Air Temp. Curcuit High Input Talsin General Technical Chat 6 06-10-2005 07:49 AM


All times are GMT -5. The time now is 03:24 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.