2002 Wagon door Ajar light - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-01-2009, 10:18 PM   #1
Hexar
Focus Rookie
 
Join Date: Jul 2009
Fan#: 67254
Location: Calgary, Canada
What I Drive: 2002 Ford Focus Wagon

Posts: 15
FF Reputation: 1 Hexar Good Standing Member
Buy-Sell-Trade Rating: (0)
2002 Wagon door Ajar light

Hi Guys,
I have a 2002 manual Wagon with the Zetec engine. Recently the Ajar light on the instructment panel lights up, and the blue remote button that opens the trunk liftgate does not work, the liftgate switch inside the car, near the instructment panel does not work either. The only way to open the liftgate is to use the key to open it.

I think the switches on the doors seem right, I think the problem is the liftgate switch. I tried to fix it, but was not successful. I opened the plastic panel, tried to lube the lock mechanism by WD40 shots, not working.

The fuse 63 behind the fuse panel is good.

Oh, the switch on the liftgate, where there are 4 wires: white/green, black/red, black and one other wire. Is this the switch that might be gone wrong?

On the Haynes manual, it listed a "Tailgate decklid anti-theft inhibit switch", where is this switch located?

So what else should I check?

Thanks a lot!

Hexar


Hexar is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-01-2009, 10:21 PM   #2
Hexar
Focus Rookie
 
Join Date: Jul 2009
Fan#: 67254
Location: Calgary, Canada
What I Drive: 2002 Ford Focus Wagon

Posts: 15
FF Reputation: 1 Hexar Good Standing Member
Buy-Sell-Trade Rating: (0)
oh, forgot to say: currently, if I Lock the system by pressing the lock button on the remote, twice, the horn will sound twice, maybe indicating that one of the locks is not locked...
Hexar is offline  
    Reply With Quote
Old 12-01-2009, 10:30 PM   #3
Lancer211
Focus Enthusiast
 
Lancer211's Avatar
 
Join Date: Jun 2009
Fan#: 65747
Location: Tucson, AZ
What I Drive: 2004 infrared sedan SE

Posts: 425
FF Reputation: 4 Lancer211 Good Standing Member
Buy-Sell-Trade Rating: (9)
Perhaps your door is ajar?
__________________
2004 Zetec infrared ATX sedan SE "Ruby"
CarDomain page: http://www.cardomain.com/ride/3345563

Lancer211 is offline  
    Reply With Quote
Old 12-01-2009, 10:31 PM   #4
Lancer211
Focus Enthusiast
 
Lancer211's Avatar
 
Join Date: Jun 2009
Fan#: 65747
Location: Tucson, AZ
What I Drive: 2004 infrared sedan SE

Posts: 425
FF Reputation: 4 Lancer211 Good Standing Member
Buy-Sell-Trade Rating: (9)
Sorry, couldn't resist. But seriously, does the liftgate latch properly and everything?

How about your hood? Have you checked that?
__________________
2004 Zetec infrared ATX sedan SE "Ruby"
CarDomain page: http://www.cardomain.com/ride/3345563

Lancer211 is offline  
    Reply With Quote
Old 12-01-2009, 10:42 PM   #5
Feral
Focus Addict
 
Feral's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: G-Town, Ontario (Canada), Canada
What I Drive: 1 2002 / 2 2001 Wagons

Posts: 1,199
FF Reputation: 53 Feral Excellent Standing Member
Buy-Sell-Trade Rating: (23)
You have a broken wire in your hatch OR a defective Hatch Latch mechanism

pull the boot between the hatch and the body and inspect the wires.. don;t be surprised if they look like these

The Second Horn beep means one of the doors is being detected as open

Mine stopped working and one day auto opened when we hit the brakes the door suddenly popped open and I lost one of the 4 Pinnacle Rims and tires I was hauling



__________________
Wagon Partout - http://www.focusfanatics.com/forum/showthread.php?t=212282

My Wagon Rebuild - http://www.focusfanatics.com/forum/showthread.php?t=217009
Feral is offline  
    Reply With Quote
Old 12-03-2009, 08:59 PM   #6
Hexar
Focus Rookie
 
Join Date: Jul 2009
Fan#: 67254
Location: Calgary, Canada
What I Drive: 2002 Ford Focus Wagon

Posts: 15
FF Reputation: 1 Hexar Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Lancer211 View Post
Sorry, couldn't resist. But seriously, does the liftgate latch properly and everything?

How about your hood? Have you checked that?

np.

all the doors were shut, because when I open any one of them, the interior light will come on. so I think the switches for the 4 doors are good.

I "checked" with the hood - open and close it a couple of times...

The reason I am think it is the liftgate is: I cannot open it with remote nor with the liftgate switch inside.

Thanks for the reply and suggestions though.
Hexar is offline  
    Reply With Quote
Old 12-03-2009, 09:01 PM   #7
Hexar
Focus Rookie
 
Join Date: Jul 2009
Fan#: 67254
Location: Calgary, Canada
What I Drive: 2002 Ford Focus Wagon

Posts: 15
FF Reputation: 1 Hexar Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by Feral View Post
You have a broken wire in your hatch OR a defective Hatch Latch mechanism

pull the boot between the hatch and the body and inspect the wires.. don;t be surprised if they look like these

The Second Horn beep means one of the doors is being detected as open

Mine stopped working and one day auto opened when we hit the brakes the door suddenly popped open and I lost one of the 4 Pinnacle Rims and tires I was hauling

WOW, that maybe it... Because my rear wiper and defroster do not work either (they don't work when I bought the car this summer, and I always assumed it was bad motor.)

Is it hard to remove the boot and stuff? Is there a howto on this subject?

Thanks Feral!
Hexar is offline  
    Reply With Quote
Old 12-03-2009, 09:25 PM   #8
Feral
Focus Addict
 
Feral's Avatar
 
Join Date: Aug 2008
Fan#: 58350
Location: G-Town, Ontario (Canada), Canada
What I Drive: 1 2002 / 2 2001 Wagons

Posts: 1,199
FF Reputation: 53 Feral Excellent Standing Member
Buy-Sell-Trade Rating: (23)
ill get a video how to pull the boot off its pretty simple but the hatch has to be open in order to inspect them

with the hatch open grab and gently pull the boot down it will peel off its hard plastic insert retainer... once off you can see the wire... to properly replace the boot grab a small knife and slide it between the hatch and the hard plastic insert (you will see the clips on the inner part where you have to press once there released it will pop out just slide/manouver the lip back on the retainer and insert back into the hatch (you will hear it click) as for the repairs I havn't gotten that far yet on making a how to for it... i want to see if there is any way possible to do it without having to remove the interior panels of the car to give enough wire to be able to fix the affected spot
__________________
Wagon Partout - http://www.focusfanatics.com/forum/showthread.php?t=212282

My Wagon Rebuild - http://www.focusfanatics.com/forum/showthread.php?t=217009
Feral is offline  
    Reply With Quote
Old 12-04-2009, 03:07 AM   #9
daidie
Focus Enthusiast
 
daidie's Avatar
 
Join Date: Nov 2009
Fan#: 70867
Location: caerphilly wales, United Kingdom
What I Drive: 2003 maroon red 3 dr hatchback(zx3)

Posts: 484
FF Reputation: 7 daidie Good Standing Member
Buy-Sell-Trade Rating: (0)
take your parcel shelf out close the boot lid then see if the boot light is still on if it is then you may have a dead boot lid sensor, it needs to be repaired as the boot light staying on may cause your battery to drain if left standing for long periods.
__________________
red focus zx3, stainless from cat back, the big 3, k&n, anti carjack mod, in dash dvd with jbl sub and custom 5x7's, ghia interior light mod.

have you repped someone helpful today
daidie is offline  
    Reply With Quote
Old 12-04-2009, 02:35 PM   #10
yards
Focus Rookie
 
Join Date: Dec 2009
Fan#: 71027
Location: macon, GA
What I Drive: 2005 light tundra ZXW

Posts: 1
FF Reputation: 1 yards Good Standing Member
Buy-Sell-Trade Rating: (0)
door ajar indicator (wagon)

hello ff's
i had been troubleshooting the door ajar symptom on my wagon with no luck,
(down to the component level-took the latch mechanism apart, tried jumping some wires in the connector etc.)
Really glad to find this recent post, I pulled the wiring boot open as illustrated by Feral and was amazed at how much bare and broken wiring there was under the boot.
I soldered a few connections and sealed things up for now and everything works as it should.
Many thanks for the great tip. (unique also, i read ahundred posts on those sensors , this was THE one should be the first place someone looks w a hatch)

regarding the first post- the 5 wires to tailgate latch are :
WH/GN -liftgate unlatch motor
BK -Ground
BK/BU -liftgate ajar switch, output
BK/RD -liftgate ajar switch, signal
BK/OG -liftgate antitheft switch signal( not on my '05)
yards is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 01:54 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.