How-to Hook up AEM UEGO to X3 for Data Logging - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-20-2009, 07:31 PM   #1
gonefhsn
BEWST AGAIN YAY!!!!!
 
gonefhsn's Avatar
 
Join Date: Apr 2007
Fan#: 45759
Location: Fort Knox, KY
What I Drive: 13 Tangerine Scream ST2,12 RAM 2500

Posts: 6,846
FF Reputation: 21 gonefhsn Great Standing Member
Buy-Sell-Trade Rating: (0)
How-to Hook up AEM UEGO to X3 for Data Logging

Ok I am not sure that this goes here. When I was hooking up my AEM to data log it I searched and searched and found nothing that really helped. So I spent a couple days messing with thing till I got it to work. So here is my Write up.

First get your fire wire cable and whack an end off (needs to be a 6 pin). Now you should have a Red, White, Green, Orange, Black and Blue.

Next go here http://www.tricktuners.com/data_logging_info.htm they have the pin out correct but the colors may be off I performed a continuity check to get the colors correct for the pins.

Once you have the color combination ground out all three Grounds (in my case it was black, orange and red). Then hook up the analog 1 wire (which is pin 3) from the fire wire to the white +5 wire from the AEM gauge.
as you can see I used the green wire from the fire wire cable to the white on the AEM gauge.

You now must go in to your X3 and set up your analog reading.




Plug in your fire wire cable and start the car

once you do that you will see the wide band registering on your X3.


This next portion is if you want to data log using Live Link Software.
Once you have that shut the car off open live link, hook up the Xcal to your laptop using a USB Cable, Turn the key two clicks (do not start car) Hit the little graph up in the top left corner and the system will connect to your car and open the select signals menu select your signals, make sure to select analog 1 so you can get your analog readings. After you made your selections hit ok.
You must select other PIDS or it wont read (at least I did)
Now you must go to the commands tab, select analog equations
Check the block behind Analog 1 EQ, use the drop down to select AEM then apply change, ok.
Now when you start the data logging session if you get this error just hit ok


Start the car you will be able to see your wide band registering in live link with the proper A/F reading.


If you do not set the equation all you will see is a voltage reading. And your tuner needs the proper A/F reading for data logging. Hope this helps you guys out in hooking up your AEM UEGO. Now this may as well work with with other UEGO Gauges but I can not say since I have an AEM one.


__________________

FFMODERATOR
gonefhsn is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 08-20-2009, 10:23 PM   #2
daveyboy
Focus Addict
 
daveyboy's Avatar
 
Join Date: Dec 2008
Fan#: 61480
Location: Port Orchard, WA, WA
What I Drive: 06 Mustang GT, 09 Focus SE

Posts: 1,462
FF Reputation: 7 daveyboy Good Standing Member
Buy-Sell-Trade Rating: (1)
Not a bad write up. What made you deside on the AEM as opposed to the others. Just curious.
__________________
Hard work never hurt anyone, but why take a chance
Quote:
Originally Posted by ranger_mclaren View Post
Wheel gap is like a vagina the more fingers you can fit in the worse it is.
daveyboy is offline  
    Reply With Quote
Old 08-20-2009, 10:26 PM   #3
gonefhsn
BEWST AGAIN YAY!!!!!
 
gonefhsn's Avatar
 
Join Date: Apr 2007
Fan#: 45759
Location: Fort Knox, KY
What I Drive: 13 Tangerine Scream ST2,12 RAM 2500

Posts: 6,846
FF Reputation: 21 gonefhsn Great Standing Member
Buy-Sell-Trade Rating: (0)
A recommendation
__________________

FFMODERATOR
gonefhsn is offline  
    Reply With Quote
Old 08-21-2009, 07:36 AM   #4
tetra
pwned
 
tetra's Avatar
 
Join Date: Nov 2008
Fan#: 60621
Location: Toronto, Canada
What I Drive: 2009 Black Clearcoat SES Sedan

Posts: 4,712
FF Reputation: 10 tetra Great Standing Member
Buy-Sell-Trade Rating: (1)
Too bad this doesn't work for 2008+ ECU's :(
__________________
tetra is offline  
    Reply With Quote
Old 08-22-2009, 01:38 PM   #5
coupefocus
Focus Enthusiast
 
coupefocus's Avatar
 
Join Date: Jul 2008
Fan#: 58004
Location: pineville, LA
What I Drive: 2008 vapor silver coupe

Posts: 104
FF Reputation: 1 coupefocus Good Standing Member
Buy-Sell-Trade Rating: (0)
why won't this work for the 08s+? i jsut got my x3 in the mail and i have already installed my aem wideband.

do you just have to use a different equation?
or is it just some stupid ecu problem?
__________________
focus sport exhaust
focus sport CAI
F2 header
steeda sts
coupefocus is offline  
    Reply With Quote
Old 08-22-2009, 04:02 PM   #6
gonefhsn
BEWST AGAIN YAY!!!!!
 
gonefhsn's Avatar
 
Join Date: Apr 2007
Fan#: 45759
Location: Fort Knox, KY
What I Drive: 13 Tangerine Scream ST2,12 RAM 2500

Posts: 6,846
FF Reputation: 21 gonefhsn Great Standing Member
Buy-Sell-Trade Rating: (0)
They say it is a ecu problem. But i dont understand why when this is an analog connection to the x3
__________________

FFMODERATOR
gonefhsn is offline  
    Reply With Quote
Old 08-22-2009, 04:27 PM   #7
CJohn364
GoKart and Me!!!
 
CJohn364's Avatar
 
Join Date: Aug 2007
Fan#: 49277
Location: Columbus, GA
What I Drive: 2K5 ZX4 SEt (ATX) French Blue, Met

Posts: 13,472
FF Reputation: 119 CJohn364 Excellent Standing Member CJohn364 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Nice write up, Josh. Nice to see you finally got it to read right. Do you still need to do the WOT datalogging?
__________________
-Carl-
Sedan Revolution #61 / NW Posse #2
FF Moderator
Member Rules
Buy-Sell-Trade Rules
Complete 'How-To' Archive
General Racing Thread Rules

Last edited by CJohn364; 08-23-2009 at 06:26 PM.
CJohn364 is offline  
    Reply With Quote
Old 08-22-2009, 08:09 PM   #8
gonefhsn
BEWST AGAIN YAY!!!!!
 
gonefhsn's Avatar
 
Join Date: Apr 2007
Fan#: 45759
Location: Fort Knox, KY
What I Drive: 13 Tangerine Scream ST2,12 RAM 2500

Posts: 6,846
FF Reputation: 21 gonefhsn Great Standing Member
Buy-Sell-Trade Rating: (0)
Nope it is all dialed in
__________________

FFMODERATOR
gonefhsn is offline  
    Reply With Quote
Old 08-22-2009, 08:18 PM   #9
CJohn364
GoKart and Me!!!
 
CJohn364's Avatar
 
Join Date: Aug 2007
Fan#: 49277
Location: Columbus, GA
What I Drive: 2K5 ZX4 SEt (ATX) French Blue, Met

Posts: 13,472
FF Reputation: 119 CJohn364 Excellent Standing Member CJohn364 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Sweet.
__________________
-Carl-
Sedan Revolution #61 / NW Posse #2
FF Moderator
Member Rules
Buy-Sell-Trade Rules
Complete 'How-To' Archive
General Racing Thread Rules
CJohn364 is offline  
    Reply With Quote
Old 08-23-2009, 05:41 PM   #10
Roushturboedzx3
I Fab Too Much
 
Roushturboedzx3's Avatar
 
Join Date: Jan 2007
Fan#: 42814
Location: CLearwater, FL
What I Drive: 2002 Liquid Gray ZX3

Posts: 4,737
FF Reputation: 20 Roushturboedzx3 Great Standing Member
Buy-Sell-Trade Rating: (18)
Not to down you but there was already a write up that shows all of this. but still good write up
__________________
New: 2012 Mustang GT premium
SOLD:RACE GAS 602whp 501tq Pump Gas SAE 454whp
Garrett GT3582r, Topmount, built motor, Ported head,Tuned by Fernando@RacingPartsSolution
I may not be the baddest, but the baddest dont Fu** with me
Roushturboedzx3 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Aem Uego *installed*!! Darth Focus General Forced Induction 12 01-28-2007 05:18 PM
Aem Cold Air Darth Focus SVT Performance (2002-2004) 9 04-20-2005 09:43 AM
aem cold air sensor hook ups? jdztec3 ZETEC Performance (2000-2004) 11 12-17-2004 07:59 PM
AEM Gauge type UEGO gauge - Wide Band Russell Archive 5 10-15-2004 07:12 PM
Aem Sucks!!!!!!!! rfinger Ford Focus & General Car Chat 46 09-03-2004 09:41 AM


All times are GMT -5. The time now is 03:46 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.