Ford Focus shaking up and down at speeds 30km/h-50km/h (I'm canadian lol) - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Model Specific Discussions > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 11-28-2012, 10:12 AM   #1
gello88
Focus Enthusiast
 
gello88's Avatar
 
Join Date: Aug 2012
Fan#: 102250
Location: Toronto, Canada
What I Drive: 2000 Black ZX3

Posts: 63
FF Reputation: 1 gello88 Good Standing Member
Buy-Sell-Trade Rating: (0)
Ford Focus shaking up and down at speeds 30km/h-50km/h (I'm canadian lol)

Right so I just got my brakes done and all is well now in that regard. At the same time, I installed my winter steel rims and tyres. Driving down the highway I noticed that when I was at speeds 30-50km/h (rush hour) on the relatively smooth tarmac of the highway, I felt the car shake up and down. Not too violent but enough for me to notice. Then when I speed up to highway speeds it dies down but that maybe because I'm going much faster that the frequency of the vibration is too fast it's not noticeable anymore. I'm bringing it back in to the shop tomorrow to get it checked out but just out of curiosity what could cause this?

I personally am pointing at the new steel rims that I just installed but any other opinion? Everything is torqued to specification by the way


gello88 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 11-28-2012, 10:16 AM   #2
rambleon84
So mote be it
 
rambleon84's Avatar
 
Join Date: Nov 2007
Fan#: 51521
Location: columbus, OH
What I Drive: 2007 Dark Toreador Red ZX3

Posts: 4,886
FF Reputation: 20 rambleon84 Great Standing Member
Buy-Sell-Trade Rating: (14)
Were the steel wheels/tires balanced before they were installed? That's one that will cause different vibrations at different speeds and is easy/cheap to fix but if they were balanced already, you can cross that off the list.
rambleon84 is offline  
    Reply With Quote
Old 11-28-2012, 10:30 AM   #3
gello88
Focus Enthusiast
 
gello88's Avatar
 
Join Date: Aug 2012
Fan#: 102250
Location: Toronto, Canada
What I Drive: 2000 Black ZX3

Posts: 63
FF Reputation: 1 gello88 Good Standing Member
Buy-Sell-Trade Rating: (0)
I'm actually not sure if they were :( but it didn't happen with my alloy wheels that were on before I put on the steel rims
gello88 is offline  
    Reply With Quote
Old 11-28-2012, 11:03 AM   #4
gello88
Focus Enthusiast
 
gello88's Avatar
 
Join Date: Aug 2012
Fan#: 102250
Location: Toronto, Canada
What I Drive: 2000 Black ZX3

Posts: 63
FF Reputation: 1 gello88 Good Standing Member
Buy-Sell-Trade Rating: (0)
Just an addition, the steel wheels that I bought was not specifically designed for the car. Instead it was the typical steel wheel that had the right lug pattern. I read somewhere before that the alloys are pretty thick where it mounts to the hub, my steels are well, just that, bare steel. Could it be that I may need wheel spacers to have the right offset?
gello88 is offline  
    Reply With Quote
Old 11-28-2012, 02:45 PM   #5
thenorm
Focus Fanatic
 
thenorm's Avatar
 
Join Date: Oct 2004
Fan#: 14947
Location: Vancouver, BC, Canada, Canada
What I Drive: '04 liquid grey ZX3, built for FSP

Posts: 1,842
FF Reputation: 33 thenorm Great Standing Member
Buy-Sell-Trade Rating: (5)
offset shouldnt matter.
the wheels are tight against the hub? and the lugnuts arent bottomed out? (open or closed lugs?)

I'm betting on wheel balance.
yo can easily check the out lip of your wheels, there should be a crimp on weight on each wheel.
__________________
for auto-x: '04 Liquid Grey ZX3
for street: '02 Infrared SVT
thenorm is offline  
    Reply With Quote
Old 11-28-2012, 07:54 PM   #6
gello88
Focus Enthusiast
 
gello88's Avatar
 
Join Date: Aug 2012
Fan#: 102250
Location: Toronto, Canada
What I Drive: 2000 Black ZX3

Posts: 63
FF Reputation: 1 gello88 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by thenorm View Post
offset shouldnt matter.
the wheels are tight against the hub? and the lugnuts arent bottomed out? (open or closed lugs?)

I'm betting on wheel balance.
yo can easily check the out lip of your wheels, there should be a crimp on weight on each wheel.
The lugnuts are open (thats when the lugnuts are open on both ends right?) The wheels are tight against the hub, I tightened the lugnuts to spec (95 lbs. ft.).

The steel wheels that I'm using are aftermarket but I told the store that it's for my Ford Focus and they gave me the wheels. They lugnut holes fit perfectly on the hub. Not sure if the wheels are hub-centric though. How do you even know if it's "hub-centric" ?

I also did notice that one of the steel wheels do not have any wheel weights. The other three steel wheels have wheel weights.
gello88 is offline  
    Reply With Quote
Old 11-29-2012, 07:55 PM   #7
gello88
Focus Enthusiast
 
gello88's Avatar
 
Join Date: Aug 2012
Fan#: 102250
Location: Toronto, Canada
What I Drive: 2000 Black ZX3

Posts: 63
FF Reputation: 1 gello88 Good Standing Member
Buy-Sell-Trade Rating: (0)
So I just went and got the car checked out at a local tire shop. They said the rear links were loose and the wheels were not perfectly balanced. So they sorted that out, tightened the links and balanced the wheels. They said it was good. When I drove it today, I definitely felt an improvement but I still feel a slight vibration. What could be wrong now? I'm gonna go back and get it checked out again...
gello88 is offline  
    Reply With Quote
Old 11-30-2012, 03:08 PM   #8
gello88
Focus Enthusiast
 
gello88's Avatar
 
Join Date: Aug 2012
Fan#: 102250
Location: Toronto, Canada
What I Drive: 2000 Black ZX3

Posts: 63
FF Reputation: 1 gello88 Good Standing Member
Buy-Sell-Trade Rating: (0)
So just sort of a final update. I went back to the tire shop (really nice people) and they showed me that one of the wheels are off center as in one of the lug nut holes is damaged and hence even if it is torqued properly, the wheel will not sit centered since it is not hub centric. So with all that, we decided to just switch back to my OEM alloys and mount the winters there. Problem is now solved.

So for me in the future, I will just buy OEM alloy wheels that are hub centric so this sort of stuff doesn't happen. My steelies are just sitting there now. I'm just probably gonna sell it to the junk yard or something.
gello88 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:41 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.