Engine Light on, sputters when accelerating. - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-06-2009, 07:49 PM   #1
Significant_Other
Focus Rookie
 
Join Date: Jan 2006
Fan#: 31731
Location: Canada
What I Drive: 2002

Posts: 14
FF Reputation: 1 Significant_Other Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Engine Light on, sputters when accelerating.

Today is a very wet day. The engine was good in the am, but started acting up later on in the day.

Last time I went out to start it, it took a few hits of the gas to keep it going. Now it idles fine, but wont accelerate and sputters the whole way through. The engine light is on now too(I checked all the fluids and they are all good).

We thought maybe moisture in the fuel due to the heavy rain/snow/hail today and the fuel was low so we gased it up and added a bottle of gas line anit-freeze just in case. I suppose this could take many many hours to get to all the water in the tank if there is any.

The air filter is clean and dry. I changed the fuel filter, spark plugs (added dielectric tune up grease to the plugs) a few months ago.

Thoughts are now that maybe the timing belt slipped a notch.

Any thoughts or ideas would be much appreciated.

Thanks,
Kevin


Significant_Other is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-06-2009, 09:29 PM   #2
HyBalz
Focus Addict
 
HyBalz's Avatar
 
Join Date: Feb 2005
Fan#: 18573
Location: Pike Co, KY
What I Drive: 2000 Silver ZX3

Posts: 982
FF Reputation: 49 HyBalz Great Standing Member
Buy-Sell-Trade Rating: (14)
Check the wire connector at the coil pack for moisture or broken wires.
__________________
"I aim to misbehave"-Malcolm Reynolds
HyBalz is offline  
    Reply With Quote
Old 06-07-2009, 01:19 PM   #3
Significant_Other
Focus Rookie
 
Join Date: Jan 2006
Fan#: 31731
Location: Canada
What I Drive: 2002

Posts: 14
FF Reputation: 1 Significant_Other Good Standing Member
Buy-Sell-Trade Rating: (0)
I checked and all the wires are good, clean and dry.

It happened again this morning. It starts fine and is good for a minute or so. After that the hesitations resume.

Is it possible that the engine indicator light means that there is a faulty sensor or chip? I guess the only way to tell is to hook it up to a computer.
Significant_Other is offline  
    Reply With Quote
Old 06-07-2009, 02:25 PM   #4
Justin svt
Focus Addict
 
Justin svt's Avatar
 
Join Date: Aug 2008
Fan#: 58325
Location: New Brunswick, Canada
What I Drive: 2002 CD Silver SVT

Posts: 1,216
Points 2,568, Level 30
Points: 2,568, Level: 30 Points: 2,568, Level: 30 Points: 2,568, Level: 30
Level Up 79% Completed
Level up: 79% Level up: 79% Level up: 79%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 2 Justin svt Good Standing Member
Buy-Sell-Trade Rating: (3)
try plug wires if you havent already
__________________
2002 silver ZX3 SVT #2318: Tom's Tune, 8.2mm Taylor Thundervolt wires, Custom ORP, Full Prothane bushing swap

"I buy things I don't need, with money I don't have, to impress people I don't know"
Justin svt is offline  
    Reply With Quote
Old 06-07-2009, 03:00 PM   #5
Significant_Other
Focus Rookie
 
Join Date: Jan 2006
Fan#: 31731
Location: Canada
What I Drive: 2002

Posts: 14
FF Reputation: 1 Significant_Other Good Standing Member
Buy-Sell-Trade Rating: (0)
Plug Wires it was!

Turns out Auto Value has a code reader and will check out your car for free. The reader said exactly that; Cylinder 4 miss fire.

Picked up some wires for $37 and voila! Problem solved.

Computer in the car is smarter that I thought. I didnt think that the computer would know that there was a mis-fire.

Now the indicator light is out.

Thanks for the thoughts.

Kevin
Significant_Other is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zetec Engine History microtonal ZETEC Performance (2000-2004) 28 03-30-2009 04:32 PM
Check Engine Light adabass General Technical Chat 3 05-02-2008 03:48 PM
car runs horible until warm-up..anyone know my problem... SIwisconsin General Technical Chat 6 01-14-2007 06:25 AM
Fuel Light and Service Engine Light? Metatrox General Technical Chat 5 10-10-2005 07:01 PM
Check Engine Light... Turbo_SVT420 SVT Performance (2002-2004) 4 05-17-2004 10:25 PM


All times are GMT -5. The time now is 11:16 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.