08-11 driver side Halo Projector went out - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Second Generation > MK2 Focus

MK2 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the second generation 2008-2011 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 12-18-2013, 06:02 PM   #1
z4nder
Focus Enthusiast
 
z4nder's Avatar
 
Join Date: Sep 2012
Fan#: 103345
Location: Knoxville, TN
What I Drive: 2010 Sangria Red SES

Posts: 239
FF Reputation: 1 z4nder Good Standing Member
Buy-Sell-Trade Rating: (1)
08-11 driver side Halo Projector went out

Hello, I just noticed backing out of drive way that my driver side halo projector started to dim, and turn off leaving just the halo ring and LEDS on. As I was driving I would see it turn back on and shut off or dim. When I got home I got out of the car kinda tapped the headlight to see if movement turns it on and nothing happened. I tried turning my lights on and off and still nothing turned on. I'm wondering if this is a wiring issue? Or just the bulb is faulty. I'm running the bulbs that came with the new projectors which I got back in march. Tomorrow I'm going to take the head light out and see if the bulb shows signs of being faulty and check the wiring. If I happen to need to replace the bulb I mine as well replace the other because they're not too much brighter than stock. What would be a good set of bulbs to go with? I'm hoping anyone with the same head lights will chime in to help, and to see if anyone else had this issue.

Thanks, Alex


__________________
Sedan Revolution #287
Tennessee Focus Owner #12
z4nder is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 12-18-2013, 09:20 PM   #2
Dukttape
Focus Enthusiast
 
Dukttape's Avatar
 
Join Date: Jan 2012
Fan#: 94135
Location: Fort Atkinson, WI
What I Drive: 2011 Sangria Red SE Sedan "Fiona"

Posts: 121
FF Reputation: 1 Dukttape Good Standing Member
Buy-Sell-Trade Rating: (0)
Just grab a set of HIDs. You now have projector lamps so they are legal to run. O got mine from DDM it was like $60 for the set shipped. Took like 3 weeks to get them but they were some of the cheapest that came from an actual retailer. Had them for going on 2 years now haven't had any real issues yet.
Dukttape is offline  
    Reply With Quote
Old 12-18-2013, 09:35 PM   #3
z4nder
Focus Enthusiast
 
z4nder's Avatar
 
Join Date: Sep 2012
Fan#: 103345
Location: Knoxville, TN
What I Drive: 2010 Sangria Red SES

Posts: 239
FF Reputation: 1 z4nder Good Standing Member
Buy-Sell-Trade Rating: (1)
Yeah I was thinking about getting a hid kit, do you have high beams with your kit?
__________________
Sedan Revolution #287
Tennessee Focus Owner #12
z4nder is offline  
    Reply With Quote
Old 12-18-2013, 09:41 PM   #4
Dukttape
Focus Enthusiast
 
Dukttape's Avatar
 
Join Date: Jan 2012
Fan#: 94135
Location: Fort Atkinson, WI
What I Drive: 2011 Sangria Red SE Sedan "Fiona"

Posts: 121
FF Reputation: 1 Dukttape Good Standing Member
Buy-Sell-Trade Rating: (0)
There's an internal flap that drops the cut off line inside the projector itself. That is wired into the plug that attaches to your stock H13 socket and that's why the projectors use an H9 single filament bulb. Kind of nice, instant on HID high beams.
__________________
Roush performance intake, Exedy 12.5 lb flywheel, Massive 76A lower engine mount... more to come with more money.
Dukttape is offline  
    Reply With Quote
Old 12-18-2013, 10:05 PM   #5
z4nder
Focus Enthusiast
 
z4nder's Avatar
 
Join Date: Sep 2012
Fan#: 103345
Location: Knoxville, TN
What I Drive: 2010 Sangria Red SES

Posts: 239
FF Reputation: 1 z4nder Good Standing Member
Buy-Sell-Trade Rating: (1)
Alright thanks, I will probably go with the hid kit, could you link me to the kit you have please? I wanna make sure I get the right one.
__________________
Sedan Revolution #287
Tennessee Focus Owner #12
z4nder is offline  
    Reply With Quote
Old 12-19-2013, 01:10 PM   #6
Miztaken1312
Focus Addict
 
Miztaken1312's Avatar
 
Join Date: May 2010
Fan#: 74993
Location: Baltimore, MD
What I Drive: 2008 Black Coupe SES

Posts: 961
FF Reputation: 2 Miztaken1312 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by z4nder View Post
Alright thanks, I will probably go with the hid kit, could you link me to the kit you have please? I wanna make sure I get the right one.
https://www.ddmtuning.com/Products/D...ast-35W-or-55W

You want a 35W (w is for watts), H9 bulb size, and either 5000K or 6000K bulb color. Also I don't know about anyone else, but I had to bridge two different wires with vampire clips in order to get working high beams. I suspect this is due to the fact that I had a harness for hi/low HIDs because at one point I was running them in the stock housing. Also this picture was taken right before I cleaned all the wiring up for reference. It's much neater and more hidden now.

__________________
FSWerks Turbo Kit @ 8psi , Race Exhaust, & Lower Stress Bar | Projectors w/5000K HIDs, LED Tails with Lamin-X Tint
Steeda Short Throw & Upper Strut Bar| FRPP Suspension & CFM Lower Mount |
Miztaken1312 is offline  
    Reply With Quote
Old 12-19-2013, 03:36 PM   #7
z4nder
Focus Enthusiast
 
z4nder's Avatar
 
Join Date: Sep 2012
Fan#: 103345
Location: Knoxville, TN
What I Drive: 2010 Sangria Red SES

Posts: 239
FF Reputation: 1 z4nder Good Standing Member
Buy-Sell-Trade Rating: (1)
Thanks, this helps a lot! I haven't gotten a chance yet but when I get home i am going to check my wires and the bulb to see if I just need new bulbs or just need to unplug and plug in the wires again to see if that works. I noticed today the driver side head light still turned on but went off after a few seconds and didn't come back on.

So if it is a bulb I'll need to do modifications to retain high berms with the hid kits?
__________________
Sedan Revolution #287
Tennessee Focus Owner #12
z4nder is offline  
    Reply With Quote
Old 12-19-2013, 04:07 PM   #8
bringler26
FUBARCUS
 
bringler26's Avatar
 
Join Date: Oct 2008
Fan#: 59705
Location: Mentor, OH
What I Drive: 03 ZX3 & 07 Impreza 2.5i

Posts: 5,673
FF Reputation: 29 bringler26 Great Standing Member
Buy-Sell-Trade Rating: (5)
Quote:
Originally Posted by Dukttape View Post
Just grab a set of HIDs. You now have projector lamps so they are legal to run. O got mine from DDM it was like $60 for the set shipped. Took like 3 weeks to get them but they were some of the cheapest that came from an actual retailer. Had them for going on 2 years now haven't had any real issues yet.
Technically no it would likely still be illegal to run HID unless they are DOT stamped and approved for them. There is more to it than that but I don't think we need to start that debate here.

Edit: I deleted part of my post because I realized that I misread the OP
__________________
2003 Ford Focus ZX3("FUBARCUS" was "Brokus") - old and still busted
2007 Subaru Impreza 2.5i - current DD
Quote:
Originally Posted by zetecDon View Post
I always moderate naked!
bringler26 is offline  
    Reply With Quote
Old 12-19-2013, 05:05 PM   #9
z4nder
Focus Enthusiast
 
z4nder's Avatar
 
Join Date: Sep 2012
Fan#: 103345
Location: Knoxville, TN
What I Drive: 2010 Sangria Red SES

Posts: 239
FF Reputation: 1 z4nder Good Standing Member
Buy-Sell-Trade Rating: (1)
Alright I got home and found time to get the head light out enough to get the bulb and check wiring. I took some pictures for anyone to see if anything looks wrong. It seems everything is ok, even the bulb. Sorry if the pics are bad.




This part that plugs in the I guess socket for the bulb when plugged in if I press it more together in the socket the light comes on, like it's not tight enough together to keep the light on. What would be recommended to do at this point? I don't believe I actually need new bulbs, but what would be good for keeping the connection tighter?


__________________
Sedan Revolution #287
Tennessee Focus Owner #12
z4nder is offline  
    Reply With Quote
Old 12-30-2013, 12:10 PM   #10
Miztaken1312
Focus Addict
 
Miztaken1312's Avatar
 
Join Date: May 2010
Fan#: 74993
Location: Baltimore, MD
What I Drive: 2008 Black Coupe SES

Posts: 961
FF Reputation: 2 Miztaken1312 Good Standing Member
Buy-Sell-Trade Rating: (0)
Sorry to take so long to reply to this. I had a connector where I needed it tighter and I just wrapped one side of the plug (I believe it was the male side) with a few layers of painters tape and that did the trick for me.
__________________
FSWerks Turbo Kit @ 8psi , Race Exhaust, & Lower Stress Bar | Projectors w/5000K HIDs, LED Tails with Lamin-X Tint
Steeda Short Throw & Upper Strut Bar| FRPP Suspension & CFM Lower Mount |
Miztaken1312 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 02:37 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.