TB install - help with TPS (wanna get it right this time) - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-21-2004, 05:30 PM   #1
whiteboyslo
Focus Fanatic
 
whiteboyslo's Avatar
 
Join Date: Aug 2003
Fan#: 180
Location: SD (PQ)
What I Drive: 04 Pontiac GTO - Yellow M6

Posts: 2,516
FF Reputation: 2 whiteboyslo Good Standing Member
Buy-Sell-Trade Rating: (11)
TB install - help with TPS (wanna get it right this time)

OK-

Some of you may or may not remember my little TB fiasco from back around Xmas time. I bought a ported TB, tried to install it on my car, but i kept snapping the TPS. i'd install the TPS on the throttle blade but then when i went to hit the throttle i'd hear a giant *SNAP* and the car would do wierd stuff like climb all the way to 6200 RPM before every shift and it would shift HARD. after screwing up 2 TPSs, i finally broke down and bought a new stock TB with the TPS on it already. lesson learned, i guess.

anywho, fast forward to present. i'm buying a TON of goodies of a local guy who wrecked his 01 zx3 ATX and bought a new PZEV. one of the things i bought was a FC 65mm TB. we're going to put that and a couple more things on this sunday and i want to make sure we do this right just so i don't have to play this whole dumb game again. he and another buddy (who put the TB on in the 1st place) are going to help, but when i asked if he was sure he knew how to put the TB on w/o snapping the TPS he kinda gave me a wierd look. i think he might have just gotten lucky the 1st time around.

so, how do i put on this TPS correctly? focal, i'm looking at you bc i know you remember this fiasco from the 1st time around!

Mike


__________________
just visiting now....
whiteboyslo is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 07-21-2004, 05:32 PM   #2
pio
Focus Fanatic
 
pio's Avatar
 
Join Date: Aug 2003
Fan#: 198
Location: Ashburn, VA
What I Drive: 2012 Black Mustnag GT

Posts: 5,677
FF Reputation: 2 pio Good Standing Member
Buy-Sell-Trade Rating: (7)
man...
check if the TB have holes for the ATX TPS...if not you will have my same problem
__________________
My focus is not even a shadow of what it once was...
pio is offline  
    Reply With Quote
Old 07-21-2004, 05:41 PM   #3
whiteboyslo
Focus Fanatic
 
whiteboyslo's Avatar
 
Join Date: Aug 2003
Fan#: 180
Location: SD (PQ)
What I Drive: 04 Pontiac GTO - Yellow M6

Posts: 2,516
FF Reputation: 2 whiteboyslo Good Standing Member
Buy-Sell-Trade Rating: (11)
it should. it's made for the ATX and has the brackets and everything. i'm not at home right now so i can't check.

Mike
__________________
just visiting now....
whiteboyslo is offline  
    Reply With Quote
Old 07-21-2004, 05:49 PM   #4
pio
Focus Fanatic
 
pio's Avatar
 
Join Date: Aug 2003
Fan#: 198
Location: Ashburn, VA
What I Drive: 2012 Black Mustnag GT

Posts: 5,677
FF Reputation: 2 pio Good Standing Member
Buy-Sell-Trade Rating: (7)
check that...
if it doesnt have the holes...dont even bother...

trust me...
__________________
My focus is not even a shadow of what it once was...
pio is offline  
    Reply With Quote
Old 07-21-2004, 05:50 PM   #5
focaltech
 
Join Date: Sep 2003
Fan#: 490
Location: NJ
What I Drive: 2001 Pitch Black ZX3

Posts: 4,779
FF Reputation: 1 focaltech Good Standing Member
Buy-Sell-Trade Rating: (-1)
Check to see that there are 3 sets of bolt holes where the tps bolts on. Should look like this.

focaltech is offline  
    Reply With Quote
Old 07-21-2004, 05:55 PM   #6
whiteboyslo
Focus Fanatic
 
whiteboyslo's Avatar
 
Join Date: Aug 2003
Fan#: 180
Location: SD (PQ)
What I Drive: 04 Pontiac GTO - Yellow M6

Posts: 2,516
FF Reputation: 2 whiteboyslo Good Standing Member
Buy-Sell-Trade Rating: (11)
OK, i'll check just as soon as i get home.

crap, i didn't know they changed the TPS mounting hole location on the 02s. maybe that's why i was having so many problems with the ported TB!

Mike
__________________
just visiting now....
whiteboyslo is offline  
    Reply With Quote
Old 07-21-2004, 05:56 PM   #7
pio
Focus Fanatic
 
pio's Avatar
 
Join Date: Aug 2003
Fan#: 198
Location: Ashburn, VA
What I Drive: 2012 Black Mustnag GT

Posts: 5,677
FF Reputation: 2 pio Good Standing Member
Buy-Sell-Trade Rating: (7)
Quote:
Originally posted by whiteboyslo
OK, i'll check just as soon as i get home.

crap, i didn't know they changed the TPS mounting hole location on the 02s. maybe that's why i was having so many problems with the ported TB!

Mike
yes...probably...
i have problems with my TB too...
__________________
My focus is not even a shadow of what it once was...
pio is offline  
    Reply With Quote
Old 07-21-2004, 06:00 PM   #8
whiteboyslo
Focus Fanatic
 
whiteboyslo's Avatar
 
Join Date: Aug 2003
Fan#: 180
Location: SD (PQ)
What I Drive: 04 Pontiac GTO - Yellow M6

Posts: 2,516
FF Reputation: 2 whiteboyslo Good Standing Member
Buy-Sell-Trade Rating: (11)
you mean problems aside from the whole TPS thing?

Mike
__________________
just visiting now....
whiteboyslo is offline  
    Reply With Quote
Old 07-21-2004, 06:06 PM   #9
focaltech
 
Join Date: Sep 2003
Fan#: 490
Location: NJ
What I Drive: 2001 Pitch Black ZX3

Posts: 4,779
FF Reputation: 1 focaltech Good Standing Member
Buy-Sell-Trade Rating: (-1)
Joel got a t/b without the holes so his is for a manual car, it doesn't work properly.
focaltech is offline  
    Reply With Quote
Old 07-21-2004, 06:11 PM   #10
whiteboyslo
Focus Fanatic
 
whiteboyslo's Avatar
 
Join Date: Aug 2003
Fan#: 180
Location: SD (PQ)
What I Drive: 04 Pontiac GTO - Yellow M6

Posts: 2,516
FF Reputation: 2 whiteboyslo Good Standing Member
Buy-Sell-Trade Rating: (11)
well, but i still run the chance of not having the holes if this TB was made before FC knew about the new 02 TPS location, right? or has FC always had that 2nd set of holes for an 02 TPS?

joel, how the heck are you making a MTX TB work on an ATX? or is it not on the car now?

Mike
__________________
just visiting now....
whiteboyslo is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
anyone wanna make some money and install svt header conversion? zinsavage123 Mid Atlantic Fanatics 12 08-12-2010 01:00 AM
wanna help install my rear sway? drunkyoda North West Fanatics 21 02-13-2010 01:13 PM
shift problem after new TPS install straightjacket ZETEC Performance (2000-2004) 13 08-16-2009 07:56 PM
any SDers wanna help with suspension install? whiteboyslo Fanatics: SoCal 3 10-05-2004 12:13 PM
Volant and FC TB Install time oracleguy ZETEC Performance (2000-2004) 6 09-26-2003 05:22 PM


All times are GMT -5. The time now is 08:08 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.