predator issue and codes - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > Focus Tuning Chat

Focus Tuning Chat Discuss performance tuning options for your Ford Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Closed Thread
 
Thread Tools Display Modes
Old 03-27-2009, 06:57 AM   #1
trboescortgeorge
Focus Enthusiast
 
trboescortgeorge's Avatar
 
Join Date: Jun 2008
Fan#: 56924
Location: queens ny
What I Drive: 04 sonic svt eap

Posts: 468
FF Reputation: 3 trboescortgeorge Good Standing Member
Buy-Sell-Trade Rating: (1)
predator issue and codes

this happened first but reason for post is in second paragraph.
while warming up car figured hook up pred to see real time info. plugged in went to diag, entered real time, entered, then eng started bucking as if cylinders were shutting off and eng revving up and down, looked at pred it said to turn off key and turn on again not run. unsure of what happened turned of car real quick disconnected pred and started again everything seemed okay. drove where i had to go no problems.

next day,
while driving i seen my eng lite come on. i had my pred in car with me so i hooked up and read code. vss came up. figured why speedo still reading, then figured go into real time data. press enter and car started acting funny. eng bucking alarm lite came on, felt like cylinders cutting off. put in neutral quickly unplugged pred. car returned to normal. all this while driving. figured hook pred back up because eng lite still on. checked code again now different one showed up. intake runner stuck open bank one. waited to get off highway. stopped at side of road turned of car and cleared code. went into real time again. this time success. checked to see if vss reading and it was. no eng lite checked for codes and found p1000 obd not readiness something like that. car driving ok went home and parked car.

what could have happened to me?


trboescortgeorge is offline  
   
Sponsored Links
Advertisement
 
Old 03-27-2009, 08:45 AM   #2
1turbofocus
FF Affiliate
 
1turbofocus's Avatar
 
Join Date: Oct 2003
Fan#: 1123
Location: Belmont, NC
What I Drive: 2000 ZX3 / 2002 SVT Turbocharged

Posts: 21,505
FF Reputation: 153 1turbofocus Excellent Standing Member1turbofocus Excellent Standing Member
Buy-Sell-Trade Rating: (28)
Double post and it has been answere elsewhere

Tom
__________________
Focus-Power: Your #1 Source for Ford Focus Speed, Tuning & Performance!

Customer Support
AIM: hpdyno
Email: hpdyno@aol.com
Phone: 704-249-3745
Site: focus-power.com

Elder 1turbofocus
1turbofocus is offline  
   
Old 03-27-2009, 03:15 PM   #3
trboescortgeorge
Focus Enthusiast
 
trboescortgeorge's Avatar
 
Join Date: Jun 2008
Fan#: 56924
Location: queens ny
What I Drive: 04 sonic svt eap

Posts: 468
FF Reputation: 3 trboescortgeorge Good Standing Member
Buy-Sell-Trade Rating: (1)
for those who are following, tom told me to call diablosport and talk to mike in tech support.
mike has told me to send my pred back in for them to check out. there could be something wrong with the pred or bad connection in obd port. he has told me to put old tune back in the send it to diablosport.
hopefully this may help anyone else out if it happens.
trboescortgeorge is offline  
   
Old 03-27-2009, 03:25 PM   #4
CKA
*~*
 
Join Date: Dec 2003
Fan#: 2313
Location: somewhere, IL
What I Drive: '02 ZTS/'99 Explorer/'13 Fusion

Posts: 13,045
FF Reputation: 74 CKA Excellent Standing Member
Buy-Sell-Trade Rating: (24)
Closed, please use your other thread: http://www.focusfanatics.com/forum/showthread.php?t=193412

Please for future make one thread. Thank you!
CKA is offline  
   
Closed Thread

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough Idle and SES Codes chkpnt General Technical Chat 3 08-25-2007 12:14 AM
Codes and Codes and Codes...oh my MIKESSVT General Technical Chat 6 08-24-2007 07:26 AM
Help get CEL codes to go away cronus1987 General Technical Chat 8 08-03-2007 12:06 PM
got a couple of codes in my focus tatao General Technical Chat 1 04-09-2006 07:02 PM


All times are GMT -5. The time now is 07:44 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.