Ground wire issues -2000 zetec - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-20-2009, 11:37 AM   #1
pmarsili
Focus Rookie
 
Join Date: Mar 2009
Fan#: 63461
Location: VALLEY FORGE, PA.
What I Drive: 2000 ZX3 Zetec-MB 300E-05 Equinox

Posts: 15
FF Reputation: 1 pmarsili Good Standing Member
Buy-Sell-Trade Rating: (0)
Ground wire issues -2000 zetec

Hello Focus owners,
This is my second post as a new owner of a 2000 ZX3 Zetec 5 spd. recently purchased for my 17 year old. Of course, I get to do all the work. The car seems to run well and is pretty FUN to drive. I have read alot about ground wire problems on the Focus and other Ford products. And virtually all the Focus parts sites and Ebay continually advertise ground kits. What is the issue here? Are the grounds poor? Is the wire gauge insufficient? Are there too few? I have noticed in my new 114,000 mile Zetec that both the positive and negative cables look terrible. Chafed, stretched, corroded, etc. What is the best way to proceed? What other electrical components should have a ground wire added? (Throttle body, IAC?) I understand that correcting the ground issues can have a very positive impact. Anyones guidance is appreciated! Thanks, Philip


pmarsili is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-20-2009, 02:34 PM   #2
iminhell
C2H5OH
 
iminhell's Avatar
 
Join Date: Jun 2006
Fan#: 36222
Location: Darwin, MN
What I Drive: 2000 & 2001 ZX3's

Posts: 10,715
Points 18,426, Level 86
Points: 18,426, Level: 86 Points: 18,426, Level: 86 Points: 18,426, Level: 86
Level Up 16% Completed
Level up: 16% Level up: 16% Level up: 16%
Forum Activity 7%
Activity: 7% Activity: 7% Activity: 7%
FF Reputation: 49 iminhell Great Standing Member
Buy-Sell-Trade Rating: (4)
If the wiring looks bad, it probably is. The coating will distort from heat, roughly 180*F, and that is due to high resistance caused by over current or corrosion (resistance causes heat because it takes more amperage to push the demanded voltage).

One of those fancy ground kits is not needed, rather pointless infact. It's far cheaper to DIY it. If you search for "the big 3" you should find the main ones that are recommended for the zetec cars. Far as the power wire goes, you can do that yourself also but it can be a PITA so buying a factory replacement is recommended (Ford replacement and not from a parts store which will be wrong and not fit correct).
With wiring bigger is better but isn't always needed. A good ground is though, rust corrosion free and contacting well.



Also depending on how poor your wiring situation is it can contribute to your poor idle thread.
__________________
Don't "think outside the box".
There is no box.
Do it correct, or do it twice.
iminhell is offline  
    Reply With Quote Quick reply to this message
Old 03-21-2009, 10:17 AM   #3
pmarsili
Focus Rookie
 
Join Date: Mar 2009
Fan#: 63461
Location: VALLEY FORGE, PA.
What I Drive: 2000 ZX3 Zetec-MB 300E-05 Equinox

Posts: 15
FF Reputation: 1 pmarsili Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the info John! On my way to the big three. By the way, do you happen to know exactly where the main battery ground is attached to on...block, trans or chassis? I tried to trace it but got lost under the engine. Philip 2000 ZX3 Zetec
pmarsili is offline  
    Reply With Quote Quick reply to this message
Old 04-23-2013, 03:07 PM   #4
FordZetec
Focus Rookie
 
Join Date: Apr 2013
Fan#: 113891
Location: watertown, WI
What I Drive: 2003 Twilight blue metallic zx3

Posts: 2
FF Reputation: 1 FordZetec Good Standing Member
Buy-Sell-Trade Rating: (0)
Wire Problems!!!!

I to am having wire problems and its driving me nuts because when the sun goes down I don't go out and drive. I have a 2003 zx3 and this is the second time my license plat lights went out, I looked at the bulbs and they were fine so i figured it was a fuse, I was right it calls for a 7.5A fuse so i put a new one in, i turned on the key and problem was solved. That night i left it went out again so in a rush i only had one fuse left a 10A so i through that in the 7.5A slot which should of worked because i did that in my headlight slots, zap now my dash bored is out and my license plat is still out, and this is not the second time in like 4 days where my new tail lights went out. With the tail lights though the work fine breaks go on as well as my blinkers but the day times dont work and the two yellow reflectors dont come on they only come on when i put my directionals on. Sorry for the long post but im sick with this problem and last time i took it in the charged me 50 bucks and the just wrapped some tape around a few wires so i could have done that and saved the money. Thanks!
FordZetec is offline  
    Reply With Quote Quick reply to this message
Old 04-23-2013, 04:01 PM   #5
FordZetec
Focus Rookie
 
Join Date: Apr 2013
Fan#: 113891
Location: watertown, WI
What I Drive: 2003 Twilight blue metallic zx3

Posts: 2
FF Reputation: 1 FordZetec Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by FordZetec View Post
I to am having wire problems and its driving me nuts because when the sun goes down I don't go out and drive. I have a 2003 zx3 and this is the second time my license plat lights went out, I looked at the bulbs and they were fine so i figured it was a fuse, I was right it calls for a 7.5A fuse so i put a new one in, i turned on the key and problem was solved. That night i left it went out again so in a rush i only had one fuse left a 10A so i through that in the 7.5A slot which should of worked because i did that in my headlight slots, zap now my dash bored is out and my license plat is still out, and this is not the second time in like 4 days where my new tail lights went out. With the tail lights though the work fine breaks go on as well as my blinkers but the day times dont work and the two yellow reflectors dont come on they only come on when i put my directionals on. Sorry for the long post but im sick with this problem and last time i took it in the charged me 50 bucks and the just wrapped some tape around a few wires so i could have done that and saved the money. Thanks!
I might have a ground problem some where because i just looked at all my fuses again and turned my key again now my radio went out ughh! some input would be nice asap
FordZetec is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HOW-TO: SVT IMRC DSI Intake Manifold Upgrade FOR ZETEC!!!! focituner ZETEC Performance (2000-2004) 131 05-31-2012 07:56 AM
2000 zetec auto to an 02 zetec 5spd STS-focus Engine & Transmission Swap 2 05-01-2008 08:24 PM
How-To: Wire SVT intake manifold runner control crazymechanic ZETEC Performance (2000-2004) 3 10-25-2005 07:53 PM
2000 Zetec V/S Newer Zetec engines jfkhan ZETEC Performance (2000-2004) 25 07-26-2005 10:59 AM
Improving gas mileage on a 2000 Zetec? Sucka612 ZETEC Performance (2000-2004) 10 07-20-2005 03:13 PM


All times are GMT -5. The time now is 05:52 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat