WTF...Dash lights...beeping...pwr lock dont work??? - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-10-2009, 03:55 AM   #1
ryan1428
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58574
Location: Hawaii, United States
What I Drive: 06 SES ZX5 (wife), 71 Camaro New

Posts: 322
FF Reputation: 1 ryan1428 Good Standing Member
Buy-Sell-Trade Rating: (1)
WTF...Dash lights...beeping...pwr lock dont work???

Just out of the blue. Start my car to move it a few feet in the garage. I start to work on the car....I hear a beeping every 10 seconds or so. Thought it was coming from the radio. I look inside the car. See the door ajar blinking. Thought it was some kind of reminder that my door was open. I check all the doors.....thought it stopped. A few seconds later it beeps again. I take a closer look at the dash. The door ajar is flashing, the "lock" is flashing, the oil light is glowing.....getting brighter and dimmer. I check my remoter locks.......nope does not work. I start it up. Seems to run fine. With the engine running all the dash lights go out. WTF is going on. Is my car possessed?


ryan1428 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-10-2009, 05:53 AM   #2
bluefront
Focus Fanatic
 
bluefront's Avatar
 
Join Date: Jun 2008
Fan#: 56816
Location: St Louis Missouri USA, MO
What I Drive: 2006 white ZX5 SES

Posts: 3,487
FF Reputation: 146 bluefront Excellent Standing Member bluefront Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Was the key in the ignition while this was happening? Sounds like one of the door switches is making contact....making the car think a door is open. The switches are built into the strikers.

Next time it happens, push on all the doors....see if the noise stops.
__________________
I'll keep my guns, my freedom, and my money.....you can keep the "change".
bluefront is offline  
    Reply With Quote Quick reply to this message
Old 03-10-2009, 03:00 PM   #3
ryan1428
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58574
Location: Hawaii, United States
What I Drive: 06 SES ZX5 (wife), 71 Camaro New

Posts: 322
FF Reputation: 1 ryan1428 Good Standing Member
Buy-Sell-Trade Rating: (1)
The key was out of the ignition at the time. Strange. I opened and slammed all the doors shut to make sure they were closed. Not sure why the remote would not work or the oil light is on when the key is out.

I just found a owners manual online.

http://www.focusplanet.com/downloads...uidemanual.pdf

The flashing "lock" means the Anti theft system has been activated. Still dont know why the door ajar and oil light would be on. How do I reset the Anti theft system?

Last edited by iminhell; 03-11-2009 at 04:22 PM.
ryan1428 is offline  
    Reply With Quote Quick reply to this message
Old 03-10-2009, 04:10 PM   #4
bluefront
Focus Fanatic
 
bluefront's Avatar
 
Join Date: Jun 2008
Fan#: 56816
Location: St Louis Missouri USA, MO
What I Drive: 2006 white ZX5 SES

Posts: 3,487
FF Reputation: 146 bluefront Excellent Standing Member bluefront Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Now it's sounding like an ignition switch problem.....from what I've heard, the remote won't work if the key is in the ignition. So if you're having a contact problem with the switch, some lights could come on, and the remote would be disabled....

Just doing some guessing here....
__________________
I'll keep my guns, my freedom, and my money.....you can keep the "change".
bluefront is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2009, 02:29 AM   #5
ryan1428
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58574
Location: Hawaii, United States
What I Drive: 06 SES ZX5 (wife), 71 Camaro New

Posts: 322
FF Reputation: 1 ryan1428 Good Standing Member
Buy-Sell-Trade Rating: (1)
I had the battery disconnected over night. Cleaned up the connections. Replaced the connection and is seams to run fine. Cross my fingers.
ryan1428 is offline  
    Reply With Quote Quick reply to this message
Old 03-11-2009, 06:38 PM   #6
ryan1428
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58574
Location: Hawaii, United States
What I Drive: 06 SES ZX5 (wife), 71 Camaro New

Posts: 322
FF Reputation: 1 ryan1428 Good Standing Member
Buy-Sell-Trade Rating: (1)
I spoke to soon. The problem is back. This morning I walked into the garage and heard the beeping. Summary:

Beeps every 10 seconds.
Door ajar light is on.
Oil pressure light is on.
Anti theft "lock" blinks.
Interior light comes on when it beeps.

Disconnected and re-connected the battery. Off overnight.
Car starts and runs fine.
No lights or beeps when car is running.
ryan1428 is offline  
    Reply With Quote Quick reply to this message
Old 03-13-2009, 01:27 AM   #7
ryan1428
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58574
Location: Hawaii, United States
What I Drive: 06 SES ZX5 (wife), 71 Camaro New

Posts: 322
FF Reputation: 1 ryan1428 Good Standing Member
Buy-Sell-Trade Rating: (1)
My strange problem is back...beeping, dash lights???

I spoke to soon. My problem is back. Figure as soon as I post that it is fixed no one will look at my post. This morning I walked into the garage and heard beeping and lights on the dash.

Summary:

Car is off with key out of the ignition.
Beeps every 10 seconds.
Door ajar light is on.
Oil pressure light is on.
Anti theft "lock" blinks.
Interior light comes on when it beeps.

Disconnected and re-connected the battery. Off overnight.
Cleaned the terminals.
Car starts and runs fine.
No lights on dash or beep when car is running.

Original post.
http://www.focusfanatics.com/forum/showthread.php?t=191205
ryan1428 is offline  
    Reply With Quote Quick reply to this message
Old 03-13-2009, 01:30 AM   #8
blackoutSVT
Lurking
 
blackoutSVT's Avatar
 
Join Date: Dec 2007
Fan#: 52102
Location: Rowlett, TX
What I Drive: 86 sportster1100, 12 Focus SE Sedan

Posts: 1,999
FF Reputation: 9 blackoutSVT Good Standing Member
Buy-Sell-Trade Rating: (15)
that is odd.... sounds like a cross wire...
__________________
Quote:
Originally Posted by Nytryder View Post
I've no doubt that the Marquise de Sade is alive and well and is designing Focus seats.
blackoutSVT is offline  
    Reply With Quote Quick reply to this message
Old 03-13-2009, 01:52 AM   #9
leh0825
[:)][:)][:)][:)] I got this!!!!
 
leh0825's Avatar
 
Join Date: Mar 2009
Fan#: 63206
Location: Idaho, ID
What I Drive: 04 F250 FX4 6.0L

Posts: 4,179
FF Reputation: 8 leh0825 Good Standing Member
Buy-Sell-Trade Rating: (0)
your anti theft will blink.. sounds like a code got crossed or a wire like above...^ uhmmm.......
leh0825 is offline  
    Reply With Quote Quick reply to this message
Old 03-13-2009, 04:19 AM   #10
ryan1428
Focus Enthusiast
 
Join Date: Aug 2008
Fan#: 58574
Location: Hawaii, United States
What I Drive: 06 SES ZX5 (wife), 71 Camaro New

Posts: 322
FF Reputation: 1 ryan1428 Good Standing Member
Buy-Sell-Trade Rating: (1)
How could the wires get crossed? Car has never been worked on.
ryan1428 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
No Dash Or Tail Lights!! HelP ZX3grl General Technical Chat 30 01-21-2014 12:04 PM
lock lights and window lights??? focusboy5 MK1 Interior Mods & Upgrades 3 09-05-2008 04:35 PM
No dash indicators & no door lock at pull away john coroneos General Technical Chat 4 08-06-2007 12:07 PM
Help! No Dash lights, Tail lights or Tag lights efficientsteam General Technical Chat 0 05-02-2006 01:38 PM
Signal/brake/hazard Lights Dont Work. SceviourZX3 General Technical Chat 4 07-04-2004 01:36 PM


All times are GMT -5. The time now is 01:01 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat