Common Ford Focus Transmission Problem, How to fix - Page 2 - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-26-2008, 09:38 AM   #11
stphnlfr
Focus Rookie
 
Join Date: Oct 2008
Fan#: 60061
Location: Erie, PA
What I Drive: Silver 2005 ZX3 SE

Posts: 2
FF Reputation: 1 stphnlfr Good Standing Member
Buy-Sell-Trade Rating: (0)
From the top post, why reuse the old fluid? aokrongly, did you changed the filter? I'm driving an '05 ZX SE with an automatic and the Justask.com Ford Mechanic is telling me the A solenoid most probably is ther reason I appear to be not making it to fourth (O/D OFF cancell switch not working either). My transmission code from the door sticker says "2" (i.e. automatic) can anyone tell me what transmiision it really is. VIN code indicates the car was built in Hermosillo Mexico.
stphnlfr is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-26-2008, 10:35 AM   #12
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,221
Points 27,391, Level 98
Points: 27,391, Level: 98 Points: 27,391, Level: 98 Points: 27,391, Level: 98
Level Up 5% Completed
Level up: 5% Level up: 5% Level up: 5%
Forum Activity 19%
Activity: 19% Activity: 19% Activity: 19%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
This Dude--- did you use Mercon V? I'm not sure if Mercon III would cause your problem, but since you developed the problem after a change I have to ask
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 10-27-2008, 03:17 AM   #13
runfocusrun
Focus Addict
 
runfocusrun's Avatar
 
Join Date: Jan 2007
Fan#: 43029
Location: Trois-Rivieres, Quebec, Canada, Canada
What I Drive: 2002 Infra-red ZX5

Posts: 1,112
FF Reputation: 8 runfocusrun Good Standing Member
Buy-Sell-Trade Rating: (2)
My ATX slips from 3rd to 4th and back around 60 mph and keeps doing this until I go faster, then it shifts in 4th and stays there. Now after reading this very informative thread I guess it wouldn't hurt to change all the solenoids at once while you're at it.
Plse give me your opinions on this since I have to eventually go this route & appreciate all of your knowledge. Thnxs in advance.
BTW my tranny devolved this issue after a transmision flush at 100K K's.
__________________
ZETEC CREW # 121
Current: Volant intake, RS headlight kit, motor/interior parts painted
Upcoming: 2'5 Header, flex & exhaust, Saleen/Eibach susp. & swaybars, small turbo to get some more oumph
runfocusrun is offline  
    Reply With Quote Quick reply to this message
Old 10-27-2008, 04:43 AM   #14
thisdude_05
Thou shall fear me!
 
thisdude_05's Avatar
 
Join Date: Oct 2007
Fan#: 50808
Location: Phoenix, AZ
What I Drive: 2009 Scion tC

Posts: 1,635
FF Reputation: 27 thisdude_05 Great Standing Member
Buy-Sell-Trade Rating: (17)
Quote:
Originally Posted by whynotthinkwhynot View Post
This Dude--- did you use Mercon V? I'm not sure if Mercon III would cause your problem, but since you developed the problem after a change I have to ask
No it was Mercon V.
thisdude_05 is offline  
    Reply With Quote Quick reply to this message
Old 10-28-2008, 11:25 AM   #15
tablovel
Focus Rookie
 
Join Date: Oct 2008
Fan#: 60180
Location: Utah
What I Drive: 2008 misty silver ford focus

Posts: 2
FF Reputation: 1 tablovel Good Standing Member
Buy-Sell-Trade Rating: (0)
2008 Ford Focus Transmission problem

I have only 5000 miles on my new Ford Focus. It has had problems shifting at about 40 mph. The engine will rev high when the car has sat for a period of time, first thing in the morning and again after work and has set all day. It only does this when the car is "cold". I have had the car in the shop with this problem three times. The first time they had me drive with a computer attached for one week and everytime the car had this concern I pushed a button on a joystick and it recorded what was happening with the car. They then downloaded the readings and found that it was sticking between 3rd and 4th gears. They replace the valve box. This did not correct the problem, but added more transmission problems. Now it was not shifting smoothly into any gear. I took the car back and they found that a spring was correctly placed in position when they replaced the valve box. They reseated that spring and now the car shifts smoothly, except when it is "cold" or set for a period of time. The orginal problem has not been fixed. It still revs high when trying to shift from 3rd to 4th gear (abt 40 mph) everytime when the vehicle has set for a period of time. I am frustrated. This is the first time in my life that I bought a new car, so I would not have car problems. The dealership keeps telling me that it is normal and that it will do this when the car is cold, that nothing is wrong with the car. But they did replace the valve box and the problem still exists. I have trouble believing that it is normal for a car to rev high before shifting. The 2008 Ford Focus they put me into drive while they were "fixing" my car did not perform that way and never that this problem. I just want the car fixed! I invested in a new car and expect the car to ran properly!
tablovel is offline  
    Reply With Quote Quick reply to this message
Old 10-28-2008, 11:32 AM   #16
tablovel
Focus Rookie
 
Join Date: Oct 2008
Fan#: 60180
Location: Utah
What I Drive: 2008 misty silver ford focus

Posts: 2
FF Reputation: 1 tablovel Good Standing Member
Buy-Sell-Trade Rating: (0)
2008 Ford Focus Transmission problem

I have only 5000 miles on my new Ford Focus. It has had problems shifting at about 40 mph. The engine will rev high when the car has sat for a period of time, first thing in the morning and again after work and has set all day. It only does this when the car is "cold". I have had the car in the shop with this problem three times. The first time they had me drive with a computer attached for one week and everytime the car had this concern I pushed a button on a joystick and it recorded what was happening with the car. They then downloaded the readings and found that it was sticking between 3rd and 4th gears. They replace the valve box. This did not correct the problem, but added more transmission problems. Now it was not shifting smoothly into any gear. I took the car back and they found that a spring was correctly placed in position when they replaced the valve box. They reseated that spring and now the car shifts smoothly, except when it is "cold" or set for a period of time. The orginal problem has not been fixed. It still revs high when trying to shift from 3rd to 4th gear (abt 40 mph) everytime when the vehicle has set for a period of time. I am frustrated. This is the first time in my life that I bought a new car, so I would not have car problems. The dealership keeps telling me that it is normal and that it will do this when the car is cold, that nothing is wrong with the car. But they did replace the valve box and the problem still exists. I have trouble believing that it is normal for a car to rev high before shifting. The 2008 Ford Focus they put me into drive while they were "fixing" my car did not perform that way and never that this problem. I just want the car fixed! I invested in a new car and expect the car to ran properly!
tablovel is offline  
    Reply With Quote Quick reply to this message
Old 10-28-2008, 10:57 PM   #17
FociBoi121
Focus Addict
 
FociBoi121's Avatar
 
Join Date: Feb 2008
Fan#: 53573
Location: Palm Coast, FL, FL
What I Drive: 2003 InfraRed ZX3 ATX

Posts: 801
FF Reputation: 4 FociBoi121 Good Standing Member
Buy-Sell-Trade Rating: (1)
well change the solenoid that shifts 3rd-4th which is solenoid A
__________________
Current Mods: about me profile
ZETEC Crew #237
HATCHBACK LOVER #121
PS3 ID: LarkBoi189
Slow bolt ons added or bolt ons slowly added?
FociBoi121 is offline  
    Reply With Quote Quick reply to this message
Old 10-31-2008, 09:37 PM   #18
Razzy
Focus Jr. Enthusiast
 
Join Date: Oct 2008
Fan#: 60255
Location: New York
What I Drive: 2008 Ford Focus SES

Posts: 32
FF Reputation: 1 Razzy Good Standing Member
Buy-Sell-Trade Rating: (0)
Tablovel, when you said rev high, did you mean transmission flaring? Sorta like slipping?
Razzy is offline  
    Reply With Quote Quick reply to this message
Old 11-01-2008, 02:24 AM   #19
Rich_Rahl
Focus Rookie
 
Join Date: Nov 2008
Fan#: 60261
Location: Decatur, IL
What I Drive: 2002 Ford Focus SE

Posts: 7
FF Reputation: 1 Rich_Rahl Good Standing Member
Buy-Sell-Trade Rating: (0)
I have a 2002 SE 4door with an atx ..........my ? is would this solenoid cause the issue if your trans seems to shift to 4th fine but when shifting into O/D there is no gear ....seems to shift but just nothing after, engine revs, no forward motion .........if i hit o/d off button it down shifts into 4th and i start going again ......i have a CEL cant remember exactly but i think it was one about mechanical failure like p0671 ill run up to autozone again to check tomorrow

EDIT: went to Autozone its Code PO750 first one on the list so........i will be buying a new solenoid and fixing prolly this comming weekend .......whew think i dodged a $900 bullet here thanks

Last edited by Rich_Rahl; 11-01-2008 at 05:55 PM.
Rich_Rahl is offline  
    Reply With Quote Quick reply to this message
Old 11-01-2008, 07:25 PM   #20
keash75
Focus Rookie
 
Join Date: Nov 2008
Fan#: 60271
Location: oakville
What I Drive: 2003 silver se

Posts: 1
FF Reputation: 1 keash75 Good Standing Member
Buy-Sell-Trade Rating: (0)
hi there i have 03 focus se 2.0L sohc about 85000 kms it has had a tranny problem from going about 20 km\h if i accelerate it has problems shifting it will keep reving but not shift only when i let off the gas and accelerate again it will then shift but it dosent happen all the time but it happens quite a bit the tranny light isnt on i took it the ford dealership were i bought it and they say they cant find nothing wrong i even took the mechanic out for a drive it did it and he said it was nothig it was still under warenty at the time. We got into an argument and so on but thats another story is this a commun thing for these help me pls thax
keash75 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zero to 60 & 1/4 Miles Times (List of all cars) OrangeSVTguy Drag Racing 36 07-09-2013 10:48 PM
Ford debuts Focus Coupe-Cabriolet Kneel Ford Focus & General Car Chat 50 10-02-2011 08:04 PM
Big plans for tiny Focus remusrm Ford Focus & General Car Chat 50 08-19-2009 02:51 PM
The Ford Focus Parts List! gthang MK2 Focus 13 01-27-2009 12:05 AM
Even this fOCUS!!!! Jeezzzz!!!! TORQUERULES Ford Focus & General Car Chat 22 02-11-2007 11:47 PM


All times are GMT -5. The time now is 11:38 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.