Common Ford Focus Transmission Problem, How to fix - Page 12 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 06-23-2013, 07:31 PM   #111
IfyAboutFords
Focus Rookie
 
Join Date: Jun 2013
Fan#: 116037
Location: Macclenny, FL
What I Drive: 2000 black focus

Posts: 2
FF Reputation: 1 IfyAboutFords Good Standing Member
Buy-Sell-Trade Rating: (0)
wont shift

I think my focus is stuck in 3rd gear. I can drive it like this but im scared itll burn up my transmission. It is an automatic. If its a sensor, which one do i need to get?
IfyAboutFords is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 06-23-2013, 07:59 PM   #112
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,098
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
If you got only one gear you got more than just a sensor problem..........see a mech.
amc49 is offline  
    Reply With Quote
Old 06-25-2013, 10:25 AM   #113
IfyAboutFords
Focus Rookie
 
Join Date: Jun 2013
Fan#: 116037
Location: Macclenny, FL
What I Drive: 2000 black focus

Posts: 2
FF Reputation: 1 IfyAboutFords Good Standing Member
Buy-Sell-Trade Rating: (0)
I cant afford a mechanic but i do know how to replace solenoids. Is this a good course of action?
IfyAboutFords is offline  
    Reply With Quote
Old 09-08-2013, 11:12 PM   #114
DerbyCityGinger
Focus Enthusiast
 
DerbyCityGinger's Avatar
 
Join Date: Nov 2012
Fan#: 106672
Location: Louisville, KY
What I Drive: 2005 Sonic Blue ZX5

Posts: 73
FF Reputation: 1 DerbyCityGinger Good Standing Member
Buy-Sell-Trade Rating: (0)
About this solenoid fix.
My 2005 keeps slipping into third. Every time. It was rebuilt once when it was doing the problem in the very first post. Now third is not quite completely gone but it slips into it. I get the yellow O/D off light flashing, but every time a code is pulled I only have one code and it is not related (running lean).

Is this a solenoid problem? I know I'm not the only one who has had this exact same problem. This transmission is garbage.
__________________
Focus 1: 2005 Sonic Blue ZX5 SE auto
Focus 2: 2001 Black Ebony ZX3 auto "Hello Kitty Zetec" (girlfriend's)
Focus 3: 2007 Aqua Blue ZX5 SES auto (also my girlfriend's)
DerbyCityGinger is offline  
    Reply With Quote
Old 09-09-2013, 06:20 PM   #115
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 4,098
FF Reputation: 23 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
I disagree, have two at 180K and they still shift flawlessly. Haven't touched them at all other than fluid changes.

Many code readers won't pick up trans codes, need a dedicated reader to read them.

The 2-4 servo commonly breaks the piston to make issues like that and no solenoids on earth will fix that. Band could be cracked or worn as well to not fully apply tightly. Or direct clutch hub worn to leak pressure. All common issues on these.

Everybody always wants to change the solenoids, go on, change 'em all, many get no result at all there. There are literally 50 other things that could cause that.
amc49 is offline  
    Reply With Quote
Old 09-09-2013, 06:28 PM   #116
DerbyCityGinger
Focus Enthusiast
 
DerbyCityGinger's Avatar
 
Join Date: Nov 2012
Fan#: 106672
Location: Louisville, KY
What I Drive: 2005 Sonic Blue ZX5

Posts: 73
FF Reputation: 1 DerbyCityGinger Good Standing Member
Buy-Sell-Trade Rating: (0)
Okay then no to solenoids. I went back a couple pages and saw there's a TSB on the transmission? Does that mean they will fix it like a recall? I bought it used about 4 years ago and it has 103,XXX miles on it, rebuilt at about 70-80k. The people who rebuilt the transmission welded the mount to the car...
__________________
Focus 1: 2005 Sonic Blue ZX5 SE auto
Focus 2: 2001 Black Ebony ZX3 auto "Hello Kitty Zetec" (girlfriend's)
Focus 3: 2007 Aqua Blue ZX5 SES auto (also my girlfriend's)
DerbyCityGinger is offline  
    Reply With Quote
Old 09-10-2013, 07:29 AM   #117
Tiger-Heli
Focus Enthusiast
 
Join Date: Aug 2004
Fan#: 12379
Location: Georgia, United States
What I Drive: 2002 French Blue SE Sedan

Posts: 534
FF Reputation: 3 Tiger-Heli Good Standing Member
Buy-Sell-Trade Rating: (1)
Generally, the TSB means they fix it if it is still under warranty - but your car isn't.
Tiger-Heli is online now  
    Reply With Quote
Old 02-03-2014, 08:30 AM   #118
ZXWSE
Focus Rookie
 
Join Date: Feb 2014
Fan#: 139481
Location: Cincinnati, OH
What I Drive: 2005 Grey ZXW

Posts: 6
FF Reputation: 1 ZXWSE Good Standing Member
Buy-Sell-Trade Rating: (0)
Arrow Solenoids or Transmission Belt?

My transmission went into "limp mode", only driving in 1st and 3rd gears. I read on another forum (or was it here?) to check the first transmission band on the driver's side of the car, as it turns out that what it was in my case. The band had simply cracked in two.

Unfourtunately, I found this after spending $150 on a used solenoid kit on Ebay, since brand-new these guys cost $100 each. They're up for sale now, let me know if you're interested. Thanks.

PS they fit the transmission in the 2005 focus.
ZXWSE is offline  
    Reply With Quote
Old 02-28-2014, 11:32 AM   #119
my poor car
Focus Rookie
 
Join Date: Feb 2014
Fan#: 145330
Location: Here, NY
What I Drive: 2001, Red, Focus, ZTec, DOHC

Posts: 1
FF Reputation: 1 my poor car Good Standing Member
Buy-Sell-Trade Rating: (0)
2001 Automatic Tranny slipping & banging

Hi all,

2001 Focus with DOHC Zetec Engine (Red, of course)

This page seems the best place to post. My poor car was stuck in the snow and ice up here in this crazy NY winter and it took me an hour and a half rocking the tranny back and forth to get it out -- should have taken the bus... :'(

Since then once the car warms up the tranny will slip out of third gear and rev up with no power. Even lower gears can give me some trouble too. It bangs and struggles when shifting. Took it to a tranny place and he says it is probably the clutch for the high (third) gear (that clutch also works for reverse so that's probably how it broke). Anyway I really can't see spending another 1500 bucks on even a recondition (just changing the bad clutch), plus my luck the leaky steering rack will break, too (plugged that leak up with just half a bottle of power steering goop; good stuff). The car is just over 100k miles, already did the tune up, had some sneak sell me new front brakes, had to change the stupid plastic thermostat cover TWICE in one year, and I just can't do any more.

So anyway I'm driving home from the mechanic after saying no thanks and praying to see the tranny light come on (meaning it's really just a solenoid or something which I can change myself). Instead the whole electrical system is shot! Headlights and interior lights are flickering like my brand new battery is dead (which it's not). Every now and then the brake and ABS warning lights come on simultaneously (but briefly) even though the brakes are just fine (not soft at all). Did the computer somehow get messed up? Again, all of these problems only occur after the car is warm (at least it's still so darn cold out, I can make it to work almost before I have any trouble).

Any ideas? Clutch or something else mechanical, or solenoid and electrical?
My Poor Car thanks you.
my poor car is offline  
    Reply With Quote
Old 03-02-2014, 08:13 PM   #120
tbixster2
Focus Rookie
 
Join Date: Mar 2014
Fan#: 145890
Location: Spring Lake, NC
What I Drive: 2003 Focus SE

Posts: 2
FF Reputation: 1 tbixster2 Good Standing Member
Buy-Sell-Trade Rating: (0)
Simular Shifting Problem

Had to rebuild SPI Engine, had a TC seal leak on start up. Had to replace pump-bushings mangled. Trans refused to shift to 3, typical rpm rise, ordered a set of solenoids for troubleshooting (used). Replaced all as a set. Problem still persisted-no change at all. Changed tranny with a unit with @78k, the torque converter was replaced. Once serviced, the 2nd transmission also failed to shift into 3rd gear, checked the fluid level several times, once warmed up. Each servicing included a filter change, and mercon V fluid. Odd the 2nd tranny reacts like the original one.
tbixster2 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Zero to 60 & 1/4 Miles Times (List of all cars) OrangeSVTguy Drag Racing 36 07-09-2013 09:48 PM
Ford debuts Focus Coupe-Cabriolet Kneel Ford Focus & General Car Chat 50 10-02-2011 07:04 PM
Big plans for tiny Focus remusrm Ford Focus & General Car Chat 50 08-19-2009 01:51 PM
The Ford Focus Parts List! gthang MK2 Focus 13 01-26-2009 11:05 PM
Even this fOCUS!!!! Jeezzzz!!!! TORQUERULES Ford Focus & General Car Chat 22 02-11-2007 10:47 PM


All times are GMT -5. The time now is 03:10 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.