Won't start...security system? - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-22-2008, 10:42 AM   #1
rexwilkinson
Focus Rookie
 
Join Date: Apr 2008
Fan#: 55231
Location: Maine
What I Drive: 2002 Red ZX3

Posts: 5
FF Reputation: 1 rexwilkinson Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Won't start...security system?

I've got a 2002 Zx3 and it won't start right now. It's not a dead battery b/c all the interior lights still turn on and everything...a few days ago it didn't start and I unhooked the positive terminal from the battery and when I hooked it back up it started right up? Does this mean it's got something to do with the security system? I've also heard about a possible faulty clutch sensor that can cause the vehicle not to start, but that idea doesn't match up with the battery solution. Anyways...I tried unhooking and hooking the terminal back up this time, and it still won't start up. Any suggestions? Thanks!


rexwilkinson is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-22-2008, 12:03 PM   #2
JRODSVT
Dragon Warrior
 
JRODSVT's Avatar
 
Join Date: Nov 2004
Fan#: 15362
Location: West Frankfort, IL
What I Drive: 03 SVT ZX5

Posts: 308
FF Reputation: 97 JRODSVT Excellent Standing Member
Buy-Sell-Trade Rating: (6)
does it crank at all or do you turn the key and nothing happens?
__________________
J-RAWK!!!
FocusFests best of sound 2008
(Oo> (SVT) <oO)
o xxxxxxxxxxxx o
JRODSVT is offline  
    Reply With Quote
Old 05-22-2008, 01:31 PM   #3
rexwilkinson
Focus Rookie
 
Join Date: Apr 2008
Fan#: 55231
Location: Maine
What I Drive: 2002 Red ZX3

Posts: 5
FF Reputation: 1 rexwilkinson Good Standing Member
Buy-Sell-Trade Rating: (0)
nothing happens...
rexwilkinson is offline  
    Reply With Quote
Old 05-22-2008, 02:06 PM   #4
Egz
Sückn' n Blown
 
Egz's Avatar
 
Join Date: Sep 2003
Fan#: 442
Location: Tappahannock, VA
What I Drive: 2003 2.3l ZX3

Posts: 7,742
FF Reputation: 111 Egz Excellent Standing MemberEgz Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Its a security thing if the light by the hazzard button flashes rapidly when you try to start it.

But don't rule out the battery too quickly. Sometimes accesories will operate, but the battery could lack the amps to turn the starter. See if it takes a jump. If it doesn't, it could be the relay on the starter, which means the starter would need to be replaced. Or if its a manual, double check the clutch interlock.
Egz is offline  
    Reply With Quote
Old 05-22-2008, 03:09 PM   #5
rexwilkinson
Focus Rookie
 
Join Date: Apr 2008
Fan#: 55231
Location: Maine
What I Drive: 2002 Red ZX3

Posts: 5
FF Reputation: 1 rexwilkinson Good Standing Member
Buy-Sell-Trade Rating: (0)
How do I double check the clutch interlock?
Also, any idea off the top of your head, the price for a new starter?
Thanks for the help guys!
rexwilkinson is offline  
    Reply With Quote
Old 05-22-2008, 05:09 PM   #6
Vance
Focus Enthusiast
 
Vance's Avatar
 
Join Date: Jun 2005
Fan#: 24185
Location: Phoenix, AZ
What I Drive: 2007 ZX3 SE 2.0L ATX Aqua Blue Met.

Posts: 67
FF Reputation: 6 Vance Good Standing Member
Buy-Sell-Trade Rating: (0)
Check the negative battery cable to make sure it is on tight and has no corrosion. Not sure what the 02 battery connections look like but you may want to pull the wire out of the part that clamps to the terminal. I had a car that, visually, the cable didn't look corroded, but when I pulled the cable apart, it was completely corroded inside the connection. I had lights, radio, etc. but it just wouldn't crank. Once it was cleaned out, the car started right up.
__________________
For Sale: VF Engineering torque mount (used <1k miles)... $60 incl. shippiing w/i the 48 states
Vance is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with ignition system, weird ones! brianw General Technical Chat 7 06-07-2008 12:58 AM
Viper 5900 Alarm/keyless/remote start installed MattZX3 Car Audio, SYNC, MyFord Touch & Electronics 17 10-26-2007 01:35 AM
Eibach Sport System VS Sport System PLUS??? abrock124 Brakes, Suspension & Body Chassis 11 08-20-2005 05:21 PM
Security System Justjimmy Car Audio, SYNC, MyFord Touch & Electronics 1 05-20-2004 03:29 PM


All times are GMT -5. The time now is 07:59 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.