Low Idle, Noise from throttle body - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 04-25-2008, 06:08 AM   #1
dutch777
Focus Rookie
 
Join Date: Apr 2008
Fan#: 55503
Location: UK
What I Drive: 2003 Focus

Posts: 2
FF Reputation: 1 dutch777 Good Standing Member
Buy-Sell-Trade Rating: (0)
Low Idle, Noise from throttle body

Hi, could do with some help with my focus.

Its a 2003 1.6 focus and it has an idle problem it has covered 115k and has been well looked after. Its normal Idle is 750rpm but lately it sometimes misses it and wants to sit at 680rpm when coming to a stop it occasionally drops to about 300 and the bounces back up.

When the car is idling you can sometimes hear a popping noise coming from the throttle body itís quite loud.

Things that have been done in the last 2 months Full service, New Plugs, Leads, Coil, Idle Control Valve, Fuel Filter,Battery Alternator checked, mpg is really good.

Might have a slight misfire around 2200rpm but seems fine through the rest of the revs.

Any Ideas before I put it into Ford for a diagnostic.

Thanks


dutch777 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 04-25-2008, 09:49 PM   #2
scrammer
Banned
 
scrammer's Avatar
 
Join Date: Aug 2005
Fan#: 26570
Location: Hagerstown, MD
What I Drive: February 2010 ROTM

Posts: 7,946
FF Reputation: 172 scrammer Excellent Standing Memberscrammer Excellent Standing Member
Buy-Sell-Trade Rating: (29)
id try to do a simple ECU reset. your idles are quite low. my car idles at 990 from the factory. and now im tuned at 960rpms.

disconnect the negative terminal for 15 mins and reconnect and see what happens. oh and you can check the battery with it still connected, so go ahead and do what i suggested.

and that loud noise from the throttlebody could be a backfire. this is very bad to have and indicates a misfire. since you have replaced most of the ignition components, i would try to inspect the wireharness that leads to the coilpack for cracks/fraying. some members here have had to repair the wires. the harness is a bit short and tight here.

btw, to FF.com!
scrammer is offline  
    Reply With Quote
Old 04-26-2008, 05:15 AM   #3
dutch777
Focus Rookie
 
Join Date: Apr 2008
Fan#: 55503
Location: UK
What I Drive: 2003 Focus

Posts: 2
FF Reputation: 1 dutch777 Good Standing Member
Buy-Sell-Trade Rating: (0)
Hi Thanks for the reply,

Have already disconnected the battery to reset the ECU it didn't help and have also cleaned up all the earths.

The popping noise from the throttle body - if the car is idling at 750 and I put the heated screen on as soon as I press the button makes the throttle body POP and revs to drop does that still sound like a misfire ?

Had the Alternator Battery checked
Battery is 12.6v
Alternator at idle not under load 14.8v
Alternator at idle fully loaded 14.6v

A friend had a listen and said it sounds like the throttle body is sticking would that cause it to make popping noises.

Thanks Dutch

-----------------------------------------------
dutch777 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Low Idle Speed flyingfocus General Technical Chat 6 08-06-2013 05:34 PM
Another 65MM Throttle Body Question Strider ZETEC Performance (2000-2004) 9 05-28-2007 10:10 AM
02 zetec low idle after plug change oldvette General Technical Chat 1 12-26-2006 01:30 PM
DTC Codes (Detailed Descriptions) S2 General Technical Chat 13 12-11-2006 11:06 AM
Problem (?) after Volant & throttle body install pvjhawk ZETEC Performance (2000-2004) 5 06-15-2004 11:17 PM


All times are GMT -5. The time now is 10:44 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.