Need wiring help...European sedan tails. - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus First Generation > MK1 Focus

MK1 Focus The place to chat about general questions, window tinting, exterior body, interior and lighting upgrades for the first generation 2000-2007 Focus.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-14-2008, 10:39 PM   #1
loudfocus01
Focus Fanatic
 
loudfocus01's Avatar
 
Join Date: Jul 2005
Fan#: 26006
Location: Bates City, MO
What I Drive: 2001 White LX 2002 Infra-Red Svt

Posts: 7,250
FF Reputation: 107 loudfocus01 Excellent Standing Member loudfocus01 Excellent Standing Member
Buy-Sell-Trade Rating: (17)
Need wiring help...European sedan tails.

Ok, well I installed my European taillights today in my sedan. It came with the full european taillight wiring harness, the bulb holders for the back of the tails, and all the bulbs. I hooked everything up....the european wiring harness plugged right into the plug that the U.S. taillight wiring harness plugged into.
The turn signals work perfect, but here are the problems:

When I turn the headlight switch one notch for running lights, my brake lights come on but they seem too bright for just running lights, and also the 3rd brake light is constantly illuminated. When I step on the brake, they only get slightly brighter. This doesn't seem right to me.......
Here is a pic for example (no brakes being applied here):


The next thing I noticed is that with my running lights off (headlight switch turned off), whenever I step on my brakes all the interior lights on the dash light up, and my amber running lights up front also come on (like they are somehow connected to the brake lights). I have no idea why its doing this, but this is my biggest concern since it affects the front lights.

The last thing I noticed is that when I put the car into reverse, the reverse lights don't come on at all, but the "fog lights" (red lights next to reverse lights at the bottom of taillights) light up instead. And the drivers side one is brighter than the passenger side. I have no idea what to do about this.

Something I noticed when hooking up the wiring harness was, the US harness had two spots for grounding, and the european harness only had one (on the drivers side, which leads me to think that might have something to do w/ the drivers side rear "fog light" being brighter).

I would perfer for the rear "fog lights" to come on as an extra set of running lights, and for my reverse lights to work like they should. I am certain I hooked up every part of the wiring harness, so we can rule that out. I hope someone here can help me figure this out. I would greatly appreciate any help you guys could give me. I hope we have some knowledgeable wiring people on here. Thanks in advance for any help you can give.


__________________
O'Reilly Auto Parts
Store Manager
Oak Grove, MO
loudfocus01 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-15-2008, 12:08 AM   #2
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: kermit

Posts: 15,232
Points 14,634, Level 78
Points: 14,634, Level: 78 Points: 14,634, Level: 78 Points: 14,634, Level: 78
Level Up 46% Completed
Level up: 46% Level up: 46% Level up: 46%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
know theres a thread somewhere here on how to do the wiring, but i cant find it.
seems to me you have power feeding back through something, it most likely has to do with your parking lights circuit but im stumped from there...
goinloco1 is online now  
    Reply With Quote Quick reply to this message
Old 03-15-2008, 12:09 AM   #3
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: kermit

Posts: 15,232
Points 14,634, Level 78
Points: 14,634, Level: 78 Points: 14,634, Level: 78 Points: 14,634, Level: 78
Level Up 46% Completed
Level up: 46% Level up: 46% Level up: 46%
Forum Activity 3%
Activity: 3% Activity: 3% Activity: 3%
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
ohh wait, did you splice the euro sockets in?
goinloco1 is online now  
    Reply With Quote Quick reply to this message
Old 03-15-2008, 12:43 AM   #4
loudfocus01
Focus Fanatic
 
loudfocus01's Avatar
 
Join Date: Jul 2005
Fan#: 26006
Location: Bates City, MO
What I Drive: 2001 White LX 2002 Infra-Red Svt

Posts: 7,250
FF Reputation: 107 loudfocus01 Excellent Standing Member loudfocus01 Excellent Standing Member
Buy-Sell-Trade Rating: (17)
I installed the entire european taillight wiring harness, so it should have been plug and play.
__________________
O'Reilly Auto Parts
Store Manager
Oak Grove, MO
loudfocus01 is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2008, 12:57 AM   #5
ehancock
un1corn
 
ehancock's Avatar
 
Join Date: Feb 2008
Fan#: 53353
Location: Farmington Hills, MI, MI
What I Drive: 2004 Twilight Blue D23 ZX5

Posts: 2,703
FF Reputation: 14 ehancock Great Standing Member
Buy-Sell-Trade Rating: (7)
IIRC When i was reading about someone hooking up euro tails on a zx3ni THINK they said they had to do some custom wiring. I dont remember if it was on FJ or FF.
ehancock is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2008, 01:36 AM   #6
SkaAddict
Focus Fanatic
 
Join Date: Nov 2003
Fan#: 1690
Posts: 8,262
FF Reputation: 69 SkaAddict Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Quote:
Originally Posted by loudfocus01 View Post
I installed the entire european taillight wiring harness, so it should have been plug and play.
Not plug & play since all US tails combine the turn and brake lights. You need to seperate the brake light from the turn signal, both at the harness that's connected to the GEM and at the back of the car. There's a how-to for hatches but I'm not sure if it would work the same way for a sedan...http://www.focusfanatics.com/forum/s...threadid=65546
SkaAddict is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2008, 01:54 AM   #7
loudfocus01
Focus Fanatic
 
loudfocus01's Avatar
 
Join Date: Jul 2005
Fan#: 26006
Location: Bates City, MO
What I Drive: 2001 White LX 2002 Infra-Red Svt

Posts: 7,250
FF Reputation: 107 loudfocus01 Excellent Standing Member loudfocus01 Excellent Standing Member
Buy-Sell-Trade Rating: (17)
Incorrect.....the U.S. sedan tails have the turn signal above the brake light, and its separate from the brake light. But thanks for the link. That info could still potentially help me find the solution to my problem.

If I had a european taillight wiring harness diagram, and the diagram for the U.S. wiring that runs from the GEM to the plug that I plugged the euro harness into, I think I could probably figure this out pretty easily. If anyone could find those diagrams I would greatly appreciate it.
__________________
O'Reilly Auto Parts
Store Manager
Oak Grove, MO
loudfocus01 is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2008, 02:34 AM   #8
SkaAddict
Focus Fanatic
 
Join Date: Nov 2003
Fan#: 1690
Posts: 8,262
FF Reputation: 69 SkaAddict Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Regardless of whether your previous tails had a seperate turn/brake signal its obviously not plug and play if all of the dash lights turn on when you hit the brakes...you probably have something cross-wired with a ground.
SkaAddict is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2008, 05:57 PM   #9
loudfocus01
Focus Fanatic
 
loudfocus01's Avatar
 
Join Date: Jul 2005
Fan#: 26006
Location: Bates City, MO
What I Drive: 2001 White LX 2002 Infra-Red Svt

Posts: 7,250
FF Reputation: 107 loudfocus01 Excellent Standing Member loudfocus01 Excellent Standing Member
Buy-Sell-Trade Rating: (17)
I'm going to take a look at it again today and try to figure it out.
Any more info or suggestions would be greatly appreciated.
__________________
O'Reilly Auto Parts
Store Manager
Oak Grove, MO
loudfocus01 is offline  
    Reply With Quote Quick reply to this message
Old 03-15-2008, 07:20 PM   #10
FocusRacingAustrali
Focus Addict
 
FocusRacingAustrali's Avatar
 
Join Date: Apr 2007
Fan#: 45865
Location: Australia, Brisbane, Australia
What I Drive: 2003 ZX4 & 2004 ZX5

Posts: 1,283
Points 5,011, Level 45
Points: 5,011, Level: 45 Points: 5,011, Level: 45 Points: 5,011, Level: 45
Level Up 31% Completed
Level up: 31% Level up: 31% Level up: 31%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 6 FocusRacingAustrali Good Standing Member
Buy-Sell-Trade Rating: (13)
The Euro wiring harness only has 1 earth wire
I had a problem with the US wiring harness because there was 2 earth wire and I only earth out just the 1.
Everything work but, when I put on the brake and the turn signals at the same time it wouldn't work right.
Sounds like it's not earth out.
Now you need to earth out the 2nd earth bolt some how.
Maybe adding a new earth wire from the 1st earth wire where it bolt into and join a new earth wire from there and going into the 2nd earth bolt.
__________________
I only worthship the HP gods []
A false Hp god: Foolish are those who always have wild claim and know fear nothing, yet claim to know everything.
FocusRacingAustrali is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FOR TRADE: Smoked OEM Tails on 2000 SEDAN funkad3llic Archive 16 11-27-2007 05:11 PM
For Sale: Smoked Out Tails For Sedan funkad3llic Archive 3 09-01-2005 12:49 PM
European LED tails ? NewFocusGuy MK1 Focus 2 02-02-2004 12:40 AM
southern enginneered european tails mofocus MK1 Focus 7 01-11-2004 12:09 AM
European Tails ? NewFocusGuy MK1 Focus 15 12-15-2003 06:41 PM


All times are GMT -5. The time now is 07:44 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Cadillac ATS-V, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.