Somethings wrong.. - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Discussions > Ford Focus & General Car Chat

Ford Focus & General Car Chat Discussion Forum relating to nonspecific Ford Focus models, car purchasing, auto industry news and any car talk.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 10-04-2003, 03:02 AM   #1
Red RocketZx3
Focus Enthusiast
 
Join Date: Sep 2003
Fan#: 424
Location: Lewis Center, Ohio
What I Drive: 2001 Infra Red Zx3

Posts: 115
FF Reputation: 1 Red RocketZx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
Somethings wrong..

Alright. Recently my focus has been having what seems to be electrical probs. what its doing is this, i'll be driving down the road and then out of nowhere it acts like im restarting the damn thing at 45 mph. then at night it will do this even more cause the headlights are on and it makes them dim on and off and all my dash lights come on then off. took it to the shop cause its been there for this before and the guy thought it was my chip. i think he doesnt know what hes talking about and doesnt want to fix my car for free. but have any of you guys had this problem? im having to drive my old taurus station wagon right now and its killing me. i miss my baby. and they dont have any idea whats wrong. grrr :(


Red RocketZx3 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 10-04-2003, 03:17 AM   #2
mofocus
mefocuslongtime
 
mofocus's Avatar
 
Join Date: Jun 2003
Fan#: 5
Location: Rockwall,TX
What I Drive: Beltfed,extra pullified,weeemachine

Posts: 10,024
FF Reputation: 6 mofocus Good Standing Member
Buy-Sell-Trade Rating: (17)
well when you take a car in for service you are supposed to remove the chip anyway, they should never have to know it was there, and this would also tell you if it was the chip or not, sounds like an alternator/battery problem but im no expert
__________________
MAY 2007 ROTM WOOT [/COLOR][/B][/U]
my dyno video
mofocus is offline  
    Reply With Quote Quick reply to this message
Old 10-04-2003, 10:12 PM   #3
vanace
Focus Fanatic
 
Join Date: Sep 2003
Fan#: 350
Location: Buckley, WA
What I Drive: 2005 ST

Posts: 3,368
FF Reputation: 1 vanace Good Standing Member
Buy-Sell-Trade Rating: (0)
yeah.. you would hate to be honest with the dealer.. that would just be wrong. Lie and cheat and steal.. thats the only way to live
__________________
ST crew #18
vanace is offline  
    Reply With Quote Quick reply to this message
Old 10-04-2003, 11:22 PM   #4
mofocus
mefocuslongtime
 
mofocus's Avatar
 
Join Date: Jun 2003
Fan#: 5
Location: Rockwall,TX
What I Drive: Beltfed,extra pullified,weeemachine

Posts: 10,024
FF Reputation: 6 mofocus Good Standing Member
Buy-Sell-Trade Rating: (17)
its not lying, it is reccomended for technical reasons so the car returns back to the stock programing and they can then tell what is really wrong w/ the car, and if it is the chip or not causing the problem, ask ANY seller, RAY @ My ford performance, Focus Sport, anyone who knows what they are talking about, it is not lying its logical!!!
__________________
MAY 2007 ROTM WOOT [/COLOR][/B][/U]
my dyno video
mofocus is offline  
    Reply With Quote Quick reply to this message
Old 10-05-2003, 12:19 AM   #5
John
Banned
 
Join Date: Sep 2003
Fan#: 333
Location: Santa Cruz, Ca.
What I Drive: InfaRed Sedan

Posts: 337
FF Reputation: 1 John Good Standing Member
Buy-Sell-Trade Rating: (0)
ya gotta agree with mofocus on this one. but goddamn that things a real pain in the ass to change out.
John is offline  
    Reply With Quote Quick reply to this message
Old 10-05-2003, 12:52 AM   #6
mofocus
mefocuslongtime
 
mofocus's Avatar
 
Join Date: Jun 2003
Fan#: 5
Location: Rockwall,TX
What I Drive: Beltfed,extra pullified,weeemachine

Posts: 10,024
FF Reputation: 6 mofocus Good Standing Member
Buy-Sell-Trade Rating: (17)
haha or you could just get a Ford Chip
__________________
MAY 2007 ROTM WOOT [/COLOR][/B][/U]
my dyno video
mofocus is offline  
    Reply With Quote Quick reply to this message
Old 10-05-2003, 12:58 AM   #7
Red RocketZx3
Focus Enthusiast
 
Join Date: Sep 2003
Fan#: 424
Location: Lewis Center, Ohio
What I Drive: 2001 Infra Red Zx3

Posts: 115
FF Reputation: 1 Red RocketZx3 Good Standing Member
Buy-Sell-Trade Rating: (0)
the car has been in the shop for this exact same problem. and i thought that they fixed it cause it didnt do it for a real long time. but then once it started getting colder outside it started. my dad and i checked the battery and alternator and they seem fine. but i still miss my car.
Red RocketZx3 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Somethings Wrong...... blackfr0st DURATEC Performance (2003-2007) 6 09-07-2005 12:01 PM
Misfire...Spark plug gap wrong? Silverhaze18 General Technical Chat 11 06-03-2005 06:43 AM
Talk about being in the wrong place at the wrong time. focuszx3r Ford Focus & General Car Chat 23 05-08-2004 07:25 PM
Something's wrong here... Red Baron ZETEC Performance (2000-2004) 2 01-10-2004 08:22 AM


All times are GMT -5. The time now is 08:34 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.