NO 5th and 6th gear - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus SVT > SVT Performance (2002-2004)

SVT Performance (2002-2004) The place to chat about any 2.0L SVT DOHC Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-07-2008, 09:02 PM   #1
FordManSVT
Focus Enthusiast
 
FordManSVT's Avatar
 
Join Date: Feb 2007
Fan#: 44253
Location: Harrisburg, PA, PA
What I Drive: 2003 ZX3 SVT Euro in Comp Orange

Posts: 212
FF Reputation: 1 FordManSVT Good Standing Member
Buy-Sell-Trade Rating: (5)
NO 5th and 6th gear

So last night i was gettin off the highway, downshifter into 5th and then 4th. Then i went to shift back into 5th and the shifter didnt feel right and the rpms went up. Turns out i was in 3 gear int he 5th gear position and 4th in the 6th gear position. I have 1st through 4 and reverse. The part i dont get is that i can move the shifter from 1st or 2nd all the way to the 5th and 6th position respectivly, while still in gear. i took the shifter apart tonight and nothing really looked out or place. has anyone ever seen this before. Im hoping its a cable problem and not the levers on the trans. i dont think it is an internal tran issue because it has never ground into gear or acted up before. Thanks


FordManSVT is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-07-2008, 09:47 PM   #2
WitchCitySVT
Turbo!!!!
 
WitchCitySVT's Avatar
 
Join Date: Mar 2006
Fan#: 33699
Location: Salem, MA
What I Drive: 2012 Chevy Sonic 1.4 Turbo LTZ

Posts: 5,796
FF Reputation: 30 WitchCitySVT Great Standing Member
Buy-Sell-Trade Rating: (1)
I'm going to guess it's the cables. Thats a common issue.
__________________
BUILD# 840 out of 3985 BUILD DATE 4/1/2003 *RIP*

2003 Competition Orange SVT *Revived*
2012 Black Sonic 1.4 Turbo LTZ
WitchCitySVT is offline  
    Reply With Quote Quick reply to this message
Old 01-07-2008, 09:53 PM   #3
zzr4u2nv
Focus Enthusiast
 
zzr4u2nv's Avatar
 
Join Date: Dec 2007
Fan#: 52385
Location: Ann Arbor, Michigan
What I Drive: 2008 Silver Frost Metallic SES..ATX

Posts: 306
FF Reputation: 2 zzr4u2nv Good Standing Member
Buy-Sell-Trade Rating: (0)
had the same issue way back in the day with my old 88 and 1/2 Escort..........except mine was no 5th gear or reverse.

The linkage needed to be adjusted and then everything lined back up and shifted fine. Not sure if yours is the same problem but it sounds like it.
zzr4u2nv is offline  
    Reply With Quote Quick reply to this message
Old 01-08-2008, 02:27 AM   #4
Shizznid
Focus Enthusiast
 
Join Date: Aug 2007
Fan#: 49618
Location: Sun Valley, CA, United States
What I Drive: 2003 Silver SVT

Posts: 58
FF Reputation: 1 Shizznid Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by witchcitySVT View Post
I'm going to guess it's the cables. Thats a common issue.
I agree. Sounds like cables. For your sake, I hope it is - that's a quick and easy adjustment and/or fix.
Shizznid is offline  
    Reply With Quote Quick reply to this message
Old 01-08-2008, 09:33 PM   #5
FordManSVT
Focus Enthusiast
 
FordManSVT's Avatar
 
Join Date: Feb 2007
Fan#: 44253
Location: Harrisburg, PA, PA
What I Drive: 2003 ZX3 SVT Euro in Comp Orange

Posts: 212
FF Reputation: 1 FordManSVT Good Standing Member
Buy-Sell-Trade Rating: (5)
So i looked at the cables today. It turns out the selector cable came apart where it attaches to the bracket on the trans. So hope i can get that stupid little spring back in so i dont have to replace the cable. Thanks guys
FordManSVT is offline  
    Reply With Quote Quick reply to this message
Old 01-08-2008, 09:50 PM   #6
WitchCitySVT
Turbo!!!!
 
WitchCitySVT's Avatar
 
Join Date: Mar 2006
Fan#: 33699
Location: Salem, MA
What I Drive: 2012 Chevy Sonic 1.4 Turbo LTZ

Posts: 5,796
FF Reputation: 30 WitchCitySVT Great Standing Member
Buy-Sell-Trade Rating: (1)
The cables aren't that expensive, but they're kind of a PITA to replace.
__________________
BUILD# 840 out of 3985 BUILD DATE 4/1/2003 *RIP*

2003 Competition Orange SVT *Revived*
2012 Black Sonic 1.4 Turbo LTZ
WitchCitySVT is offline  
    Reply With Quote Quick reply to this message
Old 01-09-2008, 02:03 PM   #7
WD40
The Librarian
 
WD40's Avatar
 
Join Date: Mar 2004
Fan#: 5157
Location: Helena, MT
What I Drive: '04 Sonic Blue - SVT 3Door

Posts: 13,116
FF Reputation: 138 WD40 Excellent Standing Member WD40 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Seriously...someone PM me, and tell me to add the following to the sticky thread ""How To" and "Infomation" Links":
Quote:
From FF member COSDEVSVT:
Quote:
Originally Posted by COSDEVSVT View Post
Adjusting the linkage is easy:
1. Put the shifter in neutral
2. Carefully pop/pry up the orange lock on the back of the cable end
3. Wiggle the shifter around trying to find the best center position - don't shift into a gear
4. Push in the orange lock on the back of the cable end
Take it out for a test drive and see how all the gear gates feel.
Adjust if necessary again (likely won't need to).
Sometimes the cable housings come out of the body attachment clips (under the heat shielding in the 'tunnel') and can flop around a bit ... requiring a cable adjustment.
Some early-build SVTs had the MTX-style cable ends (as shown in the Focushacks article).
Newer builds have a cable end where the lock pops out instead of in (as shown in my earlier posted pic).
And, here's his other post with a pic:
http://www.focusfanatics.com/forum/s...9&#post1101019
FordManSVT; short of buying a new (updated) cable,
you'll most likely need to zippie tie your cable end back together to get 5th and 6th back.
(See the link above "....other post with a pic")
Seems to be a lasting fix that has worked for several members.

Last edited by WD40; 01-09-2008 at 03:18 PM.
WD40 is offline  
    Reply With Quote Quick reply to this message
Old 01-09-2008, 03:12 PM   #8
FordManSVT
Focus Enthusiast
 
FordManSVT's Avatar
 
Join Date: Feb 2007
Fan#: 44253
Location: Harrisburg, PA, PA
What I Drive: 2003 ZX3 SVT Euro in Comp Orange

Posts: 212
FF Reputation: 1 FordManSVT Good Standing Member
Buy-Sell-Trade Rating: (5)
I got the little spring to go back into place today. Hopefully it will hold together. I have a feeling that i popped the spring out back in november when i had the trans out to put a clutch in. Thanks for the help guys.
FordManSVT is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2008, 10:35 AM   #9
SVTDavan
Focus Enthusiast
 
SVTDavan's Avatar
 
Join Date: Jan 2004
Fan#: 2767
Location: Calgary
What I Drive: 03 SVT Focus

Posts: 321
FF Reputation: 1 SVTDavan Good Standing Member
Buy-Sell-Trade Rating: (0)
Spring?

Can anyone give me some more information on how to reattach this cable? This happened to me on the way into work this morning...
__________________
framedfiction.com - My photography Portfolio
svt.framedfiction.com - #22 of 3985
calgaryfocus.com - Calgary Focus Owners Club
SVTDavan is offline  
    Reply With Quote Quick reply to this message
Old 05-14-2008, 03:22 PM   #10
SVTDavan
Focus Enthusiast
 
SVTDavan's Avatar
 
Join Date: Jan 2004
Fan#: 2767
Location: Calgary
What I Drive: 03 SVT Focus

Posts: 321
FF Reputation: 1 SVTDavan Good Standing Member
Buy-Sell-Trade Rating: (0)
Well, I took both linkages out at the transmission, and re-installed and adjusted them.

But this didn't change that I don't have 5th and 6th gear. With no gate between 1-3-5 and 2-4-6.

There are only two linkages, right? Or am I missing something else?
__________________
framedfiction.com - My photography Portfolio
svt.framedfiction.com - #22 of 3985
calgaryfocus.com - Calgary Focus Owners Club
SVTDavan is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Counterweight removal-no 5th or 6th gear colinsdad SVT Performance (2002-2004) 11 05-15-2007 12:23 AM
Stuck in 5th!!! Shifter in 6th... HalfTime SVT Performance (2002-2004) 7 12-11-2006 01:09 PM
35mph to 40mph cruising.. 5th or 6th gear??? itbparada SVT Performance (2002-2004) 54 11-12-2006 02:56 PM
5th and 6th are gone SVTbedson SVT Performance (2002-2004) 17 08-15-2006 11:17 PM
Clutch TSB Took 5th and 6th Gear... JohnMichael SVT Performance (2002-2004) 23 04-30-2005 09:02 PM


All times are GMT -5. The time now is 07:24 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat