How to reset ECU??? - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-16-2004, 10:22 PM   #1
Turbo_SVT420
Focus Enthusiast
 
Turbo_SVT420's Avatar
 
Join Date: Jan 2004
Fan#: 2732
Location: Texas
What I Drive: 2003 Black SVT Focus / Red Inserts / YRFO Reflash / K&N Drop-In

Posts: 229
FF Reputation: 1 Turbo_SVT420 Good Standing Member
Buy-Sell-Trade Rating: (0)
How to reset ECU???

Hey i need to know how to reset your ECU??? does anyone know?


__________________
Mark Patton - 2003 Black SVT ZX3 w/ YRFO Reflash, K&N Drop-In Filter,
Turbo_SVT420 is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 05-16-2004, 10:33 PM   #2
Shady R
Focus Addict
 
Join Date: Feb 2004
Fan#: 3138
Location: Sioux Falls South Dakota
What I Drive: Euro 2003 PitchBlack SVT Focus

Posts: 764
FF Reputation: 8 Shady R Good Standing Member
Buy-Sell-Trade Rating: (0)
Disconnect battery cable, The red one.

push in the cigeret lighter.Do not try to wait for it to come out( It wont)haha

Reconnect the battery cable.
__________________
Bwaha ha ha ha ha ha, Bleach Fan from day 1. 07-2005:: Spoiler:: Aizen is a good guy. Every one dies. Orihime Saves every one. All there memories are erased as if NONE of it happend.
Shady R is offline  
    Reply With Quote
Old 05-16-2004, 10:35 PM   #3
Turbo_SVT420
Focus Enthusiast
 
Turbo_SVT420's Avatar
 
Join Date: Jan 2004
Fan#: 2732
Location: Texas
What I Drive: 2003 Black SVT Focus / Red Inserts / YRFO Reflash / K&N Drop-In

Posts: 229
FF Reputation: 1 Turbo_SVT420 Good Standing Member
Buy-Sell-Trade Rating: (0)
thats all you have to do?
__________________
Mark Patton - 2003 Black SVT ZX3 w/ YRFO Reflash, K&N Drop-In Filter,
Turbo_SVT420 is offline  
    Reply With Quote
Old 05-17-2004, 10:17 AM   #4
DeltaT
Focus Enthusiast
 
DeltaT's Avatar
 
Join Date: Oct 2003
Fan#: 1235
Location: St. Louis
What I Drive: 2003 SVT Focus

Posts: 88
FF Reputation: 1 DeltaT Good Standing Member
Buy-Sell-Trade Rating: (0)
Yeah disconnect the battery for atleast 10 minutes. I dont think you need to push in your lighter, i dont see how that would do anything.
__________________
Kurt
03 SVT Focus #1163
Black, HID's, Audiofile Package, Cold Weather Package

Mods- FS/SCT 91 Octane Tune, RT Cat, Steeda Tri/Ax STS, FS Coolflo Intake, VF Rear Mount, FC 65mm TB FRPP Plug Wires, Jet-Hot Sterling Sliver coated Header, Clear side markers, Bullet Aluminum Fuel Door
DeltaT is offline  
    Reply With Quote
Old 05-17-2004, 03:18 PM   #5
Turbo_SVT420
Focus Enthusiast
 
Turbo_SVT420's Avatar
 
Join Date: Jan 2004
Fan#: 2732
Location: Texas
What I Drive: 2003 Black SVT Focus / Red Inserts / YRFO Reflash / K&N Drop-In

Posts: 229
FF Reputation: 1 Turbo_SVT420 Good Standing Member
Buy-Sell-Trade Rating: (0)
ya i didnt kno about that... but it worked lol. i took off the battery cable... waitied, and then put it back on and started the car. the light was still on. so i took it off agian... waited about 5 minutes, pushed in the lighter and it made a sound ( just the sound of the lighter sliding into place im pretty sure ) and then reconnected the battery. Started the car, no check engine light, and a freshly HOTT lighter :) lol
__________________
Mark Patton - 2003 Black SVT ZX3 w/ YRFO Reflash, K&N Drop-In Filter,
Turbo_SVT420 is offline  
    Reply With Quote
Old 05-17-2004, 03:19 PM   #6
Turbo_SVT420
Focus Enthusiast
 
Turbo_SVT420's Avatar
 
Join Date: Jan 2004
Fan#: 2732
Location: Texas
What I Drive: 2003 Black SVT Focus / Red Inserts / YRFO Reflash / K&N Drop-In

Posts: 229
FF Reputation: 1 Turbo_SVT420 Good Standing Member
Buy-Sell-Trade Rating: (0)
lol though im pretty sure the lighter didnt have anything to do with it, that it was just a coincidence that the light went off that time. anyways, thanks for tha help guys. lights off, and all seems well.
__________________
Mark Patton - 2003 Black SVT ZX3 w/ YRFO Reflash, K&N Drop-In Filter,
Turbo_SVT420 is offline  
    Reply With Quote
Old 05-17-2004, 03:32 PM   #7
S2
Retired Fanatic
 
S2's Avatar
 
Join Date: Mar 2004
Fan#: 4939
Location: Canada, Canada
What I Drive: Camaro 2SS/RS

Posts: 19,999
FF Reputation: 67 S2 Excellent Standing Member
Buy-Sell-Trade Rating: (20)
Yeah I had to push in the lighter and I also made sure my left signal light flashed three and a half times before I pulled off the positive cable.....

Picking up the sarcasm??

Just disconnect the positive cable, leave it for a while, I did for the entire install I did (about a half hour) and then wala, your ECU is reset.....
__________________
Chad (S2)
S2 is offline  
    Reply With Quote
Old 05-17-2004, 03:42 PM   #8
R&DSVTZX5
Focus Fanatic
 
R&DSVTZX5's Avatar
 
Join Date: Oct 2003
Fan#: 1093
Location: Bham, Alabama
What I Drive: 2007 Nissan Sentra SER Spec V

Posts: 3,444
FF Reputation: 1 R&DSVTZX5 Good Standing Member
Buy-Sell-Trade Rating: (1)
The ECU just resets itself back into the learning mode, I make a point to reset the ECU any and everytime I add a new mod or have any service work done.

LOL I thought you had to push in the lighter, honk the horn and flash your lights 3 times.

Please feel free to ignore me, I'm bored and just posting my thought on the subject.
__________________
Dynomite Comes In Small Packages.

"Why ask, when the answer you hear is not what you wish to hear, nor the answer you were seeking?"
R&DSVTZX5 is offline  
    Reply With Quote
Old 05-17-2004, 03:52 PM   #9
S2
Retired Fanatic
 
S2's Avatar
 
Join Date: Mar 2004
Fan#: 4939
Location: Canada, Canada
What I Drive: Camaro 2SS/RS

Posts: 19,999
FF Reputation: 67 S2 Excellent Standing Member
Buy-Sell-Trade Rating: (20)
Yeah I forgot about the horn, damn, I might have to reset my ECU tonight again...... maybe that explains why the stickers I put on my car haven't added to the performance end yet???

Yeah ignore me also.... funny sh!t though.....
__________________
Chad (S2)
S2 is offline  
    Reply With Quote
Old 05-17-2004, 03:54 PM   #10
AuthentiCustomz
Focus Enthusiast
 
Join Date: May 2004
Fan#: 7547
Location: JerZey
What I Drive: 03 Zx3--Matrix Edition

Posts: 400
FF Reputation: 1 AuthentiCustomz Good Standing Member
Buy-Sell-Trade Rating: (0)
R&D....u got it all wrong....flash the lights 3 time....push in the lighter...and THAN honk the horn.....haha...im bored to
AuthentiCustomz is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
reset ecu? for steeda sri? 2.0D-Slo-cus DURATEC Performance (2003-2011) 6 04-20-2009 10:24 PM
What kind of mod require reset of ECU? Executionerhk General Technical Chat 3 05-02-2008 01:28 PM
How to reset ecu & airbag light question moxie (sf) General Technical Chat 10 11-27-2007 12:45 AM
ECU reset? svtfocus954 SVT Performance (2002-2004) 13 03-02-2005 07:41 PM
Allowing ECU to reset after mod installation iwastei General Technical Chat 2 03-08-2004 12:31 AM


All times are GMT -5. The time now is 08:07 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.