Intermitted Wiper Problem - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-06-2008, 08:43 PM   #1
mister_bin
Focus Addict
 
mister_bin's Avatar
 
Join Date: Oct 2007
Fan#: 50998
Location: Toronto
What I Drive: 2003 Yellow ZX5

Posts: 975
FF Reputation: 25 mister_bin Great Standing Member
Buy-Sell-Trade Rating: (5)
Intermitted Wiper Problem

Hey guy i was driving today on the highway and my wipers were acting funny..

Basically what happens is when i have my wipers on the wipers dont return to the starting point or there go to the starting point and then the rise up about 3" and stop..

also when i push the switch down when i release it instead of it contiuning the wipe it will stop were ever it is...

I'm thinking its the switch because when i wiggled the problem got worse then it got a little bit better... I'm think its either the connection or the switch... I havnt checked yet because its raining and its late...

Anybody any suggestion to what it could be.. I can get a vid of the problem if you need a better explination... I'm thinking its the switch but i coxuld be wrong..


mister_bin is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-06-2008, 09:44 PM   #2
jrn146
Focus Enthusiast
 
Join Date: Sep 2003
Fan#: 275
Location: PA, United States
What I Drive: 2012 Candy Red SE 5 door 5 speed

Posts: 233
FF Reputation: 1 jrn146 Good Standing Member
Buy-Sell-Trade Rating: (0)
I just had this problem last week and it was the wiper relay. It's on the fuse panel inside the car and it's a little hard to get at. I had to take the 2 mounting screws out and pop the panel out of it's bracket to get it out. It just plugs in. On mine if I tapped it while the wipers were stopped out of position they would return.
jrn146 is offline  
    Reply With Quote
Old 01-06-2008, 11:32 PM   #3
mister_bin
Focus Addict
 
mister_bin's Avatar
 
Join Date: Oct 2007
Fan#: 50998
Location: Toronto
What I Drive: 2003 Yellow ZX5

Posts: 975
FF Reputation: 25 mister_bin Great Standing Member
Buy-Sell-Trade Rating: (5)
hmm i'll give that a look see.. do you know how much the replacement is ??

I'll take a look at the relay and the switch see what happens i know i can get the switch for 50 off of ebay.. if i need a relay i'll probably get it at the dealership near my school go between classes or something...

I shall see.
mister_bin is offline  
    Reply With Quote
Old 01-07-2008, 12:02 AM   #4
foci3
Focus Enthusiast
 
Join Date: Sep 2006
Fan#: 38952
Location: NY, United States
What I Drive: 2001 WH 4DR

Posts: 104
FF Reputation: 3 foci3 Good Standing Member
Buy-Sell-Trade Rating: (0)
As jrn146 said usually wiper relay
Technical service bulliten 04-15-2
1S4Z-14N089-AA Wiper Relay

Last edited by foci3; 01-07-2008 at 10:14 PM.
foci3 is offline  
    Reply With Quote
Old 01-07-2008, 07:45 AM   #5
mister_bin
Focus Addict
 
mister_bin's Avatar
 
Join Date: Oct 2007
Fan#: 50998
Location: Toronto
What I Drive: 2003 Yellow ZX5

Posts: 975
FF Reputation: 25 mister_bin Great Standing Member
Buy-Sell-Trade Rating: (5)
Yeah i looked it up and that seems to be the problem that i am having.. Well off to the dealership i go.. Probably gonna cost me 15 -20.. hopefully they dont come back with some ridiculous sum...
mister_bin is offline  
    Reply With Quote
Old 01-07-2008, 08:35 AM   #6
turbodave
Focus Jr. Enthusiast
 
Join Date: Sep 2006
Fan#: 39652
Location: Louisville KY, United States
What I Drive: 2003 ZTW 2.3Duratec 5spd.

Posts: 30
FF Reputation: 2 turbodave Good Standing Member
Buy-Sell-Trade Rating: (0)
Let us know - I have the same issue.
turbodave is offline  
    Reply With Quote
Old 01-07-2008, 09:08 AM   #7
mister_bin
Focus Addict
 
mister_bin's Avatar
 
Join Date: Oct 2007
Fan#: 50998
Location: Toronto
What I Drive: 2003 Yellow ZX5

Posts: 975
FF Reputation: 25 mister_bin Great Standing Member
Buy-Sell-Trade Rating: (5)
Yeah I'm gonna pick it up tonight and do a how to for it tomorrow afternoon..
mister_bin is offline  
    Reply With Quote
Old 01-07-2008, 10:11 AM   #8
turbodave
Focus Jr. Enthusiast
 
Join Date: Sep 2006
Fan#: 39652
Location: Louisville KY, United States
What I Drive: 2003 ZTW 2.3Duratec 5spd.

Posts: 30
FF Reputation: 2 turbodave Good Standing Member
Buy-Sell-Trade Rating: (0)
sweet - make sure you include a part number :)
turbodave is offline  
    Reply With Quote
Old 01-07-2008, 03:02 PM   #9
Joshuasvt
Focus Addict
 
Joshuasvt's Avatar
 
Join Date: Aug 2005
Fan#: 27135
Location: Seattle, WA
What I Drive: '03 Black/Red Flake SVT #1218

Posts: 1,161
FF Reputation: 3 Joshuasvt Good Standing Member
Buy-Sell-Trade Rating: (5)
Oh a DIY is always good. Get pic if ya can. Mine has been doing to same thing for a long time. I'm too lazy to fix it. lol. Then I get pissed when they don't work right.
__________________
-JT
Joshuasvt is offline  
    Reply With Quote
Old 01-07-2008, 05:12 PM   #10
jrn146
Focus Enthusiast
 
Join Date: Sep 2003
Fan#: 275
Location: PA, United States
What I Drive: 2012 Candy Red SE 5 door 5 speed

Posts: 233
FF Reputation: 1 jrn146 Good Standing Member
Buy-Sell-Trade Rating: (0)
Actually I didn't replace it but swapped it with the one from the rear wiper (I have a wagon). I popped the cover off the relay and cleaned the contacts before putting it in the rear position and so far it's working fine. I didn't check but it looks like a $5.00 part. I wasn't being cheap but it was a Saturday when I had it out and just wanted to get it back together.
jrn146 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2005 ZX3 w/Hard Start Problem abilath General Technical Chat 20 04-22-2013 10:02 PM
How To: Remove Rear Wiper & Rear Hatch Panel edmhatch MK1 Focus 2 02-26-2012 11:47 AM
Adding a Rear Wiper miniboon MK1 Focus 2 12-13-2007 10:31 PM
Problem with AM/FM reception with OEM single-CD audio system lavalfocus Car Audio, SYNC, MyFord Touch & Electronics 0 07-18-2006 12:21 PM
Rear Windshield Wiper Problem (HELP!) Seb656 Ford Focus & General Car Chat 15 03-25-2004 11:01 AM


All times are GMT -5. The time now is 11:27 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.