////foglight Mod Caution!!//// - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 08-12-2007, 02:08 AM   #1
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: kermit

Posts: 15,251
Points 14,705, Level 78
Points: 14,705, Level: 78 Points: 14,705, Level: 78 Points: 14,705, Level: 78
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 20%
Activity: 20% Activity: 20% Activity: 20%
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
////foglight Mod Caution!!////

If you are running or plan to run anything but stock bulbs in the foglights, "DO NOT" do the mod! the power draw is greater and it will overheat the jumper wire and spade terminals causing the teminals in the relay socket to overheat and melt that area of the socket.
I just happened to open my box and found the jumper wire fried to a crisp and the terminal areas melted, but caught it in time before major damage was done. I'm running high beam bulbs in mine which caused the problem. Check yours now and often if your running other than stock bulbs.


goinloco1 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 08-12-2007, 02:18 AM   #2
HaveBlue83
Guest
 
Join Date: Oct 2003
Fan#: 1358
Location: Southeast, PA
What I Drive: a car

Posts: 9,476
FF Reputation: 70 HaveBlue83 Excellent Standing Member
Buy-Sell-Trade Rating: (12)
what??? I Have silverstars in mine.....you must mean another bulb SIZE right?
HaveBlue83 is offline  
    Reply With Quote Quick reply to this message
Old 08-12-2007, 02:23 AM   #3
Peregrine
I.S.A.I.K.I.
 
Peregrine's Avatar
 
Join Date: Apr 2004
Fan#: 6009
Location: Wadsworth, IL
What I Drive: '03 CD Silver SVT, '11 Mazda CX-9

Posts: 5,413
FF Reputation: 112 Peregrine Excellent Standing Member Peregrine Excellent Standing Member
Buy-Sell-Trade Rating: (23)
I haven't had any problems with my jumper wire. I had some higher wattage yellow fog bulbs and the only problem I had was chalking inside the harness, so I switched back to the stock halogens.
Peregrine is offline  
    Reply With Quote Quick reply to this message
Old 08-12-2007, 02:28 AM   #4
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: kermit

Posts: 15,251
Points 14,705, Level 78
Points: 14,705, Level: 78 Points: 14,705, Level: 78 Points: 14,705, Level: 78
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 20%
Activity: 20% Activity: 20% Activity: 20%
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
any bulb other than stock. the bulbs in mine are single element high beam bulbs that fit without a problem, dont remember the number offhand tho.
but any bulb with a higher power draw than stock I'd watch (silverstars, hids, etc)
the terminals don't seem to handle the load. i have mine on anytime im driving so i don't actually know when it happened, i just happened to look tonight and found this.
and the "chalking" is another sign theres too heavy of a load on the wiring itself
goinloco1 is offline  
    Reply With Quote Quick reply to this message
Old 08-12-2007, 02:35 AM   #5
Peregrine
I.S.A.I.K.I.
 
Peregrine's Avatar
 
Join Date: Apr 2004
Fan#: 6009
Location: Wadsworth, IL
What I Drive: '03 CD Silver SVT, '11 Mazda CX-9

Posts: 5,413
FF Reputation: 112 Peregrine Excellent Standing Member Peregrine Excellent Standing Member
Buy-Sell-Trade Rating: (23)
Yeah, the only way I knew there was a problem was because the passenger light harness got so hot, the plastic expanded and caused the lamp to flicker on and off. I fumbled around with it thinking I had a bad harness only to find out the bulb connection was sliding in and out of the clip because of the heat.
Peregrine is offline  
    Reply With Quote Quick reply to this message
Old 08-12-2007, 02:45 AM   #6
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: kermit

Posts: 15,251
Points 14,705, Level 78
Points: 14,705, Level: 78 Points: 14,705, Level: 78 Points: 14,705, Level: 78
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 20%
Activity: 20% Activity: 20% Activity: 20%
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
i still gotta crawl under tomorrow and check the wiring and plugs on mine. sucks i found out the hard way. gonna put stock bulbs in again tomorrow.
guess i'll just have to pick up another relay and put it in so my drl's are working again (yes, somehow i got hold of an svt with drls )
goinloco1 is offline  
    Reply With Quote Quick reply to this message
Old 08-12-2007, 02:54 AM   #7
Peregrine
I.S.A.I.K.I.
 
Peregrine's Avatar
 
Join Date: Apr 2004
Fan#: 6009
Location: Wadsworth, IL
What I Drive: '03 CD Silver SVT, '11 Mazda CX-9

Posts: 5,413
FF Reputation: 112 Peregrine Excellent Standing Member Peregrine Excellent Standing Member
Buy-Sell-Trade Rating: (23)
^Daytime running lights on an SVT??? That's odd.
Peregrine is offline  
    Reply With Quote Quick reply to this message
Old 08-12-2007, 02:56 AM   #8
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: kermit

Posts: 15,251
Points 14,705, Level 78
Points: 14,705, Level: 78 Points: 14,705, Level: 78 Points: 14,705, Level: 78
Level Up 64% Completed
Level up: 64% Level up: 64% Level up: 64%
Forum Activity 20%
Activity: 20% Activity: 20% Activity: 20%
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
they were always in mine, just never had the relay was all...lol
I haven't seen another with the drl's.
have to take some pics tomorrow
goinloco1 is offline  
    Reply With Quote Quick reply to this message
Old 08-12-2007, 02:58 AM   #9
Peregrine
I.S.A.I.K.I.
 
Peregrine's Avatar
 
Join Date: Apr 2004
Fan#: 6009
Location: Wadsworth, IL
What I Drive: '03 CD Silver SVT, '11 Mazda CX-9

Posts: 5,413
FF Reputation: 112 Peregrine Excellent Standing Member Peregrine Excellent Standing Member
Buy-Sell-Trade Rating: (23)
Interesting. I'm going to check to see if mine is set up that way.
Peregrine is offline  
    Reply With Quote Quick reply to this message
Old 08-12-2007, 03:36 AM   #10
Rudel
FF's Quadriplegic!
 
Rudel's Avatar
 
Join Date: Sep 2004
Fan#: 13465
Location: Tampa, United States
What I Drive: 2.3 ATX-RSVT

Posts: 2,883
Points 10,049, Level 66
Points: 10,049, Level: 66 Points: 10,049, Level: 66 Points: 10,049, Level: 66
Level Up 99% Completed
Level up: 99% Level up: 99% Level up: 99%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 15 Rudel Great Standing Member
Buy-Sell-Trade Rating: (17)
I always drive with my foglights on using the Hoen H10 bulbs. I have never had any problems with them with my 18 gauge jumper.

What gauge of wire did you use?
__________________
513whp on Race Gas; Tuned by Fernando@RacingPartsSolution.com
Pump gas? Ppffff!

Part III: Install Handicap Driving Controls
Ma Cah: http://imgur.com/a/TuyYL
Rudel is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Door Chime Mod TryToFocus General Technical Chat 29 05-11-2012 03:40 PM
Just finished the HRW mod and... Jonnerboy SVT Performance (2002-2004) 9 08-04-2007 08:22 PM
To mod or not to mod that is the question 2K5 FOCUS ST DURATEC Performance (2003-2007) 12 04-27-2005 04:48 PM
"How To" - Fans Mod W~Phoenix~{RC} General Technical Chat 2 03-14-2005 06:23 PM
SWAB MOD update johngyver SPI Performance (2000-2004) 30 12-11-2004 03:22 PM


All times are GMT -5. The time now is 10:58 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat