Remote release rear hatch doesn't work - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 05-26-2007, 04:42 PM   #1
shargue
Focus Rookie
 
Join Date: Feb 2004
Fan#: 3712
Location: Buffalo, NY
Posts: 7
FF Reputation: 1 shargue Good Standing Member
Buy-Sell-Trade Rating: (0)
Remote release rear hatch doesn't work

The remote release both on the dash and my key fob stopped working a couple weeks ago on my 2003 SVTF. I hear a double click sound from the passenger side behind the glove box when I hit the release on the dash.

I've checked the motor in the hatch release and both the ground and green and white wire (power wire to the motor) from the junction box behind the driver's side kick panel and that's all OK. Does anyone have an idea what might be causing this problem?


shargue is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 05-26-2007, 04:52 PM   #2
roughrider1988
Focus Enthusiast
 
roughrider1988's Avatar
 
Join Date: May 2007
Fan#: 47412
Location: San Antonio, Texas
What I Drive: 2002, blue, zx3

Posts: 58
FF Reputation: 1 roughrider1988 Good Standing Member
Buy-Sell-Trade Rating: (0)
My dash release doesn't work either. Be interested to see if anyone has the answer.
roughrider1988 is offline  
    Reply With Quote Quick reply to this message
Old 05-26-2007, 04:53 PM   #3
MattZX3
Detailing Freak
 
MattZX3's Avatar
 
Join Date: Dec 2005
Fan#: 30258
Location: n/a, IN
What I Drive: 2014 ford

Posts: 348
Points 16,124, Level 81
Points: 16,124, Level: 81 Points: 16,124, Level: 81 Points: 16,124, Level: 81
Level Up 55% Completed
Level up: 55% Level up: 55% Level up: 55%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 23 MattZX3 Great Standing Member
Buy-Sell-Trade Rating: (4)
well, i know there was a recall for rusting latch hinges for the hatches

it could be a relay... or a burnt fuse

does the key still open it?
MattZX3 is offline  
    Reply With Quote Quick reply to this message
Old 05-26-2007, 05:09 PM   #4
roughrider1988
Focus Enthusiast
 
roughrider1988's Avatar
 
Join Date: May 2007
Fan#: 47412
Location: San Antonio, Texas
What I Drive: 2002, blue, zx3

Posts: 58
FF Reputation: 1 roughrider1988 Good Standing Member
Buy-Sell-Trade Rating: (0)
The key still works on my hatch release
roughrider1988 is offline  
    Reply With Quote Quick reply to this message
Old 05-26-2007, 05:14 PM   #5
MattZX3
Detailing Freak
 
MattZX3's Avatar
 
Join Date: Dec 2005
Fan#: 30258
Location: n/a, IN
What I Drive: 2014 ford

Posts: 348
Points 16,124, Level 81
Points: 16,124, Level: 81 Points: 16,124, Level: 81 Points: 16,124, Level: 81
Level Up 55% Completed
Level up: 55% Level up: 55% Level up: 55%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 23 MattZX3 Great Standing Member
Buy-Sell-Trade Rating: (4)
its got to be either a relay, fuse, or the locking mechanism itself(inside the hatch)

thats the only thing that makes sense to me
MattZX3 is offline  
    Reply With Quote Quick reply to this message
Old 05-26-2007, 09:32 PM   #6
shargue
Focus Rookie
 
Join Date: Feb 2004
Fan#: 3712
Location: Buffalo, NY
Posts: 7
FF Reputation: 1 shargue Good Standing Member
Buy-Sell-Trade Rating: (0)
Maybe the problem is in the GEM

My key works fine. In fact, I've taken the latch out and checked the motor which operates fine. The sound I hear when I hit the hatch release button sounds like a relay located in the Generic Electronic Module (GEM). It's literally a black box hidden behind the glove box and next to the ECU.

There are some other pics of the GEM at this thread: http://www.focusfanatics.com/forum/s...ght=gem+module

This thread describes some of how the GEM controls the remote hatch release through a relay: http://www.focusfanatics.com/forum/s...ght=gem+module

Pin 87 is supposed to be part of the trunk release relay and so I'm wondering if this relay is malfunctioning. If I get brave I'll try taking the GEM out and take a peek inside.
Attached Thumbnails
Click image for larger version

Name:	25741DSCF0226_2_Small_.jpg
Views:	184
Size:	66.3 KB
ID:	12116  

Attached Images
 
shargue is offline  
    Reply With Quote Quick reply to this message
Old 05-26-2007, 11:47 PM   #7
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 Focus Wagon; 13 C-Max SEL

Posts: 20,268
Points 27,528, Level 98
Points: 27,528, Level: 98 Points: 27,528, Level: 98 Points: 27,528, Level: 98
Level Up 18% Completed
Level up: 18% Level up: 18% Level up: 18%
Forum Activity 13%
Activity: 13% Activity: 13% Activity: 13%
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member whynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
I don't think it's supposed to work if the key is in the ignition. I noticed this recently when I wanted to pop my hatch- as soon as I pulled the key out, it worked.

I hope that's all that your problem is.

Roughrider1988--- what's up brother? L.U. 474 here. You IW or OW? PM me sometime if you want any advice on tramping.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is offline  
    Reply With Quote Quick reply to this message
Old 05-26-2007, 11:54 PM   #8
MattZX3
Detailing Freak
 
MattZX3's Avatar
 
Join Date: Dec 2005
Fan#: 30258
Location: n/a, IN
What I Drive: 2014 ford

Posts: 348
Points 16,124, Level 81
Points: 16,124, Level: 81 Points: 16,124, Level: 81 Points: 16,124, Level: 81
Level Up 55% Completed
Level up: 55% Level up: 55% Level up: 55%
Forum Activity 0%
Activity: 0% Activity: 0% Activity: 0%
FF Reputation: 23 MattZX3 Great Standing Member
Buy-Sell-Trade Rating: (4)
yea, like i said, its probably either a relay or a fuse

but, does it sound like its unlatching from the hatch too? or is it just making noise inside the car
MattZX3 is offline  
    Reply With Quote Quick reply to this message
Old 05-27-2007, 03:54 PM   #9
shargue
Focus Rookie
 
Join Date: Feb 2004
Fan#: 3712
Location: Buffalo, NY
Posts: 7
FF Reputation: 1 shargue Good Standing Member
Buy-Sell-Trade Rating: (0)
Opened up the GEM

Well I got brave, disconnected the negative on the battery and pulled out the GEM. It's a printed circuit board (PCB) and I see two relays soldered to the PCB. Now that I'm really intimidated, I put it all back together and at least everything worked as well as it did before.

I know that this is not a problem with the hatch latch. I've taken that apart and tested the motor which works fine. While I was at it, I fixed the common problem with the latch sticking when it's released. I posted the fix for this problem here: http://www.focusfanatics.com/forum/s...ighlight=latch

and here: http://www.focusfanatics.com/forum/s...ighlight=latch

I'm going to have to ask an electrical engineer friend of mine if he thinks it's possible to replace the relay on the PCB.
shargue is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Upper grill and rear hatch trim schneller ZX3 Archive 0 08-20-2005 07:13 PM
Ok tried searching Rear hatch trim Knuckles899 MK1 Focus 2 04-27-2005 10:30 PM
Ford Focus: Suspension & Brakes hotfocus Brakes, Suspension & Body Chassis 0 02-17-2005 04:40 AM
hatch release button doesn't work bigeasysvt General Technical Chat 3 09-15-2004 04:34 PM
power locks/power hatch release help slick761 General Technical Chat 3 03-23-2004 05:28 PM


All times are GMT -5. The time now is 11:48 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat