HELP: Engine light on! DTC codes trown - Page 2 - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-23-2007, 08:09 AM   #11
sleepyboy
FF's Night Security
 
sleepyboy's Avatar
 
Join Date: Nov 2004
Fan#: 15335
Location: SW Houston, TX, United States
What I Drive: 01' Yellow ZX3 euro, 04' ZX5 SVT

Posts: 24,551
FF Reputation: 46 sleepyboy Great Standing Member
Buy-Sell-Trade Rating: (11)
I believe it is by the alternator on the firewall it has vacum lines going to it. Check the electrical connections going to it maybe there loose? but that is where it is at I'm pretty sure. your not talking about the a/c evaporator right? the emissions one right? its by the strut tower the only thing on the firewall by that side.
__________________
I started out with nothing and I still have most of it left

Hatch Nation #15 (Ole' Yeller') & #150 (The SVT)
Moderator for
Technical Chat
Zetec Performance Chat
Southern Fanatics Chat
sleepyboy is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 03-23-2007, 08:58 AM   #12
Anaxagoras1986
Focus Addict
 
Join Date: Apr 2006
Fan#: 34536
Location: -, United States
What I Drive: SVTF

Posts: 1,395
FF Reputation: 15 Anaxagoras1986 Great Standing Member
Buy-Sell-Trade Rating: (3)
Let me see if I can take a picture during lunch!
Anaxagoras1986 is offline  
    Reply With Quote
Old 03-23-2007, 12:30 PM   #13
Anaxagoras1986
Focus Addict
 
Join Date: Apr 2006
Fan#: 34536
Location: -, United States
What I Drive: SVTF

Posts: 1,395
FF Reputation: 15 Anaxagoras1986 Great Standing Member
Buy-Sell-Trade Rating: (3)
I thought it was this thing but according to Cayse's thread I'm mistaken...

Anaxagoras1986 is offline  
    Reply With Quote
Old 03-23-2007, 01:04 PM   #14
Anaxagoras1986
Focus Addict
 
Join Date: Apr 2006
Fan#: 34536
Location: -, United States
What I Drive: SVTF

Posts: 1,395
FF Reputation: 15 Anaxagoras1986 Great Standing Member
Buy-Sell-Trade Rating: (3)
I have also been getting this CEL. I looked it up and it showed a PATS signal being weak.
Anaxagoras1986 is offline  
    Reply With Quote
Old 03-23-2007, 02:34 PM   #15
CaysE
EDM Specialist
 
CaysE's Avatar
 
Join Date: Apr 2005
Fan#: 22059
Location: Tampa, FL
What I Drive: Blown red SVT

Posts: 6,581
FF Reputation: 80 CaysE Excellent Standing Member
Buy-Sell-Trade Rating: (13)
It depends where you look it up. It should be an emissions code, not PATS.
CaysE is offline  
    Reply With Quote
Old 03-23-2007, 02:47 PM   #16
Anaxagoras1986
Focus Addict
 
Join Date: Apr 2006
Fan#: 34536
Location: -, United States
What I Drive: SVTF

Posts: 1,395
FF Reputation: 15 Anaxagoras1986 Great Standing Member
Buy-Sell-Trade Rating: (3)
Wait sorry I got a different CEL. A completely different one... never mind.
Anaxagoras1986 is offline  
    Reply With Quote
Old 03-23-2007, 03:26 PM   #17
WD40
The Librarian
 
WD40's Avatar
 
Join Date: Mar 2004
Fan#: 5157
Location: Helena, MT
What I Drive: '04 Sonic Blue - SVT 3Door

Posts: 13,116
FF Reputation: 138 WD40 Excellent Standing MemberWD40 Excellent Standing Member
Buy-Sell-Trade Rating: (3)
Merged with your other thread on the DTC code/evaporation canister.
WD40 is offline  
    Reply With Quote
Old 03-23-2007, 06:41 PM   #18
127 Boy
Focus Enthusiast
 
127 Boy's Avatar
 
Join Date: Jul 2004
Fan#: 10117
Location: Portugal
What I Drive: Focus ST170

Posts: 94
FF Reputation: 1 127 Boy Good Standing Member
Buy-Sell-Trade Rating: (0)
Tks people! Tomorrow I will see what´s the matter with it.


O.T. : I apologise to the moderators for the same subject in 2 topics.
127 Boy is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Timing Belt Info Spanky6935 General Technical Chat 13 09-30-2011 10:54 PM
engine light on...could it be b/c one light is out? yurifanatic General Technical Chat 1 03-19-2007 11:05 AM
How to reset the check engine light? Polk General Technical Chat 3 01-24-2007 03:41 PM
car runs horible until warm-up..anyone know my problem... SIwisconsin General Technical Chat 6 01-14-2007 06:25 AM
Recurring engine light code after repair... pmac General Technical Chat 6 01-01-2007 06:17 PM


All times are GMT -5. The time now is 03:35 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.