Satellite Radio Problem - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > Car Audio, SYNC, MyFord Touch & Electronics

Car Audio, SYNC, MyFord Touch & Electronics The Forum for the Ford Focus audiophiles. The place to chat about automobile sound systems, security systems, or show off your I.C.E.!
Sponsored By: GT Sound Control


Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 03-06-2007, 11:42 PM   #1
studmaster636
Focus Enthusiast
 
Join Date: Jan 2006
Fan#: 30933
Location: Oregon
What I Drive: 2000 Red ZX3

Posts: 67
FF Reputation: 1 studmaster636 Good Standing Member
Buy-Sell-Trade Rating: (0)
Satellite Radio Problem

Today i wired my satellite radio into my car. I mounted the antenna on the roof and ran the wire through the headliner down to where i mounted my radio on my dashboard. I am using an auxillary cable from my aftermarket cd player for audio. For the power i bought a cigarette lighter spliter and cut off one of the plug ins and unplugged the wire into the regular lighter and added in the other new lighter and put it all back together so the lighter would be behind the dash and i could still use the main one for other things. The problem I am having now is when I am driving there is a whistling type sound that comes through the speakers and when I rev higher the whistle gets louder. Im thinking its something with the powering but am not sure. Its only happening when I am moving and not when stopped. Any ideas? I have a sirius starmate 4 radio. Any help would be great. Thanks.


studmaster636 is offline  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 03-06-2007, 11:58 PM   #2
SQFocusZTS
Focus Enthusiast
 
Join Date: Mar 2004
Fan#: 4729
Location: Pittsburgh PA
What I Drive: 2000 Focus ZTS

Posts: 549
FF Reputation: 2 SQFocusZTS Good Standing Member
Buy-Sell-Trade Rating: (0)
what happens if the vehicle isn't running...(but the ignition is on and the radio and sat radio are on), do you get the noise then?
What happens if you use a different auxiliary device on that aux input (like a mp3 player)? does the noise still appear then?

typically the whine noise relates to a bad ground connection.

-john
SQF
__________________
John
SQFocusZTS

Certified MASTER Installer
one of 72 in the world...
SQFocusZTS is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2007, 12:06 AM   #3
studmaster636
Focus Enthusiast
 
Join Date: Jan 2006
Fan#: 30933
Location: Oregon
What I Drive: 2000 Red ZX3

Posts: 67
FF Reputation: 1 studmaster636 Good Standing Member
Buy-Sell-Trade Rating: (0)
The noise doesnt happen when its just the ignition only when the car is on. When my ipod is plugged in there is no noise. Any way to fix the ground?
studmaster636 is offline  
    Reply With Quote Quick reply to this message
Old 03-07-2007, 02:08 PM   #4
studmaster636
Focus Enthusiast
 
Join Date: Jan 2006
Fan#: 30933
Location: Oregon
What I Drive: 2000 Red ZX3

Posts: 67
FF Reputation: 1 studmaster636 Good Standing Member
Buy-Sell-Trade Rating: (0)
Any Help? This is starting to bother me.
studmaster636 is offline  
    Reply With Quote Quick reply to this message
Old 03-09-2007, 08:38 AM   #5
SQFocusZTS
Focus Enthusiast
 
Join Date: Mar 2004
Fan#: 4729
Location: Pittsburgh PA
What I Drive: 2000 Focus ZTS

Posts: 549
FF Reputation: 2 SQFocusZTS Good Standing Member
Buy-Sell-Trade Rating: (0)
Honestly, I would check into the power as you said... Do you by chance have access to another 12-14v battery? (drill, car) or a power supply? I would isolate the power supply (using the battery to power the SATRAD) and see if that noise remains. its quite possible that your particular satellite radio is defective. is the noise there if you use the FM Transmitter?

-john
SQF
__________________
John
SQFocusZTS

Certified MASTER Installer
one of 72 in the world...
SQFocusZTS is offline  
    Reply With Quote Quick reply to this message
Old 03-09-2007, 08:39 PM   #6
blown02focus
Focus Jr. Enthusiast
 
Join Date: Feb 2007
Fan#: 44160
Location: arkansas
Posts: 27
FF Reputation: 1 blown02focus Good Standing Member
Buy-Sell-Trade Rating: (0)
it sounds like the power wire if u are using RCA or something like go get a isolater it plugs into the RCA's and will remove that wining sound that is caused by interfernce from the rca's and power wire
blown02focus is offline  
    Reply With Quote Quick reply to this message
Old 03-14-2007, 02:06 AM   #7
studmaster636
Focus Enthusiast
 
Join Date: Jan 2006
Fan#: 30933
Location: Oregon
What I Drive: 2000 Red ZX3

Posts: 67
FF Reputation: 1 studmaster636 Good Standing Member
Buy-Sell-Trade Rating: (0)
The noise just all of sudden stopped and haven't heard it since. I have a new problem though with it that I posted in another thread under radio problem. Any help would be great. Thanks
http://www.focusfanatics.com/forum/showthread.php?t=115262
studmaster636 is offline  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Connecting an iPod to the factory Blau radio syminguy Car Audio, SYNC, MyFord Touch & Electronics 95 10-30-2011 10:59 PM
focus ignition problem j.a.dj General Technical Chat 6 12-12-2007 06:52 PM
Big Suspension Problem You Should All Be Aware Of!!! cbrenn71 Brakes, Suspension & Body Chassis 57 08-30-2007 01:56 AM
Blaupunket Radio Problem DonRich90 Car Audio, SYNC, MyFord Touch & Electronics 11 06-08-2005 05:14 PM
problem????????? MichaelMcMahan SVT Performance (2002-2004) 17 04-03-2004 09:08 PM


All times are GMT -5. The time now is 06:41 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat