Removed chip while running now dead - Ford Focus Forum, Ford Focus ST Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Closed Thread
 
Thread Tools Display Modes
Old 03-11-2005, 08:32 PM   #1
SteedaFocus
Focus Rookie
 
Join Date: Dec 2004
Fan#: 16464
Location: oxford N.C
What I Drive: 2001 ZX3 S2

Posts: 15
FF Reputation: 1 SteedaFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Question Removed chip while running now dead

I have a 2001 ZX3 with the diablo chip turbo and all kinds of other goodies. Well I need some advice while my car was running my son unplugged the chip and now it will not start with or without the chip all lights work OBD 2 tester will not comunicate with the computer and I have dashes in the odometer and trip meter tried both keys is their a safety fuse that may have blown or could the alarm system have me locked out tried disconnecting battery still no luck up a creek HELP


SteedaFocus is offline  
   
Sponsored Links
Advertisement
 
Old 03-11-2005, 08:36 PM   #2
Kicknzx3
AKA Toyotech
 
Kicknzx3's Avatar
 
Join Date: Jun 2003
Fan#: 9
Location: Oak Ridge, NJ
What I Drive: A few

Posts: 4,043
FF Reputation: 1 Kicknzx3 Good Standing Member
Buy-Sell-Trade Rating: (4)
if the obd tester won't make a connection im sorry to tell you but from his doing he has fried the computer. im sorry. this wouldn't be the first time its happened. contact a salvage or junkyard for an ecu
__________________
2012 Toyota Camry SE
2012 Chevy Cruze LT/RS
2006 Ford Escape XLE V6
1991 Ford Mustang LX/5.0
Kicknzx3 is offline  
   
Old 03-11-2005, 08:40 PM   #3
sidney61199
Focus Fanatic
 
sidney61199's Avatar
 
Join Date: May 2004
Fan#: 7904
Location: Columbus, OH
What I Drive: 2002 Black Focus SVT

Posts: 1,860
FF Reputation: 1 sidney61199 Good Standing Member
Buy-Sell-Trade Rating: (0)
He may be correct but you could also try leaving the negative battery cable off for about 30min. and while it is off plug the chip back in then after 30 min rehook the battery cable and try starting. Just like a ecu reset (search on here for ecu/pcm reset) except plug your chip in while the battery cable is unhooked. I don't know if it would help but it is worth a try.
sidney61199 is offline  
   
Old 03-11-2005, 09:48 PM   #4
S2
Retired Fanatic
 
S2's Avatar
 
Join Date: Mar 2004
Fan#: 4939
Location: Canada, Canada
What I Drive: Camaro 2SS/RS

Posts: 19,999
FF Reputation: 67 S2 Excellent Standing Member
Buy-Sell-Trade Rating: (20)
Fried computer is my guess..... sucks bad. Sorry......
__________________
Chad (S2)
S2 is offline  
   
Old 03-11-2005, 10:10 PM   #5
SteedaFocus
Focus Rookie
 
Join Date: Dec 2004
Fan#: 16464
Location: oxford N.C
What I Drive: 2001 ZX3 S2

Posts: 15
FF Reputation: 1 SteedaFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally posted by Kicknzx3
if the obd tester won't make a connection im sorry to tell you but from his doing he has fried the computer. im sorry. this wouldn't be the first time its happened. contact a salvage or junkyard for an ecu


Any Idea what something like this would cost and is their a way or place to take it to have it tested would anything have to be done by dealer to program the old keys with new computer thank Al
SteedaFocus is offline  
   
Old 03-11-2005, 10:29 PM   #6
FocuzdZX5
Focus Addict
 
FocuzdZX5's Avatar
 
Join Date: May 2004
Fan#: 7906
Location: Fairfax, VA
What I Drive: '01 CD Silver ZX3(mine) '04 Light Tundra ZX5(wifes)

Posts: 1,291
FF Reputation: 1 FocuzdZX5 Good Standing Member
Buy-Sell-Trade Rating: (2)
This ain't Microsoft, Foci are not plug and pray!!
__________________
Current Mods - NONE -

Had - AEM cai, Eibach Dampers/Sportline springs, FC Knobs, 98 Edition Euro Bumper, FC TB, FS strut bar, FC wire cover, FR plug wires, Eibach Sways(frt/rr), FC header, bosal flex, Borla 2.5 cat back.

Long tyme no post!
origanal FF #: 2221

e-mail frostyj@cox.net
FocuzdZX5 is offline  
   
Old 03-12-2005, 05:30 PM   #7
waterboy
Guest
 
Join Date: Dec 2003
Fan#: 2258
Location: Columbus, OH
What I Drive: 2k SPI-T, with Lentech automatic stuff on it

Posts: 1,326
FF Reputation: 1 waterboy Good Standing Member
Buy-Sell-Trade Rating: (4)
Sent you a PM.


What do an egg, a good sunburn, and your ECU have in common? They are ALL fried! Sorry man.
waterboy is offline  
   
Old 03-13-2005, 11:30 AM   #8
mconrada
Focus Addict
 
mconrada's Avatar
 
Join Date: Nov 2003
Fan#: 1652
Location: Surf City, NC
What I Drive: 91 mx5

Posts: 919
FF Reputation: 1 mconrada Good Standing Member
Buy-Sell-Trade Rating: (0)
My kid wouldn't be able to sit for a few months after doing something like that, hell, I'd probably make him live in the car in the drive way and every so often he would be allowed to ring the door bell and I'd hand him a cheese sandwich.
mconrada is offline  
   
Old 03-13-2005, 07:11 PM   #9
niccuh
Focus Enthusiast
 
niccuh's Avatar
 
Join Date: Jan 2005
Fan#: 18269
Location: Canton, Mi
What I Drive: 2001 Ford Focus SE

Posts: 325
FF Reputation: 1 niccuh Good Standing Member
Buy-Sell-Trade Rating: (0)
if ur sons not a teenager or a decent age i would have never let him near my car while im working on it.
__________________
Holla back
2001 Ford Focus SE
Pioneer DEH 5800
Power Acustik FUBR 12
Sony Xplod Amp
M3 Mirrors
5 % Tint in back, 20 in front
niccuh is offline  
   
Old 03-13-2005, 07:31 PM   #10
SteedaFocus
Focus Rookie
 
Join Date: Dec 2004
Fan#: 16464
Location: oxford N.C
What I Drive: 2001 ZX3 S2

Posts: 15
FF Reputation: 1 SteedaFocus Good Standing Member
Buy-Sell-Trade Rating: (0)
My Sons 21 and said he was checking it to make sure it was in all the way because the fans were not coming on as they were supposed to I am checking into the black resister fuses in fuse box in engine compartment sees on the 20k ohm scale I am getting only reading from one of the two for the ECU


Its going to ford on Monday I let you know what it was
SteedaFocus is offline  
   
Closed Thread

Bookmarks & Social Networks
-->
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 05:17 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.