HELP!! CEL Chip & Header - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-19-2007, 07:44 PM   #1
Zetecrazy
Focus Enthusiast
 
Zetecrazy's Avatar
 
Join Date: Nov 2006
Fan#: 41292
Location: Albemarle, NC
What I Drive: 2002 Yellow ZX3 MTX

Posts: 305
FF Reputation: 5 Zetecrazy Good Standing Member
Buy-Sell-Trade Rating: (3)
HELP!! CEL Chip & Header

I have had a race header with the MIL o2 cheater and my CEL light was not on. I bought a Diablpsport Delta chip and had it on the car for a month, but had problems with the LED on the toggle switch not working (no CEL on), so I sent the chip back. I got a new chip and put it in and now my CEL keeps on coming on reading P0136 (o2 bank 1 sensor 2) I replaced the downstream o2 sensor figuring this might be the problem, but everytime I turn off the light it comes back on shortly after. The chip is tuned to the header. What could be the cause of this CEL light coming on?? I figured the chip and CEL timing might have been coincidental, but now I don't know. Shouldn't a header tune turn off the CEL, not on? and could it possibly mean the MIL o2 cheater went bad? or do you think it is the chip?


__________________
SRI, 2 1/2" custom catback-FC race header, Xcal2, NOS 75 shot, heater and fuel pressure switch, Zex purge, AZFS22C plugs, Bomz Racing seats, CF hood, Roush kit, pillar gauges, whiteface gauges, CF mirrors, halo headlights, Bomz coilovers.
Zetecrazy is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-20-2007, 12:20 AM   #2
Focistang85
CloudNine88's Man
 
Focistang85's Avatar
 
Join Date: Sep 2006
Fan#: 39225
Location: Redlands/Highland, CA
What I Drive: '04 ZX3 SVT Blk;'08 Mazdaspeed3 Blu

Posts: 3,465
FF Reputation: 32 Focistang85 Great Standing Member
Buy-Sell-Trade Rating: (0)
What kind of "cheater" do you have????
__________________
Let's hear it for the Mazdaspeed3!!!! AND '08 GSXR 600 NOW TOO!!!!

If I'm helpful, give me a REP Point. Click the little silver scale at the bottom of my username panel.
Focistang85 is offline  
    Reply With Quote
Old 02-20-2007, 07:05 AM   #3
Zetecrazy
Focus Enthusiast
 
Zetecrazy's Avatar
 
Join Date: Nov 2006
Fan#: 41292
Location: Albemarle, NC
What I Drive: 2002 Yellow ZX3 MTX

Posts: 305
FF Reputation: 5 Zetecrazy Good Standing Member
Buy-Sell-Trade Rating: (3)
Quote:
Originally Posted by Focistang85 View Post
What kind of "cheater" do you have????
it goes on the second o2 sensor between the sensor and the wiring harness. It turns off the CEL if you have a header.
__________________
SRI, 2 1/2" custom catback-FC race header, Xcal2, NOS 75 shot, heater and fuel pressure switch, Zex purge, AZFS22C plugs, Bomz Racing seats, CF hood, Roush kit, pillar gauges, whiteface gauges, CF mirrors, halo headlights, Bomz coilovers.
Zetecrazy is offline  
    Reply With Quote
Old 02-20-2007, 09:49 AM   #4
lildisco
RespectMyAuthoritah!
 
lildisco's Avatar
 
Join Date: Apr 2004
Fan#: 5761
Location: Cleveland, Ohio, OH
What I Drive: 06 Mazda6i, 08 Mazda CX7 GT AWD

Posts: 6,550
FF Reputation: 47 lildisco Great Standing Member
Buy-Sell-Trade Rating: (8)
sounds as though your MIL Eliminator isn't working. Bank 1 Sensor 2 is the 02 Sensor after the Cat.
__________________
"I flushed a bag of skittles down the toilet yesterday and watched a NASCAR race in 8 seconds flat."
06 Spring Into Focus Best Sedan/Wagon Winner

03 SE SVT Wannabe (sold) to help pay for my 08 Cooper Red Mazda CX7 AWD GT
lildisco is online now  
    Reply With Quote
Old 02-20-2007, 11:49 AM   #5
Focistang85
CloudNine88's Man
 
Focistang85's Avatar
 
Join Date: Sep 2006
Fan#: 39225
Location: Redlands/Highland, CA
What I Drive: '04 ZX3 SVT Blk;'08 Mazdaspeed3 Blu

Posts: 3,465
FF Reputation: 32 Focistang85 Great Standing Member
Buy-Sell-Trade Rating: (0)
^^And Bingo was his name-o. I was thiking the same thing.
__________________
Let's hear it for the Mazdaspeed3!!!! AND '08 GSXR 600 NOW TOO!!!!

If I'm helpful, give me a REP Point. Click the little silver scale at the bottom of my username panel.
Focistang85 is offline  
    Reply With Quote
Old 02-20-2007, 06:36 PM   #6
Zetecrazy
Focus Enthusiast
 
Zetecrazy's Avatar
 
Join Date: Nov 2006
Fan#: 41292
Location: Albemarle, NC
What I Drive: 2002 Yellow ZX3 MTX

Posts: 305
FF Reputation: 5 Zetecrazy Good Standing Member
Buy-Sell-Trade Rating: (3)
That's what i was thinking...is it common for the o2 cheaters to go bad?
__________________
SRI, 2 1/2" custom catback-FC race header, Xcal2, NOS 75 shot, heater and fuel pressure switch, Zex purge, AZFS22C plugs, Bomz Racing seats, CF hood, Roush kit, pillar gauges, whiteface gauges, CF mirrors, halo headlights, Bomz coilovers.
Zetecrazy is offline  
    Reply With Quote
Old 02-20-2007, 06:48 PM   #7
Focistang85
CloudNine88's Man
 
Focistang85's Avatar
 
Join Date: Sep 2006
Fan#: 39225
Location: Redlands/Highland, CA
What I Drive: '04 ZX3 SVT Blk;'08 Mazdaspeed3 Blu

Posts: 3,465
FF Reputation: 32 Focistang85 Great Standing Member
Buy-Sell-Trade Rating: (0)
I dunno. I've never used one. Maybe you just got a bad one?
__________________
Let's hear it for the Mazdaspeed3!!!! AND '08 GSXR 600 NOW TOO!!!!

If I'm helpful, give me a REP Point. Click the little silver scale at the bottom of my username panel.
Focistang85 is offline  
    Reply With Quote
Old 02-20-2007, 06:51 PM   #8
SkaAddict
Focus Fanatic
 
Join Date: Nov 2003
Fan#: 1690
Posts: 8,262
FF Reputation: 69 SkaAddict Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Cheap ones do...I got mine from New Edge and its been fine for the past 60,000 miles. Although if you have a chip why not just get it burned so it'll turn off the downstream O2 sensor?
SkaAddict is offline  
    Reply With Quote
Old 02-20-2007, 06:59 PM   #9
Zetecrazy
Focus Enthusiast
 
Zetecrazy's Avatar
 
Join Date: Nov 2006
Fan#: 41292
Location: Albemarle, NC
What I Drive: 2002 Yellow ZX3 MTX

Posts: 305
FF Reputation: 5 Zetecrazy Good Standing Member
Buy-Sell-Trade Rating: (3)
Nah....I had it on for about 4 months and it worked fine....the day the light started coming on throwing the o2 sensor code, my battery terminal came loose and shorted my car...when I reconnected the terminal properly, about 20 miles later the CEL came on....I replaced the sensor...still light keeps on coming on...I'm thinkin maybe there is a resister in the o2 cheater that blew or something.

I figured that my chip would eliminate the light as well, but even with the header tune on my chip, my light is coming on.

But i guess it is possible that when my terminal came loose and shorted out my car, is messed up the cheater.

=/ you think I should get a new cheater and see what happens?
__________________
SRI, 2 1/2" custom catback-FC race header, Xcal2, NOS 75 shot, heater and fuel pressure switch, Zex purge, AZFS22C plugs, Bomz Racing seats, CF hood, Roush kit, pillar gauges, whiteface gauges, CF mirrors, halo headlights, Bomz coilovers.

Last edited by lildisco; 02-20-2007 at 08:42 PM.
Zetecrazy is offline  
    Reply With Quote
Old 02-20-2007, 07:06 PM   #10
Focistang85
CloudNine88's Man
 
Focistang85's Avatar
 
Join Date: Sep 2006
Fan#: 39225
Location: Redlands/Highland, CA
What I Drive: '04 ZX3 SVT Blk;'08 Mazdaspeed3 Blu

Posts: 3,465
FF Reputation: 32 Focistang85 Great Standing Member
Buy-Sell-Trade Rating: (0)
That is definately a possibility.
__________________
Let's hear it for the Mazdaspeed3!!!! AND '08 GSXR 600 NOW TOO!!!!

If I'm helpful, give me a REP Point. Click the little silver scale at the bottom of my username panel.
Focistang85 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Slightly Used OBX 4-2-1 Race Header *SOLD* FociFreak Archive 22 06-29-2005 06:10 PM
Header no cat cel is on CatMostFeared ZETEC Performance (2000-2004) 5 06-08-2005 09:06 PM
SCT/FS Chip Install/Review...... S2 ZETEC Performance (2000-2004) 23 05-10-2005 02:19 PM
How to put in your Diablo chip for all you out there buying used ones FocusMang General Technical Chat 3 01-27-2005 10:08 PM
Got My SCT Chip.....! ( When, were,why and how I should switch the settings) Dbelle18 General Technical Chat 6 10-10-2004 05:48 PM


All times are GMT -5. The time now is 11:42 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.