2005 Duratec Engine Vibration - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 02-01-2007, 09:14 AM   #1
stevep
Focus Rookie
 
Join Date: Jan 2007
Fan#: 43235
Location: Fredericksburg, VA
Posts: 5
FF Reputation: 1 stevep Good Standing Member
Buy-Sell-Trade Rating: (0)
2005 Duratec Engine Vibration

I'm new to the forum, I've read a lot of threads but haven't found one that directly addresses my problem.

I have 2005 ZX4 with the 2.0 Duratec with 35,000 miles. I started to notice a vibration a couple months ago especially when stoped at with tranny in drive. I can feel the vibration throughout the whole car. It has now gotten to where I can feel it, although not as bad while driving as well. It seemed at first that the idle was low when stopped which I thought could be causing the vibration. I've run a can of BG 44K injector cleaner, change dthe fuel filter and switched to Autolite 104 plugs as suggested on another thread. Nothing has helped. I know the older models had engine mount problem, but I haven't found anything about a problem with the 2005's.

I've had the car to 2 different dealer and they both tell me that they can feel the vibration but it is normal. Any suggestions?


stevep is offline  
    Reply With Quote
Sponsored Links
Advertisement
 
Old 02-01-2007, 08:34 PM   #2
ispy
Focus Enthusiast
 
Join Date: Apr 2004
Fan#: 6031
Location: michigan
Posts: 203
FF Reputation: 1 ispy Good Standing Member
Buy-Sell-Trade Rating: (0)
I would check the engine mounts. I had a vibration at idle and it turned out to be the passenger side engine mount. Put a jack under the engine at idle and slowly jack it up and see if the vibration goes away in park. This is a great way to check the engine mounts.
ispy is offline  
    Reply With Quote
Old 02-02-2007, 06:38 AM   #3
stevep
Focus Rookie
 
Join Date: Jan 2007
Fan#: 43235
Location: Fredericksburg, VA
Posts: 5
FF Reputation: 1 stevep Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks ISPY, I'll give it a try.
stevep is offline  
    Reply With Quote
Old 02-03-2007, 05:00 PM   #4
CUbuffs2006
Focus Jr. Enthusiast
 
Join Date: Oct 2006
Fan#: 40188
Location: Boulder
Posts: 29
FF Reputation: 1 CUbuffs2006 Good Standing Member
Buy-Sell-Trade Rating: (0)
I was going to mention motor mounts
CUbuffs2006 is offline  
    Reply With Quote
Old 02-03-2007, 05:10 PM   #5
whynotthinkwhynot
Captain TMI
 
whynotthinkwhynot's Avatar
 
Join Date: Jan 2005
Fan#: 18416
Location: the armpit of TN, Memphis, TN
What I Drive: 05 ZXW; 02 Windstar; 13 C-Max SEL

Posts: 20,106
FF Reputation: 270 whynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Memberwhynotthinkwhynot Outstanding Standing Member
Buy-Sell-Trade Rating: (1)
Specifically the lower engine mount. There are some TSB's about gravel getting stuck in the "dogbone" mount causing vibration. The same mount is used for all transmissions. You can also order an aftermarket mount with polyurethane bushings, however, these usually increase vibrations from the engine.

To check the mounts to see if the mounts are bad, start the car, put it in drive, apply the emergency brake, and floor the gas. Have an assistant stand on the side of the engine compartment, and watch for motor movement. The motor should move only 1-2 inches, if the motor contacts the car body, or moves excessively, you have a bad motor mount.
__________________
Be eclectic.
---The Complete How-To Archive--

Moderating everything now, let me know if I can help.

Quote:
Originally Posted by the user formerly known as ZX3_Chick View Post
You're special aren't you.
whynotthinkwhynot is online now  
    Reply With Quote
Old 02-04-2007, 02:16 PM   #6
stevep
Focus Rookie
 
Join Date: Jan 2007
Fan#: 43235
Location: Fredericksburg, VA
Posts: 5
FF Reputation: 1 stevep Good Standing Member
Buy-Sell-Trade Rating: (0)
I checked the motor mounts. everything seems fine there. I took it back to the dealer yesterday and had the service manager look at it since I noticed a tapping sound now as well. Anyway, not sure if the 2 problems are related, but I have another appointment for Wednesday to have the tapping and the vibration checked out again. He told me that the vibration is normal just like the other times I've had it at the dealer. He actually told me that if I thought the Focus was bad, I should have tried an Escort which was much worse. Not real encouraging for Ford if the service people are making jokes about their cars.
stevep is offline  
    Reply With Quote
Old 02-08-2007, 09:07 AM   #7
MACMANN130
Focus Enthusiast
 
MACMANN130's Avatar
 
Join Date: Feb 2006
Fan#: 32074
Location: Bethlehem, PA, PA
What I Drive: 01 Wagon, 01 Eclipse spyder

Posts: 128
FF Reputation: 1 MACMANN130 Good Standing Member
Buy-Sell-Trade Rating: (6)
I don't really buy that crap that it is normal. I am having the same problem and I've been in my friend's car which is essentially the same and his is fine. The tapping noise might be the valve lifters, but that usually happens on cars that have close to 100 K on them, not 35.
MACMANN130 is offline  
    Reply With Quote
Old 02-08-2007, 05:18 PM   #8
stevep
Focus Rookie
 
Join Date: Jan 2007
Fan#: 43235
Location: Fredericksburg, VA
Posts: 5
FF Reputation: 1 stevep Good Standing Member
Buy-Sell-Trade Rating: (0)
I picked the car up from the dealer. They checked everything and again say there is nothing wrong with the car. They gave me a TSB stating that winter fuel can cause an idle and vibration problem for about 1 minute. The problem with that is my car does it all of the time. I spoke to the service manager who had looked at the car when I stopped by on Saturday, and he told me that he had been in the shop and talked to the shop forman about what he had heard on Saturday but they couldn't find anything wrong.

I guess I will have to live with it or wait until warmer weather to see if the fuel could possibly be the problem or just trade it in. I don't know what else to try.
stevep is offline  
    Reply With Quote
Old 02-08-2007, 07:03 PM   #9
Klondike
GreyRice WOoT!
 
Klondike's Avatar
 
Join Date: Jul 2005
Fan#: 25991
Location: Tempe, AZ
What I Drive: GI, '07 zx3 LG

Posts: 10,786
FF Reputation: 53 Klondike Excellent Standing Member
Buy-Sell-Trade Rating: (26)
about th 'its normal' for a focus thing is bs, i dont experience that at all in mine, i think some dealers are just lazy and dont wanna actually do work to figure it out, not all but some, i know mine told me that a few times, and then i have to show/prove that its all messed up and then they look at it, its sad that you have to battle with the dealers but if you nag em enough they budge
__________________
Focus Nation
Focus Revolution
Chrenron 1 of 3
Velveeta Lover Shell#1
LOTH 00!
Klondike is offline  
    Reply With Quote
Old 02-08-2007, 11:40 PM   #10
MACMANN130
Focus Enthusiast
 
MACMANN130's Avatar
 
Join Date: Feb 2006
Fan#: 32074
Location: Bethlehem, PA, PA
What I Drive: 01 Wagon, 01 Eclipse spyder

Posts: 128
FF Reputation: 1 MACMANN130 Good Standing Member
Buy-Sell-Trade Rating: (6)
....still seems like nobody can figure out what is wrong with this guys car.
MACMANN130 is offline  
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Pzev or reg duratec, whats a better engine? Focusedholt DURATEC Performance (2003-2007) 24 02-21-2005 12:42 PM
how can you tell if your engine is a duratec? midnightfocus DURATEC Performance (2003-2007) 15 02-05-2005 02:46 PM
Noice any improvments on the 2005 2.3 Duratec ? microtonal DURATEC Performance (2003-2007) 2 10-19-2004 06:11 PM
engine 2.0 duratec focusman6006 Ford Focus & General Car Chat 5 09-13-2004 02:11 PM


All times are GMT -5. The time now is 07:41 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.