Broken Cruise Control - Focus Fanatics
Focus Fanatics Ford Focus Forums
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 01-04-2007, 11:51 AM   #1
SVTF_170
Guest
 
Fan#:
Posts: n/a
Broken Cruise Control

My cruise control hasn't worked on my '02 SVT since I purchased it last summer. Is this a common issue for this car too? My procedure to active the cruise is first turning the system on, (I get no lights saying its on) then I go to a desired freeway speed which is always above 55mph at least, then I click set on the cruise control steering wheel control. Unfortunately it doesn't hold the speed however. I have had several cars with cruise control before and I have never had an issue like this before. Anyone?


 
    Reply With Quote
Sponsored Links
Advertisement
 
Old 01-04-2007, 05:32 PM   #2
nickouellettesvt
Focus Enthusiast
 
nickouellettesvt's Avatar
 
Join Date: Mar 2006
Fan#: 33575
Location: deland fl
What I Drive: 2002 focus svt

Posts: 505
FF Reputation: 2 nickouellettesvt Good Standing Member
Buy-Sell-Trade Rating: (0)
check the plunger on the clutch pedal...right undernieth the dash. There should be a sensor that has a spring loaded plunger to detect if the clutch is depressed or not. Check fuses to see if any are blown. Also check the cable attatched to the Throttle body to see if it came loose(the cable on the inside of the assembly). Just a few things to check first
__________________
My formally owned SVT was repoed
nickouellettesvt is offline  
    Reply With Quote
Old 01-04-2007, 09:03 PM   #3
Jason2o
Focus Enthusiast
 
Join Date: Jul 2006
Fan#: 36872
Location: Orange, Tx.
What I Drive: 2002 Black w/blue SVTF

Posts: 202
FF Reputation: 1 Jason2o Good Standing Member
Buy-Sell-Trade Rating: (2)
I have also been told that if your airbag system is not working correctly the CC system will not work. Check to make sure your airbag light illuminates/extinguishes and no-one has tampered with it.

Jason
Jason2o is offline  
    Reply With Quote
Old 01-04-2007, 09:08 PM   #4
SkaAddict
Focus Fanatic
 
Join Date: Nov 2003
Fan#: 1690
Posts: 8,262
FF Reputation: 69 SkaAddict Excellent Standing Member
Buy-Sell-Trade Rating: (6)
If the factory-installed cruise control system is anything like the retrofit Ford Racing kit for the Zetec, it really has no idea whats going on outside of the brake/clutch pedals' position and what the speed signal wire is feeding it. I would start with the TB cable and then check the wiring at the actuator, get a volt meter and see if you're missing a signal from one of the buttons or if its getting power. Its also possible that the actuator itself is dead...
SkaAddict is offline  
    Reply With Quote
Old 01-04-2007, 11:34 PM   #5
goinloco1
Late for Dinner
 
goinloco1's Avatar
 
Join Date: May 2004
Fan#: 8529
Location: Aberdeen, SD
What I Drive: 13 stang

Posts: 15,189
FF Reputation: 90 goinloco1 Excellent Standing Member
Buy-Sell-Trade Rating: (2)
clock spring in the steering wheel.
goinloco1 is offline  
    Reply With Quote
Old 01-05-2007, 08:59 PM   #6
ModemJunki
Focus Enthusiast
 
ModemJunki's Avatar
 
Join Date: Jul 2004
Fan#: 10639
Location: Illinois
What I Drive: '02 Red on Black SVTF - tuned by Hypnotic

Posts: 420
FF Reputation: 3 ModemJunki Good Standing Member
Buy-Sell-Trade Rating: (1)
Quote:
Originally Posted by goinloco1 View Post
clock spring in the steering wheel.


Does the horn work?
__________________
Keep the revs up!
ModemJunki is offline  
    Reply With Quote
Old 01-05-2007, 09:06 PM   #7
SkaAddict
Focus Fanatic
 
Join Date: Nov 2003
Fan#: 1690
Posts: 8,262
FF Reputation: 69 SkaAddict Excellent Standing Member
Buy-Sell-Trade Rating: (6)
^
That wouldn't necessarily indicate if the clockspring is the problem or not; its fully possible that the cruise control wiring is broken but not the horn.

I'd also pull the airbag off and check if the cruise control switch plug is plugged into the clockspring. Disconnect the battery, wait 10 minutes and undo the four bolts on the back of the steering wheel to release the airbag. There are two plugs in the clockspring; one is the airbag and the other is the horn/cruise control switches.
SkaAddict is offline  
    Reply With Quote
Old 01-06-2007, 10:45 PM   #8
SVTF_170
Guest
 
Fan#:
Posts: n/a
The horn does work guys. Sounds like this might not be such an easy fix. I was under the assumbtion this was other known SVT issue.
 
    Reply With Quote
Old 01-07-2007, 12:48 AM   #9
SkaAddict
Focus Fanatic
 
Join Date: Nov 2003
Fan#: 1690
Posts: 8,262
FF Reputation: 69 SkaAddict Excellent Standing Member
Buy-Sell-Trade Rating: (6)
Sounds like its time to break out the voltmeter and start checking wires...
SkaAddict is offline  
    Reply With Quote
Old 01-07-2007, 12:53 AM   #10
SVTF_170
Guest
 
Fan#:
Posts: n/a
Quote:
Originally Posted by SkaAddict View Post
Sounds like its time to break out the voltmeter and start checking wires...
Your assuming I own a voltmeter too... lol. I am used to changing turbo's and installing boost controlers... lol. This car is going to be a whole new experiance for me. Should be fun. Anyone got any advice on where to purchase a voltmeter and which specific wires to check? Also I am assuming the fuse information is in my owners manual?
 
    Reply With Quote
Reply

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Light zummracer General Technical Chat 18 12-10-2013 09:08 PM
Need help with this code. 9318 DomestikZx3 General Technical Chat 17 07-11-2012 09:59 AM
Does your cruise control "hunt" when you engage it? ModemJunki General Technical Chat 9 11-26-2005 09:52 PM
Cruise Control Help!!!! magic2119 DURATEC Performance (2003-2011) 4 02-08-2005 08:44 PM
Cruise Control 2004 SE Wagon a223818 MK1 Interior Mods & Upgrades 0 08-05-2004 08:19 PM


All times are GMT -5. The time now is 05:28 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX. You can find all Ford Focus related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.