Solutions for the 65mm TB 'Sticking' Problem - Focus Fanatics
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace



Go Back   Focus Fanatics > Ford Focus First Generation > ZETEC Performance (2000-2004)

ZETEC Performance (2000-2004) The place to chat about any 2.0L Zetec engine performance, tuning and exhaust related upgrades.

Search This Forum | Image Search | Advanced Search    
FocusFest Ford Focus Tire & Wheels FocusFanatics Merchandise

Closed Thread
 
Thread Tools Display Modes
Old 12-11-2006, 10:38 AM   #1
S2
Retired Fanatic
 
S2's Avatar
 
Join Date: Mar 2004
Fan#: 4939
Location: Canada, Canada
What I Drive: Camaro 2SS/RS

Posts: 19,999
FF Reputation: 67 S2 Excellent Standing Member
Buy-Sell-Trade Rating: (20)
Exclamation Solutions for the 65mm TB 'Sticking' Problem

This has probably been asked 1000's of times on this forum, literally. There are hundreds and hundreds of threads in the past on this. It's time there was a 'sticky' to help the sticking problem many people come to see with their 65mm TB's TB = Throttle Body)........

Most commonly, after an installation, people notice their focus tends to have the idle 'hang' and not come back down after rev'ing the car or typically just accelerating the car normally. The 'idle' will hang, usually at 2 or 3 thousand RPM, which is a huge increase compared to a normal idle around 800-900 RPM.

There are several things you can to do check this but first, ensure you did a proper installation. Follow the instructions on the link below to ensure you have installed it correctly to begin with.

65mm Throttle Body Installation Instructions - Click Here

You HAVE to do an ECU RESET when you install a new TB since it's directly linked to the car's ECU. To do this, unplug the NEGATIVE battery terminal on your car's battery for 10-15 minutes OR unplug the terminal for 2-3 minutes and lay on the horn, brake pedal to drain any remaining electrical current from the system. Once either of those is done, reconnect the terminal back up and start the car. This will reset the ECU allowing for the car to 'learn' about your new TB and adjust it's settings accordingly.

Along with an ECU reset, make sure you have the TB's gasket seated exactly inline with the flange and the new TB to ensure you have NO air leaks. As well, ensure your air intake tube (stock or otherwise) is completely sealed to the top of the 65mm TB. All of these will cause or can cause sporadic idle problems, hanging idles, CEL (check engine light) on the dash, etc.

If you have done all of the following, then go to the next step, ensuring you have the TPS (Throttle Position Sensor) in the correct holes. The photo below will help you to ensure you have it in the right settings.



If you have the TPS in the correct holes and you are still having 'idle hang' problems. Make sure the throttle screw is backed off and not holding the hammer (flap) open to much, which will increase the idle RPM. This screw is located on the TB itself where the hammer backs onto. It's extremely easy to adjust. You want to ensure that this screw will still touch the hammer and not completely backed off, or removed. This can sometimes get rid of the sticky pedal issue also.

Again, if the idle is still hanging, you can try this. This works on alot of the cars I've dealt with in the past as well as multiple members on this site. Try flipping the TPS 180 degrees, basically what this means is say one screw is in hole A and one screw is in hole B. The TPS at this point will have the wiring clip pointing down and to the back of the engine. Take the TPS and rotate it 180 degrees so hole A is now where hole B was and vise versa. The wiring clip will not be pointing upwards and to the front of the engine. When you do this, you MUST do another ECU reset. Start the car and see if the idle is still hanging.

Yet again, if the idle is still hanging, you can try some of the following suggestions.....

Completely remove and reinstall the TB.

Remove your aftermarket intake and put the stock intake back on (for the time being to check to see if you still get the hanging RPM's.

If you bought a used 65mm TB, ensure the spring and everything else is in smooth working order. Ensure the inside of the TB, including the flap is clean, not all sooted up (black debris).

I have heard of some people that have done all of the above and said the idle came down after a few minutes of driving so it may need to 'adjust' itself after a couple minutes.

Another thing to check is the butterfly, make sure it isn't 'rubbing' on the sides of the TB when it moves. In the past, I've seen and read that people have to sand down (dremel) the inside of the TB chamber) where the butterfly makes contact with it to ensure it's not rubbing and causing a sticking problem. Also, check the orings on the TB shaft as they can sometimes be dry requiring some high temp grease to remedy this. It's another thing to check. More uncommon (the rubbing) issue but if you've tried everything else, try this.

Note: FocusFanatics.com is not responsible for any damage you may create to your TB by following these directions (especially the dremel idea). This disclaimer is also posted first in the COMPLETE HOW TO ARCHIVE for further reference.

-------------------------------------

If all of the above has been done and there is still a hanging idle and/or sticky pedal problem, then post it up in the forum as some other members on here may have other solutions but the above ones are the most common.

If you have any other solutions you have found that worked, please forward them to me at S2@focusfanatics.com and I will add them to this FYI. I also want to make note that this mod is a good one to do, not everyone had this 'hanging idle' problem and it is correctable so don't worry until you've tried everything first.


__________________
Chad (S2)

Last edited by S2; 05-05-2008 at 10:18 PM.
S2 is offline  
   
Closed Thread

Bookmarks & Social Networks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is this a fuel pump problem? Help! Rockbird General Technical Chat 9 10-23-2005 09:07 PM
FC 65mm TB PROBLEM BOM KRON SVT Performance (2002-2004) 16 04-02-2005 02:33 PM


All times are GMT -5. The time now is 02:01 PM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Terms of Use : Privacy Policy : Advertise Information : Site Map

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Acura TLX or Fiesta ST. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area.