Engine Stall, No idle. Runs otherwise. - Page 2 - Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum
Ford Focus Forum
HomeContact UsAbout UsGalleryDiscussion ForumsMarketplace


Go Back   Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum > Ford Focus Tech Discussions > General Technical Chat

General Technical Chat This section is for technical discussions relating to general maintenance, electrical issues, engine trouble, and recalls.

Search This Forum | Image Search | Advanced Search    
Ford Focus Tire & Wheels FocusFanatics Merchandise

Reply
 
Thread Tools Display Modes
Old 07-02-2014, 05:24 AM   #11
ferret15
Focus Enthusiast
 
ferret15's Avatar
 
Join Date: Feb 2011
Fan#: 83494
Location: RFD, IL
What I Drive: 03 zx3 and a screeming yellow eap

Posts: 505
Points 605, Level 12
Points: 605, Level: 12 Points: 605, Level: 12 Points: 605, Level: 12
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 ferret15 Good Standing Member
Buy-Sell-Trade Rating: (0)
Thanks for the ideas guys. I seriously haven't looked at the car in 2 weeks. Still going to to try but I came across something that I may have to try first.

Quote:
Originally Posted by death_bomber View Post

NOTE: Realize that the "absolute ground" of the electrical system is not the battery negative terminal or the vehicle chassis, but is the case of the alternator itself. This is why perhaps the most important cable among the Big 3 is the engine ground strap, as this is what connects the alternator ground to the vehicle's chassis. Be certain the resistance between the alternator case (the engine block assuming the alternator is properly bolted to the engine) and the battery negative is minimized. (Thanks to the12volt for pointing this out!)

Basically I broke this wire. I'm going to borrow my other zx3 to see if that works. I've got 4awg stuff comming for it anyway because 900wuts of bass to the face. Saw some thread about idle isssue and new grounds so IDK.
__________________
http://www.focusfanatics.com/forum/showthread.php?t=325968&page=3
ferret15 is online now  
    Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-02-2014, 02:57 PM   #12
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,569
Points 3,213, Level 35
Points: 3,213, Level: 35 Points: 3,213, Level: 35 Points: 3,213, Level: 35
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 60%
Activity: 60% Activity: 60% Activity: 60%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
I'm not so convinced IAC brands are that bad, more like incorrect part, or part thrown right back on a misadjusted TB aircrack, so many people just simply can't leave that alone yet have not a clue what they are doing there.

I sold them all the time while at the store and virtually none came back, those that did after a minute of questioning I could easily tell the DIYer was lost and most again bragged about 'setting the idle speed' with that TB screw. You tell them not to and they just ignore you, luck with that..............and all the IACs.

I myself have bought a couple cheap IAC knockoffs and no issue at all, they work perfect. Even rebuilt one or two that then worked fine too.



'Now I can see the IMRC seems to work because the thing moves when you rev it up. Yet still the p1518 keeps popping up.'

The code is for stuck open, it working means nothing, you have to guarantee it's closed to a nominal value there.
__________________
Fix the driver first, then fixing the car becomes so much easier.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 07-02-2014, 06:22 PM   #13
ferret15
Focus Enthusiast
 
ferret15's Avatar
 
Join Date: Feb 2011
Fan#: 83494
Location: RFD, IL
What I Drive: 03 zx3 and a screeming yellow eap

Posts: 505
Points 605, Level 12
Points: 605, Level: 12 Points: 605, Level: 12 Points: 605, Level: 12
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 ferret15 Good Standing Member
Buy-Sell-Trade Rating: (0)
Quote:
Originally Posted by amc49 View Post
I'm not so convinced IAC brands are that bad, more like incorrect part, or part thrown right back on a misadjusted TB aircrack, so many people just simply can't leave that alone yet have not a clue what they are doing there.
Me too right now I'm just trying to get it to hold even a lumpy idle and maybe I can get a DVOM on these parts to see what they're doing. I had the CFM 65mm TB on and pushed the idle screw both ways to see if it, didn't help. So I put the stock TB back on.

Quote:
Originally Posted by amc49 View Post
I sold them all the time while at the store and virtually none came back, those that did after a minute of questioning I could easily tell the DIYer was lost and most again bragged about 'setting the idle speed' with that TB screw. You tell them not to and they just ignore you, luck with that..............and all the IACs.

I myself have bought a couple cheap IAC knockoffs and no issue at all, they work perfect. Even rebuilt one or two that then worked fine too.
I donn't man, were talking SVT parts, I quit looking at the stores. They don't carry the right part and if they do its special order. So Its just been easier to find the part # and order a motocraft one.


Quote:
Originally Posted by amc49 View Post
'Now I can see the IMRC seems to work because the thing moves when you rev it up. Yet still the p1518 keeps popping up.'

The code is for stuck open, it working means nothing, you have to guarantee it's closed to a nominal value there.
It kinda did this before the head blew except it would run/rev but it would fail under any load. Right now I can still move the car, which is why I'm not eager to drop another $200 on a new one. Now I should add that I've actually done the IMRC fix before, so I'm not sure what the failure rate is on these things. Maybe its time for a new one?

Also about the IMRC; Its probably the only thing I can't check to a "nominal value" its attached like a throttle cable. So when I see it working that meant it pulls to hold the long runners open and relaxes for high rpm. I got to see it at least work a little when I did have a friend around to help for a few minutes.
__________________
http://www.focusfanatics.com/forum/showthread.php?t=325968&page=3
ferret15 is online now  
    Reply With Quote Quick reply to this message
Old 07-03-2014, 01:42 PM   #14
amc49
Focus Fanatic
 
Join Date: Mar 2012
Fan#: 96610
Location: Fort Worth, TX
What I Drive: 00 wagon, 02 sedan both zetec atx

Posts: 5,569
Points 3,213, Level 35
Points: 3,213, Level: 35 Points: 3,213, Level: 35 Points: 3,213, Level: 35
Level Up 9% Completed
Level up: 9% Level up: 9% Level up: 9%
Forum Activity 60%
Activity: 60% Activity: 60% Activity: 60%
FF Reputation: 25 amc49 Great Standing Member
Buy-Sell-Trade Rating: (0)
Need to then check for 'relaxing' to ALL the way off................your normal throttle cable has to 'relax' in the same fashion.
__________________
Fix the driver first, then fixing the car becomes so much easier.
amc49 is offline  
    Reply With Quote Quick reply to this message
Old 07-11-2014, 03:08 AM   #15
ferret15
Focus Enthusiast
 
ferret15's Avatar
 
Join Date: Feb 2011
Fan#: 83494
Location: RFD, IL
What I Drive: 03 zx3 and a screeming yellow eap

Posts: 505
Points 605, Level 12
Points: 605, Level: 12 Points: 605, Level: 12 Points: 605, Level: 12
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 ferret15 Good Standing Member
Buy-Sell-Trade Rating: (0)
I just ordered a new one IMRC. No clue if this will give me back my idle, but Its pretty much the last thing on the list since I "fixed it". I'm pretty bummed out that I just spent that =/ but in all likely hood its broke again.

If it works, I post pictures of the sweet ground wires I just made to replace the broken ones on there, I ran out of heat shrink for my positive and after that it will have the "BIG 3" done.

If it doesn't work, I guess... I take the intake side off and start inspecting everything again =/ and probably some more new parts. since I'll be throwing stones at that point.

Wish me luck.
__________________
http://www.focusfanatics.com/forum/showthread.php?t=325968&page=3
ferret15 is online now  
    Reply With Quote Quick reply to this message
Old 07-21-2014, 02:24 AM   #16
ferret15
Focus Enthusiast
 
ferret15's Avatar
 
Join Date: Feb 2011
Fan#: 83494
Location: RFD, IL
What I Drive: 03 zx3 and a screeming yellow eap

Posts: 505
Points 605, Level 12
Points: 605, Level: 12 Points: 605, Level: 12 Points: 605, Level: 12
Level Up 10% Completed
Level up: 10% Level up: 10% Level up: 10%
Forum Activity 1%
Activity: 1% Activity: 1% Activity: 1%
FF Reputation: 2 ferret15 Good Standing Member
Buy-Sell-Trade Rating: (0)
https://www.youtube.com/watch?v=xeWK...ature=youtu.be

I don't know anymore. This the old video. So ignore the DSI not working, I just put in a brand new IMRC controller. I'll take another video I guess to confirm its working now, otherwise still runs the same either way.
__________________
http://www.focusfanatics.com/forum/showthread.php?t=325968&page=3
ferret15 is online now  
    Reply With Quote Quick reply to this message
Reply

Bookmarks & Social Networks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Ford Focus Forum, Ford Focus ST Forum, Ford Focus RS Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 03:15 AM.


Copyright 2002-2014 FocusFanatics.com. All Rights Reserved : Privacy Policy : Advertise Information

Focus Fanatics Ford Focus Forum offers many fun ways for you to engage with other Ford Focus Owners from across the world. Whether it be about the aftermarket performance modifications, technical how-to's, European tuned suspension or awesome fuel economy similar to the Audi S3, Ford Fusion and Acura TLX. You can find all Ford Focus and Focus ST related information here. Join our Ford Focus discussion forums and chat with local Focus enthusiasts in your area. Challenger Hellcat - Charger Hellcat